Jump to content
estario

Конфигурация на VPN с бекъп

Recommended Posts

estario

Здравейте,

Имаме 2 офиса. В големия офис се намира сървърът. Големият офис е свързан оптично с Интернет. Към сървъра се свързват клиенти към локалната мрежа. Във втория офис има 2 независими доставчика на Интернет по меден кабел. Идеята е ако прекъсне основният доставчик на втората локация връзката да се осъществява през резервния. За жалост фирмата, която поддържа компютърната ни система не може да се справи със задачата да конфигурира мрежата както ни е нужно. Успяват да подкарат чрез IPSec връзката през главната връзка, но не могат да настроят бекъпа. Търся човек, който може да вдигне VPN според желанията ни.

Заплащането ще е по уговаряне. За контакти предпочитам мейл.

Димитър Митев, 0884041414, dpmitev@gmail.com

post-3541-0-81824200-1378899950_thumb.pn

Share this post


Link to post
Share on other sites
krustanovs

втория интернет работи ли като backup без vpn в момента?

Share this post


Link to post
Share on other sites
estario

Не. Спре ли главният интернет спира цялата връзка с мрежата.

Share this post


Link to post
Share on other sites
Mupo neTkoB

Трябва ли да е ипсек?

Share this post


Link to post
Share on other sites
estario

Не. Всеки вариант, при който се осъществява прозрачна криптирана комуникация между двете локации ме устройва. Нямам обширни познания в областта на компютърните мрежи и не мога да давам много компетентни отговори. Търся ефективно решение.

Share this post


Link to post
Share on other sites
Mupo neTkoB

дай достъп, аз ще го направя

Share this post


Link to post
Share on other sites
estario

Благодаря за отзивчивостта! Вече един човек се отзова и се зае. Ще го помоля да ми опише решението, което е взел и ще го постна тук за пример.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • mladentod
      By mladentod
      Здравейте, проблемът е следния:
      Преди няколко дни лаптопът ми (Asus с win 10) изведнъж спря да се свързва с L2TP/IPSec от hAP AC 2.
      Рестартирах рутера , гледах настройките - нищо.
      Същото име и парола от се закача за смартфона и един друг лаптоп. На PPTP също се свързва.
      Само и единствено на ASUS-a на L2TP не успява.
    • mladentod
      By mladentod
      Здравейте, 
      Не знам как да си формулирам въпроса за да търся в гуугъл, затова пиша тук.
      Отскоро започнах да експериментирам с мрежата си вкъщи и да се уча да я конфигурирам.
      Накратко . Като доставчик ползвам ВИВАКОМ и след тяхното устройство имам hAP AC2. Изтрих цялата конфигурация и започнах от началото. 
      По LAN съм закачил  3 РС-та, 2 телевизора и NAS (който закупих скоро).    По WI-FI са - 6 телефона и 2 лаптопа.  Дотук всичко е ОК.
      Проблемът ми е при VPN-ите, когато не съм вкъщи.  Телефоните и лаптопите се закачат и обменям информация с  NAS-а , но опитам ли да влезна в Интернет,  ми показва че страницата не може да бъде достъпена. Това става и на PPTP, и L2TP IPSec.  Във Вивакомския модем съм пренасочил портове 4500 и 500.
      На вилата ми също пуснах VPN за пробата (там съм на Мтел,  при който няма такива схеми с портове на модем-ът им) и пак същото.
      Предполагам че пропускам някаква дребна настройка.
       Предварително благодаря.
    • windwalker78
      By windwalker78
      Здравейте,
          
             Ползваме от години един ipsec тунел на версия 5.25. Сменихме скоро доставчика на интернет на едното място и сега всеки ден тунела пада и лошото е че се вдига само с рестарт на оборудването от страна на новия доставчик. Flush SAs и Kill peer connection не помагат. Обикновено като падне тунела съобщението е packet rejected, а много ясно никой нищо не е пипал по firewall. Това е конфига
      /ip ipsec proposal set [ find default=yes ] auth-algorithms=md5,sha1 enc-algorithms=3des,aes-256 lifetime=8h pfs-group=none add enc-algorithms=aes-256 lifetime=2h name=sha-aes pfs-group=none /ip ipsec peer add generate-policy=yes hash-algorithm=sha1 nat-traversal=yes secret=SomePass add address=SomeIP1/32 comment=Maunsel dpd-maximum-failures=100 enc-algorithm=aes-256 hash-algorithm=sha1 nat-traversal=yes secret=\     "SomePasword" /ip ipsec policy add comment="Ergon to Maunsel" dst-address=192.168.99.0/24 proposal=sha-aes sa-dst-address=SomeIP1 sa-src-address=SomeIP2 src-address=\     192.168.64.0/19 tunnel=yes /ip firewall nat add chain=srcnat comment=IPSEC dst-address=192.168.99.0/24 src-address=192.168.64.0/19 Имаме и l2tp тунел за road warriors, който също пада по-често, но поне може да се свържат при retry.
      Някакви идеи? 
      Поздрави
    • windwalker78
      By windwalker78
      Здравейте,
                Опитвам се да вдигна един SSTP VPN  между mikrotik 6.40.4 (Намира се зад NAT с port forward на 443) - Windows 7 x64 sp1 и виждам зор със сертификата май:
      Генерирам ги така и пускам и sstp услугата + ppp:
      /system identity set name=sstp.tbrook /certificate add name=ca-template common-name=sstp.tbrook days-valid=3650 key-size=2048 key-usage=crl-sign,key-cert-sign add name=server-template common-name=*.sstp.tbrook days-valid=3650 key-size=2048 key-usage=digital-signature,key-encipherment,tls-server add name=client-template common-name=client1.sstp.tbrook days-valid=3650 key-size=2048 key-usage=tls-client sign ca-template name=ca-certificate sign server-template name=server-certificate ca=ca-certificate sign client-template name=client-certificate ca=ca-certificate /ip pool add name=”vpn-pool” ranges=10.30.0.2-10.30.0.10 /ppp profile add name=”vpn-profile” use-encryption=yes local-address=10.30.0.250 dns-server=10.30.0.250 remote-address=vpn-pool secret add name=client1 profile=vpn-profile password=TestPass /interface sstp-server server set enabled=yes default-profile=vpn-profile authentication=mschap2 certificate=server-certificate force-aes=yes pfs=yes /certificate export-certificate ca-certificate export-passphrase=”” След това копирам cert_export_ca-certificate.crt на Win7 и го вмъквам под  Certificates (Local Computer) -> Trusted Root Certification Authorities
      Вкарах и  sstp.tbrook с ip адрес в hosts файла.
      Като опитам да се свържа, в windows виждам това:
      Error is again 0x800B010F The certificate’s CN name does not match the passed value. В логовете на микротика само това:
      sstp,ppp,debug: LCP lowerdown sstp,ppp,debug: LCP down event in initial state Някой с идея какво да пробвам?
    • Taner
      By Taner
      Привет, съфорумници.


      Ще ми помогнете ли да си направя пълен списък с всички VPN протоколи, чрез които могат да се изградят VPN мрежи прод Mikrotik Router OS, както и различните комбинации?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.