Jump to content

Цялата активност

Този поток се обновява автоматично     

  1. Вчера
  2. sairos

    Vivac0m 5статични адреса и микротик

    Да прав си това леко го бях забравил че можеше само сървър. Ами така е като кара човек по памет
  3. kokaracha

    Vivac0m 5статични адреса и микротик

    Решение 2 nik_kokaracha@Pazar-Core:~$ configure [edit] nik_kokaracha@Pazar-Core# set interfaces pseudo-ethernet peth0 link eth1 [edit] nik_kokaracha@Pazar-Core# set interfaces pseudo-ethernet peth0 address dhcp [edit] nik_kokaracha@Pazar-Core# set interfaces pseudo-ethernet peth1 link eth1 [edit] nik_kokaracha@Pazar-Core# set interfaces pseudo-ethernet peth1 address dhcp nik_kokaracha@Pazar-Core:~$ ip link list 16: peth0@eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default qlen 1000 link/ether 8e:0f:cc:47:32:a3 brd ff:ff:ff:ff:ff:ff 17: peth1@eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default qlen 1000 link/ether de:cb:c5:33:81:56 brd ff:ff:ff:ff:ff:ff carp неможеш да го ползваш,така да назначиш dhcp клент и да дърпаш адреси.Мисля че и със vrrp е така. п.с nik_kokaracha@Pazar-Core# delete interfaces pseudo-ethernet peth1 [edit] nik_kokaracha@Pazar-Core# delete interfaces pseudo-ethernet peth0 [edit] nik_kokaracha@Pazar-Core# commit [ interfaces pseudo-ethernet peth0 address dhcp ] Stopping DHCP client on peth0 ... [ interfaces pseudo-ethernet peth1 address dhcp ] Stopping DHCP client on peth1 ...
  4. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Не разбирам какво казваш и по-добре дай конкретно решение на казуса с пример , защото инак философските въжделения не можем ги избистри никога
  5. sairos

    Vivac0m 5статични адреса и микротик

    CARP в pfsense може да се ползва и за цел, тъй като за сложните задачи понякога се изчерпват gui вариантите.
  6. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Не виждам с CARP при pfsense как ще се получат нещата ?! Подобно нещо се мъчих и аз с VRRP в темата напред , но реално няма как да разбера дали сработва конфига !
  7. sairos

    Vivac0m 5статични адреса и микротик

    Прав си не съм го разбрал какво свинско черво било станало. Ами в такъв случай просто ще ползва CARP при pfsense. В linux пак ще си дигне N-брой виртуални интерфейси и ще им сложи gw/mac.
  8. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Не можете да прочетете темата или ? Само ще цитирам обобщено за да разберете казуса, като за ваше улеснение съм акцентирал с червен цвят и болдване на текста за заостряне на вниманието към съответният такъв ! "Здравейте, някой подкарвал ли е тяхна услуга с 5те адреса съответно src-nat към 5 локални мрежи? ............. Първия адрес го получих по DHCP. В техния портал е сетнат мак адреса за него ип адрес. ............. По подразбиране беше с динамично IP. В портала го сетнах на 5 статични като въвеждам мак адрес и за него ми назначава ип което получавам по DHCP. Ако въведа втори мак адрес е същото но трябва да е на различно устройство физически, а идеята е да бъдат на едно физическо устройство. ............. За всеки мак адрес ми дава IP в мрежа която няма нищо общо с предходната. Не са в /29 ............. аз - Тоест ти дават 5 адреса динамично, но не и 29ка ............. Да точно така, не е /29 "
  9. sairos

    Vivac0m 5статични адреса и микротик

    Ок обясни ми ти какво се иска тогава ?
  10. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Първото изречение потвърждава, че все още не сте разбрали проблема в темата ! Относно следващото никнейма си е правилен - съкратено е J3v Другото е имената на актьор , които просто звучат почти аналогично и нямат друга връзка по между им !
  11. Щирлиц

    Vivac0m 5статични адреса и микротик

    Колеги, хайде стига сте си мерили първичните полови белези Вчера успях да си взема от my.contact.bg ИП от друга /22 или /23 мрежа, но за съжаление до края на годината не мога да тествам, дали като са различни гейтовете проблема ще се реши.
  12. sairos

    Vivac0m 5статични адреса и микротик

    Точно и на място го каза колега, ЕВАЛА поклон!!!
  13. kokaracha

    Vivac0m 5статични адреса и микротик

    Незнам защо си мислите че като сте дали 50 лв. за нова пластмасова кутийка и ще можете да правите,каквото си искате с нея.Е няма да можете. Не че латвийците не могат да добавят поддръжка,всичко това го има в ядрата които ползват,но нали за да работи трябва да има съответния чип и процесор. А те струват пари и крайнате цена на устройството няма да е 50 лв. тогава. Просто таргета на МТ е ориентиран към масова потреба и крайни потребители.
  14. sairos

    Vivac0m 5статични адреса и микротик

    Видеото показва как се прави на публични адреси dst nat , но принципа е същия вместо port forwording се избира 1:1. Пише се john travolta, не john trivolta
  15. Mikk

    Проблем с рутиране между 2 мрежи

    Ето я. # oct/17/2019 21:48:23 by RouterOS 6.45.6 # # model = RB941-2nD /interface bridge add admin-mac=74:4D:28:48:FA:79 auto-mac=no comment=defconf name=bridge /interface wireless set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n channel-width=\ 20/40mhz-Ce country=bulgaria disabled=no distance=indoors frequency=auto \ frequency-mode=regulatory-domain mode=ap-bridge ssid="OU Hristo Botev" \ wireless-protocol=802.11 /interface ethernet set [ find default-name=ether1 ] advertise=\ 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full set [ find default-name=ether2 ] advertise=\ 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full \ rx-flow-control=auto tx-flow-control=auto set [ find default-name=ether3 ] advertise=\ 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full \ rx-flow-control=auto tx-flow-control=auto set [ find default-name=ether4 ] advertise=\ 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\ dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=#789987@oPAN \ wpa2-pre-shared-key=#789987@oPAN /ip pool add name=dhcp ranges=192.168.10.11-192.168.10.99 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge name=defconf /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 add bridge=bridge comment=defconf interface=wlan1 /ip neighbor discovery-settings set discover-interface-list=LAN /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN /ip address add address=192.168.10.1/24 comment=defconf interface=bridge network=\ 192.168.10.0 add address=62.176.77.90/29 interface=ether1 network=62.176.77.88 /ip dhcp-client add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\ ether1 /ip dhcp-server lease add address=192.168.10.14 client-id=1:0:21:b7:93:83:48 mac-address=\ 00:21:B7:93:83:48 server=defconf /ip dhcp-server network add address=192.168.10.0/24 comment=defconf gateway=192.168.10.1 /ip dns set allow-remote-requests=yes servers=212.39.90.42,212.39.90.43 /ip dns static add address=192.168.88.1 name=router.lan /ip firewall filter add action=accept chain=input comment=\ "defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=accept chain=input comment="WAN Access" dst-port=8291 protocol=tcp add action=drop chain=input comment="defconf: drop invalid" connection-state=\ invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=drop chain=input comment="defconf: drop all not coming from LAN" \ in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" \ ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" \ ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \ connection-state=established,related add action=accept chain=forward comment=\ "defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" \ connection-state=invalid add action=drop chain=forward comment=\ "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" \ ipsec-policy=out,none out-interface-list=WAN add action=dst-nat chain=dstnat dst-port=37777 in-interface=ether1 protocol=\ tcp to-addresses=192.168.10.243 to-ports=37777 add action=dst-nat chain=dstnat dst-port=8042 in-interface=ether1 protocol=\ tcp to-addresses=192.168.10.242 to-ports=8042 add action=dst-nat chain=dstnat dst-port=8041 in-interface=ether1 protocol=\ tcp to-addresses=192.168.10.241 to-ports=8041 add action=dst-nat chain=dstnat dst-port=81 in-interface=ether1 protocol=tcp \ to-addresses=192.168.10.241 to-ports=81 add action=dst-nat chain=dstnat dst-port=82 in-interface=ether1 protocol=tcp \ to-addresses=192.168.10.242 to-ports=82 add action=dst-nat chain=dstnat dst-port=83 in-interface=ether1 protocol=tcp \ to-addresses=192.168.10.243 to-ports=83 /ip route add distance=1 gateway=62.176.77.89 /system clock set time-zone-name=Europe/Sofia /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN
  16. Последната седмица
  17. 111111

    Проблем с рутиране между 2 мрежи

    Експорт на конфигурацията?
  18. MTLF

    PoN оборудване на V-Sol

    Благодаря колеги. И двата отговора напълно ме удовлетвориха
  19. Доста съм бос в темата, затова предполагам ударих на камък. Та историята, изгорял рутер, сменен с нов, и няма бекъп....както обикновенно. Каква е била предишната конфигурация, дали е работила и защо така са построени мрежите....нямам идея. Топологията е следната: ISP -> MikroTik - Port 2 отива към мрежа клас С и Port 3 отива в друго комуникационно оборудване, което създава нова мрежа клас В, няколко WiFi мрежи + у-ва свързани с кабел. Върху MikroTik-а имам пълен достъп, върху другото комуникационно оборудване нямам достъп, но мисля че проблем там няма. Проблема е следния, принтер свързан в мрежа 1 е видим в двете мрежи и си печата от всякъде. Принтер свързан в мрежа 2 е видим само там, нито пинг нито печатане от мрежа 1. Опитах се да задам статичен рут от едната мрежа в другата, но не се справих. Не ми приема мрежа с маска /20. Цял ден си загубих да пробвам варианти взети от Интернет, и накрая нищо. Моля за вашите коментари и предложения.
  20. Icco

    PoN оборудване на V-Sol

    Разходи се тук: 1.3.6.1.4.1.37950.1.1.5.12.1.25.1.15
  21. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Постнатото от вас видео показва, че вие сякаш не сте разбрали за какво идереч в темата . То не показва нещо , което ще даде решение на обсъжданият казус !
  22. sairos

    Vivac0m 5статични адреса и микротик

    Така и не стана ясно какво си правил точно и как си го правил Но ето ти на първото търсене в търсачката попаднах на това видео Редно е да смениш дилъра.
  23. hgd

    PoN оборудване на V-Sol

    Погледни тук -> https://github.com/nightflyza/Ubilling/blob/master/api/libs/api.pon.php
  24. MTLF

    PoN оборудване на V-Sol

    А случайно да знаете кое OID отговаря за Deregister Reason, че минах през всички и нямаше го като стринг или нещо подобно... явно е някъв интежър ама то хиляди....
  25. Щирлиц

    Vivac0m 5статични адреса и микротик

    Затрих тоя конфиг - преди повече от месец си играх ...... а някой нагоре беше описал проблема, че при рестарт някои интерфейси трудно си взимат IP. В момента си реших проблема, като различните услуги се обаждат на различни портове.
  26. Повечето дори не са се опитвали да се лекуват. В много от случаите в този диспансер.. докторите взимат идиотските идеи... мислят, въртят и стават пациенти. На новопостъпилите доктори. Просто е болезнено да чета
  27. JohnTRIVOLTA

    Vivac0m 5статични адреса и микротик

    Няма такава възможност при собствени рутинг таблици . Я постни конфига да намерим къде се "дъни" ! На прима виста искам да ти видя сорснат правилата !
  1. Зареди още активност


×
×
  • Създай нов...

Important Information

By using this site, you agree to our Terms of Use.