Jump to content

Търсене във форума

Показване на резултати за тагове 'ipsec'.



More search options

  • Търсене по таг

    Отделяйте таговете с запетая.
  • Търсене по автор

Тип съдържание


Форуми

  • Служебен раздел
    • За форума "MikroTik-BG.Net"
  • Mikrotik
    • Mikrotik - Новини
    • Микротик за начинаещи
    • Микротик - общи дискусии
    • Безжични мрежи
    • Антени и облъчватели
    • RouterBoard
    • The User Manager
    • The Dude
    • Скриптове и Упътвания
  • Други
    • Направи си сам
    • Бизнес партньори
    • Общи хардуерни теми
    • LAN, xDSL , DOCSIS
    • Cisco
    • Общи мрежови въпроси
    • Оптични технологии
    • Купувам/Продавам
    • Закони и нормативни актове
    • Работа
    • Разни
    • GSM Апарати/Smartphone
    • Черен списък
  • Софтуер и Хардуер
    • Hardware
    • Windows
    • Linux
    • OPEN-SOURCE
  • Кошче
    • Кошче

Календари

  • Календар със събития

Блогове

  • ALCOMA's Blog
  • Микротик Форум
  • Влади's Blog
  • georgi arsov's Blog
  • 111111's Blog
  • Linux's Blog
  • морозов's Blog

Търси съвпадения в...

Търси резултати които...


Дата на създаване

  • Начало

    Край


Последна актуализация

  • Начало

    Край


Филтриране по брой...

Открити 5 резултата

  1. windwalker78

    Mikrotik IPsec тунел

    Здравейте, Ползваме от години един ipsec тунел на версия 5.25. Сменихме скоро доставчика на интернет на едното място и сега всеки ден тунела пада и лошото е че се вдига само с рестарт на оборудването от страна на новия доставчик. Flush SAs и Kill peer connection не помагат. Обикновено като падне тунела съобщението е packet rejected, а много ясно никой нищо не е пипал по firewall. Това е конфига /ip ipsec proposal set [ find default=yes ] auth-algorithms=md5,sha1 enc-algorithms=3des,aes-256 lifetime=8h pfs-group=none add enc-algorithms=aes-256 lifetime=2h name=sha-aes pfs-group=none /ip ipsec peer add generate-policy=yes hash-algorithm=sha1 nat-traversal=yes secret=SomePass add address=SomeIP1/32 comment=Maunsel dpd-maximum-failures=100 enc-algorithm=aes-256 hash-algorithm=sha1 nat-traversal=yes secret=\ "SomePasword" /ip ipsec policy add comment="Ergon to Maunsel" dst-address=192.168.99.0/24 proposal=sha-aes sa-dst-address=SomeIP1 sa-src-address=SomeIP2 src-address=\ 192.168.64.0/19 tunnel=yes /ip firewall nat add chain=srcnat comment=IPSEC dst-address=192.168.99.0/24 src-address=192.168.64.0/19 Имаме и l2tp тунел за road warriors, който също пада по-често, но поне може да се свържат при retry. Някакви идеи? Поздрави
  2. Здравейте, Може ли малко помощ. До скоро имах два рутера флашнати с DD-WRT - в офиса и в къщи и правех EoIP връзка по между им и като отворя файл експлорера виждах наредени всичките ми компютри зад рутерите и шернатите папки в тях. Сега смених рутерите с Микротици, като за целта съм напрвил L2TP тунел. (Забележете, че мрежите не са в един сегмент.) Не искам клиента да черпи интернет от сървъра, защото всеки рутер е вързан към PPOE доставчик на интернет. Къща (Сървър), Windows 7, ESET Smart Security 10 Public IP: 1.1.1.1, Gateway:172.16.1.1, DHCP Pool:172.16.1.150-254 Офис (Клиент), Windows XP, Windows Firewall Public IP: 2.2.2.2, Gateway:172.16.2.1, DHCP Pool:172.16.2.150-254 НАСТРОЙКИ Kъща: /ppp secret add name=user1 password=12345678 local-address=172.16.100.1 service=l2tp profile=default-encryption remote-address=172.16.100.2 routes="172.16.2.0/24 172.16.100.2 1" /interface l2tp-server server set enabled=yes /ip firewall filter add disabled=no action=accept chain=input place-before=4 protocol=udp dst-port=500,4500,1701 comment="IPSec Tunnel IKE, NAT Traversal - test !!!" add disabled=no action=accept chain=input place-before=4 protocol=ipsec-esp comment="IPSec Tunnel ESP - test !!!" НАСТРОЙКИ Офис: /interface l2tp-client add connect-to=1.1.1.1 disabled=no name=l2tp-out1 user=user1 password=12345678 /ip route add distance=1 dst-address=172.16.1.0/24 gateway=l2tp-out1 /ip firewall filter add disabled=no action=accept chain=input place-before=4 protocol=udp dst-port=500,4500,1701 comment="IPSec Tunnel IKE, NAT Traversal - test !!!" add disabled=no action=accept chain=input place-before=4 protocol=ipsec-esp comment="IPSec Tunnel ESP - test !!!" ПРОБЛЕМ 1: За да има пинг до всеки компютър трябваше да ги разреша РЪЧНО в антивирусната и защитната стена, докато при DD-WRT-то не съм парвил нищо и пак се виждаха компютрите по между си. Къща->windows 7->ESET->Разширени настройки->ЛИЧНА ЗАЩИТНА СТЕНА->РАЗШИРЕНИ->Зони->Редактиране->Доверена зона->Редактиране->Адрес на отдалечен компютър:172.16.2.0/24 Офис->Windows XP->Control Panel->Security Center->Windows Firewall->Exceptions->File and Printer Sharing->Edit->Port 445->Change scope->Custom list:172.16.1.0/24 ВЪПРОС 1: Как да настроя микротиците без да настройвам антивирусната и файъруола? -------- ПРОБЛЕМ 2: Компютрите не искат да се наредят автоматично във Файл експлорера->Мрежа -------- ПРОБЛЕМ 3: Компютрите се виждат само чрез IP адреса им и не могат чрез името си, докато при DD-WRT се виждаха с имената си: \\172.16.2.150\SharedFolder вместо \\ComputerName\SharedFolder ВЪПРОС 3: Как да настроя микротиците за да се виждат компютрите в общата мрежа чрез имената си? -------- ПРОБЛЕМ 4: Когато компютър влезе в "стенд бай" режим (изгаснал му е екрана след 15-тата минута, но не и харда (след 30-тата)), но не е заспал, вече няма пинг до него, като при DD-WRT имаше пинг. -------- Пуснал съм UpNP и на двата рутера с ether1: external и bridge: internal Всички правила във файъруола са след ресет и няма добавено нищо освен в Mangle: ---- Когато някой сайтове не искат да се отварят: Правилата трябва да са най-отгоре, като изтривам динамичните създадени от Микротик /ip firewall mangle add chain=forward action=change-mss new-mss=1400 passthrough=yes tcp-flags=syn protocol=tcp out-interface=all-ppp tcp-mss=1401-65535 comment="Mikrotik unable to load websites - Out" add chain=forward action=change-mss new-mss=1400 passthrough=yes tcp-flags=syn protocol=tcp in-interface=all-ppp tcp-mss=1401-65535 comment="Mikrotik unable to load websites - In" Да ползвам долното а не горното, че генерира много голям трафик може би заради all-ppp / ip firewall mangle add chain=forward action=jump jump-target=mss comment="{tcp}, mss" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=!536-1460 action=change-mss new-mss=1440 comment="{tcp}, mss fixation" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1440 comment="{tcp}, mss 1440 for mtu 1492" disabled=no add chain=mss protocol=tcp tcp-flags=syn action=change-mss new-mss=clamp-to-pmtu comment="{tcp}, mss clamp-to-pmtu" disabled=no -------- ТЕСТОВЕ: Тествах с различни вариации на долните правила, но без успех, като или нямаше никакъв ефект или разкачаха връзката. Променях ETH1 и Bridge интерфейсите на ARP-Proxy и на двата рутера, на пак без успех. /ip firewall nat (не минава никакъв трафик през това!!!) add disabled=yes action=accept chain=srcnat place-before=0 src-address=172.16.2.0/24 dst-address=172.16.1.0/24 out-interface=ether1 comment="IPSec Tunnel - NAT bypass rule - test !!!" /ip firewall filter (няма ефект и в NAT, но е за FILTER - не минава никакъв трафик през тях!!!) add disabled=yes action=accept chain=input protocol=tcp src-address=172.16.2.0/24 dst-port=139,445 comment="IPSec Tunnel - Shared folders LAN TCP - test !!!" add disabled=yes action=accept chain=input protocol=udp src-address=172.16.2.0/24 dst-port=137,138 comment="IPSec Tunnel - Shared folders LAN UDP - test !!!" add disabled=yes action=accept chain=input protocol=tcp src-address=1.1.1.1/31 dst-port=139,445 comment="IPSec Tunnel - Shared folders WAN TCP - test !!!" add disabled=yes action=accept chain=input protocol=udp src-address=1.1.1.1/31 dst-port=137,138 comment="IPSec Tunnel - Shared folders WAN UDP - test !!!" /ip firewall filter (не минава никакъв трафик през тях!!!) add disabled=yes action=accept chain=forward place-before=1 src-address=172.16.2.0/24 dst-address=172.16.1.0/24 connection-state=established,related comment="IPSec Tunnel - If fasttrack enabled - Slow!!! must use RAW firewall" add disabled=yes action=accept chain=forward place-before=1 src-address=172.16.1.0/24 dst-address=172.16.2.0/24 connection-state=established,related comment="IPSec Tunnel - If fasttrack enabled - Slow!!! must use RAW firewall" да използвам долното, защото горното е много бавно /ip firewall raw add disabled=yes action=notrack chain=prerouting src-address=172.16.2.0/24 dst-address=172.16.1.0/24 add disabled=yes action=notrack chain=prerouting src-address=172.16.1.0/24 dst-address=172.16.2.0/24 ====================================== Тествах и на какво MTU се отваря локалната мрежа без да дава нито една грешка и промених MTU-то в интерфейсите, но без успех: Find proper MTU: netsh interface ipv4 show subinterfaces ping www.vbox7.com -f -l 1452 Proper MTU: 1452+28=1480 Къща & Офис за www.vbox7.com Proper MTU: 1394+28=1422 Къща & Офис за Local network netsh interface ipv4 set subinterface "Local Area Connection" mtu=1480 store=persistent netsh interface ipv4 set subinterface "Wireless Network Connection" mtu=1480 store=persistent netsh interface ipv4 set subinterface "Bluetooth Network Connection" mtu=1480 store=persistent DEFAULT: eth1=pppoe-out1, eth2=bridge - MTU=1500, L2MTU=1598 NEW: eth1=pppoe-out1, eth2=bridge - MTU=1422 ====================================== Това което си мисля, че ми се изясни от четенето в нета е, че трябва да разреша по някаъв начин broadcast трафика и другото е, че WINS сървър не ми трябва. Моля, да ми помогнете да реша проблемите.
  3. Здравейте. Имам изграден VPN по L2TP/IPsec. Станното е, че всеки път при достигане на точно 177,00MB трансфер /например при сваляне на голям файл/ копирането спира и тунела се drop-ва. Използвам вградения L2TP/IPsec на Windows. ОС е Windows 7 64bit. Това става и при свързване към рутера по Wi-Fi, по кабел и директно към ISP без рутер. Другото странно е че когато се използва L2TP без IPsec се прехвърля целият файл от 3800MB. При същата конфигурация и през същия рутер през таблет или GSM SAMSUNG Galaxy S4 и вградения в Android VPN клиент няма проблем и се копира отново целия файл. При VPN PPTP или openVPN също няма проблеми и се копира целия файл. Единственно при VPN с L2TP/IPsec през Windows 7 се получава това отрязване при достигане на точно 177.00MB. Изглежда това е някакво ограничение на Windows-а. Ако някой има идея за решаване на проблема ще бъда благодарен ако я сподели
  4. Здравейте, Извинявам се ако въпроса е коментиран вече. Опитвам се да осъщества IPsec тунел между два офиса, в единия имам RB2011UiAS-RM с лан мрежа 192.168.0.0/24, а в другия рутер Sonicwall TZ105 с лан мрежа 192.168.6.0/24, като идеята е офис1 който е с микротик да има достъп до NAS който е зад sonicwall. Ipsec тунела към момента е осъществен, но имам само и единствено ping до всички устройства зад sonicwall-a, но нямам ping от устройствата зад sonicwall към тези зад MikroTik /ip ipsec proposal set [ find default=yes ] enc-algorithms=3des lifetime=8h /ip ipsec peer add address=109.***.***.52/32 enc-algorithm=3des lifetime=8h secret=******** /ip ipsec policy add dst-address=192.168.6.0/24 sa-dst-address=109.***.***.52 sa-src-address=109.***.***.33 src-address=\ 192.168.0.0/24 tunnel=yes /ip firewall filter add chain=input comment="default configuration" protocol=icmp add chain=input comment="default configuration" connection-state=established,related add chain=input comment="default configuration" in-interface=ether1-gateway log=yes add action=fasttrack-connection chain=forward comment="default configuration" connection-state=\ established,related add chain=forward comment="default configuration" connection-state=established,related add action=drop chain=forward comment="default configuration" connection-state=invalid add action=fasttrack-connection chain=forward comment="default configuration" connection-nat-state=\ !dstnat connection-state=new in-interface=ether1-gateway add chain=forward dst-address=192.168.0.0/24 src-address=192.168.6.0/24 add chain=forward dst-address=192.168.6.0/24 src-address=192.168.0.0/24 /ip firewall nat add chain=srcnat dst-address=192.168.0.0/24 src-address=192.168.6.0/24 add chain=srcnat dst-address=192.168.6.0/24 log=yes src-address=192.168.0.0/24 add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway add action=dst-nat chain=dstnat dst-port=3389 protocol=tcp to-addresses=192.168.0.100 to-ports=3389 add action=dst-nat chain=dstnat dst-port=163 log=yes protocol=udp to-addresses=192.168.0.100 to-ports=161 add action=dst-nat chain=dstnat dst-port=164 protocol=udp to-addresses=192.168.0.4 to-ports=161 /ip router print # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 A S 0.0.0.0/0 109.***.***.1 1 1 ADC 109.***.***.0/24 109.***.***.33 ether1-gateway 0 2 ADC 192.168.0.0/24 192.168.0.1 bridge-local 0 Какво пропускам? Благодаря ви предварително !
  5. estario

    Конфигурация на VPN с бекъп

    Здравейте, Имаме 2 офиса. В големия офис се намира сървърът. Големият офис е свързан оптично с Интернет. Към сървъра се свързват клиенти към локалната мрежа. Във втория офис има 2 независими доставчика на Интернет по меден кабел. Идеята е ако прекъсне основният доставчик на втората локация връзката да се осъществява през резервния. За жалост фирмата, която поддържа компютърната ни система не може да се справи със задачата да конфигурира мрежата както ни е нужно. Успяват да подкарат чрез IPSec връзката през главната връзка, но не могат да настроят бекъпа. Търся човек, който може да вдигне VPN според желанията ни. Заплащането ще е по уговаряне. За контакти предпочитам мейл. Димитър Митев, 0884041414, dpmitev@gmail.com
×
×
  • Създай нов...

Important Information

By using this site, you agree to our Terms of Use.