Jump to content

Търсене във форума

Показване на резултати за тагове 'VPN'.



More search options

  • Търсене по таг

    Отделяйте таговете с запетая.
  • Търсене по автор

Тип съдържание


Форуми

  • Служебен раздел
    • За форума "MikroTik-BG.Net"
  • Mikrotik
    • Mikrotik - Новини
    • Микротик за начинаещи
    • Микротик - общи дискусии
    • Безжични мрежи
    • Антени и облъчватели
    • RouterBoard
    • The User Manager
    • The Dude
    • Скриптове и Упътвания
  • Други
    • Направи си сам
    • Бизнес партньори
    • Общи хардуерни теми
    • LAN, xDSL , DOCSIS
    • Cisco
    • Общи мрежови въпроси
    • Оптични технологии
    • Купувам/Продавам
    • Закони и нормативни актове
    • Работа
    • Разни
    • GSM Апарати/Smartphone
    • Черен списък
  • Софтуер и Хардуер
    • Hardware
    • Windows
    • Linux
    • OPEN-SOURCE
  • Кошче
    • Кошче

Календари

  • Календар със събития

Блогове

  • ALCOMA's Blog
  • Микротик Форум
  • Влади's Blog
  • georgi arsov's Blog
  • 111111's Blog
  • Linux's Blog
  • морозов's Blog

Търси съвпадения в...

Търси резултати които...


Дата на създаване

  • Начало

    Край


Последна актуализация

  • Начало

    Край


Филтриране по брой...

Открити 18 резултата

  1. Здравейте, Опитвам се да вдигна един SSTP VPN между mikrotik 6.40.4 (Намира се зад NAT с port forward на 443) - Windows 7 x64 sp1 и виждам зор със сертификата май: Генерирам ги така и пускам и sstp услугата + ppp: /system identity set name=sstp.tbrook /certificate add name=ca-template common-name=sstp.tbrook days-valid=3650 key-size=2048 key-usage=crl-sign,key-cert-sign add name=server-template common-name=*.sstp.tbrook days-valid=3650 key-size=2048 key-usage=digital-signature,key-encipherment,tls-server add name=client-template common-name=client1.sstp.tbrook days-valid=3650 key-size=2048 key-usage=tls-client sign ca-template name=ca-certificate sign server-template name=server-certificate ca=ca-certificate sign client-template name=client-certificate ca=ca-certificate /ip pool add name=”vpn-pool” ranges=10.30.0.2-10.30.0.10 /ppp profile add name=”vpn-profile” use-encryption=yes local-address=10.30.0.250 dns-server=10.30.0.250 remote-address=vpn-pool secret add name=client1 profile=vpn-profile password=TestPass /interface sstp-server server set enabled=yes default-profile=vpn-profile authentication=mschap2 certificate=server-certificate force-aes=yes pfs=yes /certificate export-certificate ca-certificate export-passphrase=”” След това копирам cert_export_ca-certificate.crt на Win7 и го вмъквам под Certificates (Local Computer) -> Trusted Root Certification Authorities Вкарах и sstp.tbrook с ip адрес в hosts файла. Като опитам да се свържа, в windows виждам това: Error is again 0x800B010F The certificate’s CN name does not match the passed value. В логовете на микротика само това: sstp,ppp,debug: LCP lowerdown sstp,ppp,debug: LCP down event in initial state Някой с идея какво да пробвам?
  2. Привет, съфорумници. Ще ми помогнете ли да си направя пълен списък с всички VPN протоколи, чрез които могат да се изградят VPN мрежи прод Mikrotik Router OS, както и различните комбинации?
  3. полуемигрант

    Мтел телевизия в чужбина

    Здравейте, Имам си интернет и телевизия в София от Мтел. Живея обаче в Шотландия, и се чудя дали мога с два микротика (един в софия и е един на острова) да направя така, че като си взема STB-то да си гледам телевизия? Също се чудя дали някой може да ми продаде две рутерчета баш настроени, така че да ги бодна и всичко да потече красиво? Последното ми чудене ще мога ли да вземам банани от замунда?
  4. Здравейте, Може ли малко помощ. До скоро имах два рутера флашнати с DD-WRT - в офиса и в къщи и правех EoIP връзка по между им и като отворя файл експлорера виждах наредени всичките ми компютри зад рутерите и шернатите папки в тях. Сега смених рутерите с Микротици, като за целта съм напрвил L2TP тунел. (Забележете, че мрежите не са в един сегмент.) Не искам клиента да черпи интернет от сървъра, защото всеки рутер е вързан към PPOE доставчик на интернет. Къща (Сървър), Windows 7, ESET Smart Security 10 Public IP: 1.1.1.1, Gateway:172.16.1.1, DHCP Pool:172.16.1.150-254 Офис (Клиент), Windows XP, Windows Firewall Public IP: 2.2.2.2, Gateway:172.16.2.1, DHCP Pool:172.16.2.150-254 НАСТРОЙКИ Kъща: /ppp secret add name=user1 password=12345678 local-address=172.16.100.1 service=l2tp profile=default-encryption remote-address=172.16.100.2 routes="172.16.2.0/24 172.16.100.2 1" /interface l2tp-server server set enabled=yes /ip firewall filter add disabled=no action=accept chain=input place-before=4 protocol=udp dst-port=500,4500,1701 comment="IPSec Tunnel IKE, NAT Traversal - test !!!" add disabled=no action=accept chain=input place-before=4 protocol=ipsec-esp comment="IPSec Tunnel ESP - test !!!" НАСТРОЙКИ Офис: /interface l2tp-client add connect-to=1.1.1.1 disabled=no name=l2tp-out1 user=user1 password=12345678 /ip route add distance=1 dst-address=172.16.1.0/24 gateway=l2tp-out1 /ip firewall filter add disabled=no action=accept chain=input place-before=4 protocol=udp dst-port=500,4500,1701 comment="IPSec Tunnel IKE, NAT Traversal - test !!!" add disabled=no action=accept chain=input place-before=4 protocol=ipsec-esp comment="IPSec Tunnel ESP - test !!!" ПРОБЛЕМ 1: За да има пинг до всеки компютър трябваше да ги разреша РЪЧНО в антивирусната и защитната стена, докато при DD-WRT-то не съм парвил нищо и пак се виждаха компютрите по между си. Къща->windows 7->ESET->Разширени настройки->ЛИЧНА ЗАЩИТНА СТЕНА->РАЗШИРЕНИ->Зони->Редактиране->Доверена зона->Редактиране->Адрес на отдалечен компютър:172.16.2.0/24 Офис->Windows XP->Control Panel->Security Center->Windows Firewall->Exceptions->File and Printer Sharing->Edit->Port 445->Change scope->Custom list:172.16.1.0/24 ВЪПРОС 1: Как да настроя микротиците без да настройвам антивирусната и файъруола? -------- ПРОБЛЕМ 2: Компютрите не искат да се наредят автоматично във Файл експлорера->Мрежа -------- ПРОБЛЕМ 3: Компютрите се виждат само чрез IP адреса им и не могат чрез името си, докато при DD-WRT се виждаха с имената си: \\172.16.2.150\SharedFolder вместо \\ComputerName\SharedFolder ВЪПРОС 3: Как да настроя микротиците за да се виждат компютрите в общата мрежа чрез имената си? -------- ПРОБЛЕМ 4: Когато компютър влезе в "стенд бай" режим (изгаснал му е екрана след 15-тата минута, но не и харда (след 30-тата)), но не е заспал, вече няма пинг до него, като при DD-WRT имаше пинг. -------- Пуснал съм UpNP и на двата рутера с ether1: external и bridge: internal Всички правила във файъруола са след ресет и няма добавено нищо освен в Mangle: ---- Когато някой сайтове не искат да се отварят: Правилата трябва да са най-отгоре, като изтривам динамичните създадени от Микротик /ip firewall mangle add chain=forward action=change-mss new-mss=1400 passthrough=yes tcp-flags=syn protocol=tcp out-interface=all-ppp tcp-mss=1401-65535 comment="Mikrotik unable to load websites - Out" add chain=forward action=change-mss new-mss=1400 passthrough=yes tcp-flags=syn protocol=tcp in-interface=all-ppp tcp-mss=1401-65535 comment="Mikrotik unable to load websites - In" Да ползвам долното а не горното, че генерира много голям трафик може би заради all-ppp / ip firewall mangle add chain=forward action=jump jump-target=mss comment="{tcp}, mss" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=!536-1460 action=change-mss new-mss=1440 comment="{tcp}, mss fixation" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1440 comment="{tcp}, mss 1440 for mtu 1492" disabled=no add chain=mss protocol=tcp tcp-flags=syn action=change-mss new-mss=clamp-to-pmtu comment="{tcp}, mss clamp-to-pmtu" disabled=no -------- ТЕСТОВЕ: Тествах с различни вариации на долните правила, но без успех, като или нямаше никакъв ефект или разкачаха връзката. Променях ETH1 и Bridge интерфейсите на ARP-Proxy и на двата рутера, на пак без успех. /ip firewall nat (не минава никакъв трафик през това!!!) add disabled=yes action=accept chain=srcnat place-before=0 src-address=172.16.2.0/24 dst-address=172.16.1.0/24 out-interface=ether1 comment="IPSec Tunnel - NAT bypass rule - test !!!" /ip firewall filter (няма ефект и в NAT, но е за FILTER - не минава никакъв трафик през тях!!!) add disabled=yes action=accept chain=input protocol=tcp src-address=172.16.2.0/24 dst-port=139,445 comment="IPSec Tunnel - Shared folders LAN TCP - test !!!" add disabled=yes action=accept chain=input protocol=udp src-address=172.16.2.0/24 dst-port=137,138 comment="IPSec Tunnel - Shared folders LAN UDP - test !!!" add disabled=yes action=accept chain=input protocol=tcp src-address=1.1.1.1/31 dst-port=139,445 comment="IPSec Tunnel - Shared folders WAN TCP - test !!!" add disabled=yes action=accept chain=input protocol=udp src-address=1.1.1.1/31 dst-port=137,138 comment="IPSec Tunnel - Shared folders WAN UDP - test !!!" /ip firewall filter (не минава никакъв трафик през тях!!!) add disabled=yes action=accept chain=forward place-before=1 src-address=172.16.2.0/24 dst-address=172.16.1.0/24 connection-state=established,related comment="IPSec Tunnel - If fasttrack enabled - Slow!!! must use RAW firewall" add disabled=yes action=accept chain=forward place-before=1 src-address=172.16.1.0/24 dst-address=172.16.2.0/24 connection-state=established,related comment="IPSec Tunnel - If fasttrack enabled - Slow!!! must use RAW firewall" да използвам долното, защото горното е много бавно /ip firewall raw add disabled=yes action=notrack chain=prerouting src-address=172.16.2.0/24 dst-address=172.16.1.0/24 add disabled=yes action=notrack chain=prerouting src-address=172.16.1.0/24 dst-address=172.16.2.0/24 ====================================== Тествах и на какво MTU се отваря локалната мрежа без да дава нито една грешка и промених MTU-то в интерфейсите, но без успех: Find proper MTU: netsh interface ipv4 show subinterfaces ping www.vbox7.com -f -l 1452 Proper MTU: 1452+28=1480 Къща & Офис за www.vbox7.com Proper MTU: 1394+28=1422 Къща & Офис за Local network netsh interface ipv4 set subinterface "Local Area Connection" mtu=1480 store=persistent netsh interface ipv4 set subinterface "Wireless Network Connection" mtu=1480 store=persistent netsh interface ipv4 set subinterface "Bluetooth Network Connection" mtu=1480 store=persistent DEFAULT: eth1=pppoe-out1, eth2=bridge - MTU=1500, L2MTU=1598 NEW: eth1=pppoe-out1, eth2=bridge - MTU=1422 ====================================== Това което си мисля, че ми се изясни от четенето в нета е, че трябва да разреша по някаъв начин broadcast трафика и другото е, че WINS сървър не ми трябва. Моля, да ми помогнете да реша проблемите.
  5. DuMbh3aD

    Проблем с VPN

    Здравейте, Като цяло съм новак с мокротик-а. Постарах се за изчета почти целия форум, но не намерих нищо което да ми помогне. Все пак се възползвах от някои интересни скриптове. Та проблема ми е следния: Имам няколко TP-Link-а, който са зад БТК ADSL. Рутерите са с една и съща конфигурация: wan ip 192.168.1.2 и lan ip 192.168.2.1 с пренасочени портове към PC:192.168.2.2 Настроих си един Routerbord за VPN PPTP сървър. Проблема ми е, че когато закача TP-Linkовете към VPN-a, пренасочванията на портовете им не сработва. Ето и експорт от микротика: # by RouterOS 6.34.4 # software id = MP3R-1I55 # /interface bridge add name=Priv add name=Pub /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa-psk,wpa2-psk eap-methods="" \ management-protection=allowed mode=dynamic-keys name=WiFi \ supplicant-identity="" wpa-pre-shared-key=******** \ wpa2-pre-shared-key=******** add authentication-types=wpa-psk,wpa2-psk eap-methods="" \ management-protection=allowed name=WiFi_Pub supplicant-identity="" \ wpa-pre-shared-key=******** wpa2-pre-shared-key=******** /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge \ name=WiFi_Priv security-profile=WiFi ssid=WiFi wds-default-bridge=Priv add disabled=no keepalive-frames=disabled mac-address=xx:xx:xx:xx:xx:xx \ master-interface=WiFi_Priv multicast-buffering=disabled name=WiFi_Pub \ security-profile=WiFi_Pub ssid="Public WiFi" wds-cost-range=0 \ wds-default-cost=0 /ip pool add name=POOL_Priv ranges=192.168.88.150-192.168.88.254 add name=POOL_Pub ranges=192.168.0.1-192.168.0.254 add name=POOL_VPN ranges=192.168.10.1-192.168.10.254 /ip dhcp-server add address-pool=POOL_Priv disabled=no interface=Priv name=DHCP_Priv add address-pool=POOL_Pub disabled=no interface=Pub name=DHCP_Pub /ppp profile add local-address=192.168.10.1 name=VPN remote-address=POOL_VPN /queue simple add dst=WAN max-limit=512k/4M name=QUEUE_Pub target=Pub /interface bridge port add bridge=Priv interface=LAN_1 add bridge=Priv interface=LAN_2 add bridge=Priv interface=LAN_3 add bridge=Priv interface=LAN_4 add bridge=Priv interface=WiFi_Priv add bridge=Pub interface=WiFi_Pub /ip firewall connection tracking set enabled=yes /interface pptp-server server set enabled=yes /ip address add address=*.*.*.*/* comment="IP for WAN" interface=WAN network=\ *.*.*.* add address=192.168.88.1/24 comment="IP for private network" interface=Priv \ network=192.168.88.0 add address=192.168.0.1/24 comment="IP for public network" interface=Pub \ network=192.168.0.0 /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 add address=192.168.88.0/24 gateway=192.168.88.1 /ip dns set allow-remote-requests=yes servers=208.67.222.222,208.67.220.220 /ip firewall filter add action=drop chain=input comment=DROP_NO_BG_IPs in-interface=WAN \ src-address-list=!BG_IPs add action=drop chain=forward comment=DROP_PUB_TO_PRIV in-interface=Pub \ out-interface=Priv add action=drop chain=forward comment=DROP_TEAMVIEWER dst-port=5937-5939 \ protocol=tcp src-address=!192.168.88.5 add action=drop chain=forward dst-address-list=TeamViewer src-address=!192.168.88.5 add action=drop chain=forward comment="BLOCK ADS" content=doubleclick.net \ dst-port=80,443 protocol=tcp add action=drop chain=forward content=ec-ns.sascdn.com dst-port=80,443 \ protocol=tcp add action=drop chain=forward content=ggpht.com dst-port=80,443 protocol=tcp add action=drop chain=forward content=&ctier dst-port=80,443 protocol=tcp add action=drop chain=forward content=googleads.g.doubleclick.net dst-port=\ 80,443 protocol=tcp add action=drop chain=forward content=&ctier dst-port=80,443 protocol=tcp /ip firewall nat add action=masquerade chain=srcnat comment=GATE_MASQUERADE out-interface=WAN add action=dst-nat chain=dstnat dst-port=3389 in-interface=WAN protocol=tcp \ src-address-list=ALLOW_IP to-addresses=192.168.88.5 to-ports=3389 \ comment=RDPs add action=dst-nat chain=dstnat disabled=yes dst-address=192.168.10.110 \ dst-port=3389 protocol=tcp to-addresses=192.168.10.110 to-ports=3389 add action=dst-nat chain=dstnat disabled=yes dst-address=192.168.10.111 \ dst-port=3389 protocol=tcp to-addresses=192.168.10.111 to-ports=3389 add action=redirect chain=dstnat comment=DNS dst-port=53 protocol=udp add action=redirect chain=dstnat dst-port=53 protocol=tcp /ppp secret add name=TP-Link1 password=TP-Link1 profile=VPN remote-address=\ 192.168.10.110 add name=TP-Link2 password=TP-Link2 profile=VPN remote-address=\ 192.168.10.111
  6. Здравейте. Имам изграден VPN по L2TP/IPsec. Станното е, че всеки път при достигане на точно 177,00MB трансфер /например при сваляне на голям файл/ копирането спира и тунела се drop-ва. Използвам вградения L2TP/IPsec на Windows. ОС е Windows 7 64bit. Това става и при свързване към рутера по Wi-Fi, по кабел и директно към ISP без рутер. Другото странно е че когато се използва L2TP без IPsec се прехвърля целият файл от 3800MB. При същата конфигурация и през същия рутер през таблет или GSM SAMSUNG Galaxy S4 и вградения в Android VPN клиент няма проблем и се копира отново целия файл. При VPN PPTP или openVPN също няма проблеми и се копира целия файл. Единственно при VPN с L2TP/IPsec през Windows 7 се получава това отрязване при достигане на точно 177.00MB. Изглежда това е някакво ограничение на Windows-а. Ако някой има идея за решаване на проблема ще бъда благодарен ако я сподели
  7. Здравейте, искам да мога да се свързвам през телефона към рутера и да виждам локалната мрежа зад мт. Проблема, е че се свързвам но недостъпвам устройствата. В мрежата няма дхцп, всичко е със статични адреси. Версията на мт е 6.хх. Следвах примерите от wiki.
  8. Здравейте питането ми е следното имам рутер Mikrotik RB951G-2HnD на него има пуснат впн сървър pptp така та въпроса ми е следния от две места с идентичен интернет закачен на доставчика на един и същи сървър когато съм си в офиса пускам speedtest.net имам около 93-4mbps download и около 90-91up пускам впн закачвам се и на същия сървър скоростите са около 53-4 mbps download/upload когато съм физически в нас на същия сървър вадя скоростите като от офиса ми около 92-3 mbps споделете на какво може да се дължи това и нормално ли е също така между мен и офиса ми имам почти 100mbps download/upload
  9. Нов съм в MikroTik, но реших да го ползвам за отдалечени места и малки офиси, като ще държи site-to-site VPN връзка. По много причини не искам IPsec и ще ползвам OpenVPN. Основните ми рутери са pfSense, успях да се преборя да пусна Peer to Peer (SLS/TLS), pfSense е сървър, MikroTik е клиент, тунела работи и от терминала на MikroTik имам ping към две машини от другата страна на тунела. Не мога обаче да дам достъп на машините зад MikroTik. Опитах да потърся примери, изкачат предимно индийци с неясни слайдове. Ето какво съм направил до момента: 1. Мрежите са следните (с условни публични адреси): 192.168.151.0/24 -> (pfSense 1.1.1.1) -> Internet <- 2.2.2.2 <- 192.168.14.0/24 2. На pfSense е настроен OpenVPN сървър с необходимите сертификати, ползва се IPv4 Tunnel Network 10.30.30.0/29. При вдигането на тунела MikroTik получава 10.30.30.2, от Terminal имам ping към 192.168.151.7 и всичко е наред. От машина зад MikroTik обаче нямам ping към нито един адрес от мрежа 192.168.151.0/24. Играх си с NAT правила, но единственото, което работи е да пусна srcnat през ovpn-tunnel с адресите на мрежите и masquerade. На мен обаче ми трябва само чисто рутиране между двете мрежи, а не да се крият зад рутера. Предполагам, че пропускам нещо много съществено и ще се радвам някой да ми помогне.
  10. Здравейте от скоро съм във форума и съм начинаещ със Микротик рутерите. Имам един въпрос за изграждане на тунел между два офиса и съм се спрял на следното оборудване: от едната страна RB1100AHx2 от другата RB951G-2HnD ще може ли така да се получат нещата? Също така ако може да ми посочите някакъв туториал за този случай ще съм благодарен
  11. Здравейте отново. Имам проблем и пак съм тук с въпрос. Гледам Американски стрийм (Netflix, Hulu, HBO GO т.н.т.) Имам Mikrotik RB2011UiAS-2HnD-IN в БГ и RB2011UiAS-2HnD-IN в Щатите. Вързани са с VPN PPTP, за да мога да имам американско IP. Проблемът е, че скоростта е много бавна и едвам се гледа, буферира постоянно и автоматично ми сваля качеството. Speedtest.net показва 3-5 Mbps, a това е крайно недостатъчно. Там някъде е и ограничението на ISP-то в Щатите (всички мразят Comcast). Имам възможност да инсталирам още 2-3 RB2011UiAS-2HnD-IN и да ползвам и тяхния ъплоуд. Естественно на различни места Въпросът е : Мога ли да вържа и обединя 2 и повече VPN към моя рутера, за да мога да си повиша скоростта?
  12. Здравейте, Имам следната ситуация. Основният ни рутер на малка локална мрежа в офиса е RB CRS125-24G имаме няколко услуги който желаем да ги до стъпваме от вън без да навреди на сигурността. За това мисля, да пусна VPN. Клиентите ще бъдат 2-3 машини на Windows, 1-2 телефона Андройд, и 1-2 телефона iOS. Услугите са ftp, база данни и видео наблюдение. Като най-много ще има включени 1-2 машини едновременно. Мисля, да направя с OpenVPN първо, че има за всички ОС приложение, второ е сравнително сигурен със сертификатите. До колкото четох, Mikrotik-a не поддържа UDP, съответно ще е бавен. Въпросите ми са: 1. Удачно ли е да ползвам OpenVPN-a или да дигна друг VPN? 2. До колко ще е бавно с OpenVPN, очакван трафик на потребителите ще максимално 10-15mbps? 3. За всеки потребител различни сертификати ще натовари ли много рутера ( в момента работи 12-18%)? Бих те ли ми препоръчали друга алтернатива която ще е подходяща за случая или да си дигам един OpenVPN. Ако това препоръчвате OpenVPN моля, дайте някой хубаво описание как ще стане сигурно, лесно и безпроблемно.
  13. Здравейте Опитах да намеря отговор на въпроса (и проблема ми) във Форума, но не успях и за това започвам нова тема. Ако вече има подобни разисквания, моля да ми дадете линк и да изтриете тази тема( аз не успях да намеря). Имам rb2011uias-2hnd-in работещ като Home AP вкъщи и искам да мога да се свързвам към него посредством VPN от външно IP. С Windows 7 и от iPhone се свързвам успешно отвън, но няма интернет. Ето и конфигурацията. вторият WAN и LAN са само за проба и не са ми нужни. Мога да ги махна. /ip pool add name=dhcp ranges=10.10.10.2-10.10.10.254 add name=vpn ranges=192.168.89.2-192.168.89.255 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge1 lease-time=3d name=dhcp1 /ppp profile set 1 local-address=192.168.89.1 remote-address=vpn /interface l2tp-server server set enabled=yes ipsec-secret=xxxxxxxxxxx use-ipsec=yes /interface pptp-server server set enabled=yes /interface sstp-server server set default-profile=default-encryption enabled=yes /ip address add address=10.10.10.1/24 comment="LAN IP Subnet" interface=ether2 network=10.10.10.0 /ip dhcp-client add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=ether1 /ip dhcp-server network add address=10.10.10.0/24 dns-server=10.10.10.1,75.75.75.75,75.75.76.76 gateway=10.10.10.1 netmask=24 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 /ip firewall address-list add address=10.10.10.0/24 list=OurLocalLAN add address=10.0.0.0/24 list=OurLocalLAN add address=192.168.89.0/24 list=OurLocalLAN /ip firewall filter add action=drop chain=forward comment="Drop invalid connections" connection-state=invalid add chain=forward comment="Allow connections from the LAN" connection-state=new in-interface=bridge1 add chain=forward comment="Allow established" connection-state=established add chain=forward comment="Allow related" connection-state=related add action=drop chain=forward comment="Drop all other traffic to the router" add chain=input dst-port=8291 protocol=tcp add chain=input protocol=icmp add chain=input connection-state=established add chain=input connection-state=related add chain=input comment="allow l2tp" dst-port=1701 protocol=udp add chain=input comment="allow pptp" dst-port=1723 protocol=tcp add chain=input comment="allow sstp" dst-port=443 protocol=tcp add action=drop chain=input in-interface=ether1 /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=192.168.89.0/24 /ip upnp set enabled=yes /ip upnp interfaces add interface=bridge1 type=internal add interface=ether1 type=external /ppp secret add name=xxx password=xxxxxxxxxx add name=xxxx password=xxxxxxxxxx /system ntp client set enabled=yes primary-ntp=108.61.73.244 secondary-ntp=107.191.100.174 Ако имате нужда от допълнителна информация, за да си намеря грешката - пишете.
  14. Когато прекъснете или умишлено желаете да спрете някой както и не искате да си пълните лога /ip firewall filter add action=drop chain=input comment="pptp brute force drop 1/4 - complete comunication DROP" disabled=no src-address-list=pptp_blacklist_DROP add action=add-dst-to-address-list address-list=pptp_blacklist_DROP address-list-timeout=10m chain=output comment="pptp brute force drop 2/4" content="bad username or password" disabled=no dst-address-list=pptp_blacklist_stage_2 protocol=gre add action=add-dst-to-address-list address-list=pptp_blacklist_stage_2 address-list-timeout=1m chain=output comment="pptp brute force drop 3/4" content="bad username or password" disabled=no dst-address-list=pptp_blacklist_stage_1 protocol=gre add action=add-dst-to-address-list address-list=pptp_blacklist_stage_1 address-list-timeout=1m chain=output comment="pptp brute force drop 4/4" content="bad username or password" disabled=no protocol=gre
  15. Ситуацията е следната: рутербордът с микротик (1) е свързан с друг рутер (2) - публичен вифи над който нямам достъп. (1) има две карти едната приема с DHCP от (2) а втората карта пръска АП в къщата ми и има друг IP range (и има отделен активен DHCP сървър) (двата IP ranges са описани в Routes менюто на микротика). Искам да свържа камерата към АП картата на (1) и да я достъпвам през целия свят Щеше да е просто ако в ситуацията имаше само един рутер с публичен IP. Камерата има DDNS функции, но не ми я ясно как да опиша връзката без да пипам (2). Предложете варианти, както и надеждна безплатна DDNS услуга, която сте ползвали. Умувам и за OpenVPN или P2P, но там ми е още по-мътно. В случай обаче че е по-лесно да не си губя времето с DDNS. Мерси предварително!
  16. Продавам Dual-WAN Security Router Draytek Vigor2910 Изобилие от екстри. Вторият WAN може да бъде или по Ethernet или с USB 3G-модем (тествано е успешно с Vivacom) Подходящ за скорости до 30 Mb/s Демо интерфейс за серията 2910 Намира се в Пловдив. тел.: 0885 199 229 Цена: 80 70 60 50 лв. ------------------------------------ Сваля се от продажба. Намери му се приложение.
  17. estario

    Конфигурация на VPN с бекъп

    Здравейте, Имаме 2 офиса. В големия офис се намира сървърът. Големият офис е свързан оптично с Интернет. Към сървъра се свързват клиенти към локалната мрежа. Във втория офис има 2 независими доставчика на Интернет по меден кабел. Идеята е ако прекъсне основният доставчик на втората локация връзката да се осъществява през резервния. За жалост фирмата, която поддържа компютърната ни система не може да се справи със задачата да конфигурира мрежата както ни е нужно. Успяват да подкарат чрез IPSec връзката през главната връзка, но не могат да настроят бекъпа. Търся човек, който може да вдигне VPN според желанията ни. Заплащането ще е по уговаряне. За контакти предпочитам мейл. Димитър Митев, 0884041414, dpmitev@gmail.com
  18. Целта на занятието е промяна на mss размера за да преминава безпроблемно / ip firewall mangle add chain=forward action=jump jump-target=mss comment="tcp, mss" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=!536-1460 action=change-mss new-mss=1440 comment="tcp, mss fixation" disabled=no add chain=mss protocol=tcp tcp-flags=syn tcp-mss=1453-65535 action=change-mss new-mss=1440 comment="tcp, mss 1440 for mtu 1492" disabled=no add chain=mss protocol=tcp tcp-flags=syn action=change-mss new-mss=clamp-to-pmtu comment="tcp,mss clamp-to-pmtu" disabled=no помага при тунелни протоколи p.s. Трябва да е в началото на MANGLE правилата
×
×
  • Създай нов...

Important Information

By using this site, you agree to our Terms of Use.