Jump to content

Recommended Posts

  • Administrator

Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика
;)

/ip firewall address-list
add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.64.0/18 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.64.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.65.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.66.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.68.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.69.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.70.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.71.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.73.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.74.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.75.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.76.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.77.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.78.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.79.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.82.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.83.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.84.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.85.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.86.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.87.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.90.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.91.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.93.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=31.13.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=66.220.144.0/20  comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=66.220.152.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.63.176.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.63.176.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.63.184.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.171.224.0/19  comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.171.224.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.171.239.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.171.240.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=69.171.255.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=74.119.76.0/22  comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=103.4.96.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=173.252.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=173.252.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=179.60.192.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=179.60.192.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=179.60.193.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=204.15.20.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook
/ip firewall filter add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0

За имащите IPv6 услуга

/ipv6 firewall address-list
add address=2620:0000:1c00::/40 disabled=no list=Block-Facebook
add address=2620:0000:1cff::/48 disabled=no list=Block-Facebook
add address=2a03:2880::/32 disabled=no list=Block-Facebook
add address=2a03:2880::/36 disabled=no list=Block-Facebook
add address=2a03:2880:1000::/36 disabled=no list=Block-Facebook
add address=2a03:2880:2000::/36 disabled=no list=Block-Facebook
add address=2a03:2880:3000::/36 disabled=no list=Block-Facebook
add address=2a03:2880:f000::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f001::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f002::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f003::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f004::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f005::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f006::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f007::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f008::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f009::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f00b::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f00c::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f00d::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f00e::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f00f::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f010::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f011::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f012::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f013::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f016::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f019::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f01a::/48 disabled=no list=Block-Facebook
add address=2a03:2880:f01b::/48 disabled=no list=Block-Facebook
/ipv6 firewall filter
add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route

лесно и бързо се отървавате от трафика и тоновете боклук по комповете ;)

Актуално към 5 окт 2014
 
effective facebook block mikrotik ipv4 ipv6

 

Щракнете ако ви харесва статията

Edited by 111111
Допълнен
  • Like 12
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • Replies 37
  • Created
  • Last Reply

Top Posters In This Topic

  • 111111

    13

  • Mupo neTkoB

    5

  • master

    4

  • kokaracha

    3

Top Posters In This Topic

Popular Posts

Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика /ip firewall address-list add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=B

Аз съм го направил с Layer7: ^.+(facebook.com).*$ и съответното правило за филтриране.

Няма локален DNS на микротика. Сега виждам, че има нови ip за фб. Ще ги добавя и ще видим.   Тук : https://bgp.he.net/AS32934#_prefixes има допълнителни мрежи за fb.   P.S. П

и двата варианта съм опитал във малка офисна мрежичка - 30 станции само лузъри - нито проц нито рам товари Л7 за блок на феикбук и торентите но Л7 на криптираните торенти не става нещо , но ФБ го блоква идеално - МТ е на стар АТлон 2 гиги ЦПУ

гадно е да привикнат отначало - трябва да се обясни със замислена визиономия че фб се е бъгнал и тн да ги забаламосате нещо по приемливо, после им се обяснява че няма фб щото админа толко си може , и накрая нямате време да се заним с глупотевини и привикват но си има етап на тръшкане и молби - трябва да сте непреклонни

варианта със уеб проксито да заменя фб със страничката на служебна уеб програма също работи - например като лузъра изпише във адресната лента фб.цом и се отваря работна програма със очевидно не свършена работа , или служебната страница на фирма - на въпроса що така отговора е ми щото фб знае че не си си свършил/ла работата ...

после е ред на скаип

Edited by NeTmAsTeR
Link to post
Share on other sites

Тествал съм и трите варианта - от първия пост, layer7 и през прокси.

Но има един проблем със зареждането на страници в които има имплементиран код за обръщане към фейсбук, например dir.bg.

Страницата не се зарежда изцяло, или се зарежда забавено и курсора седи като пясъчен часовник, а и самия браузър без значение кой - показва, че все още зарежда страницата.

Има ли някакво решение на това проблемче?

Link to post
Share on other sites
Mupo neTkoB

Всички адреси да ги пренасочиш към localhost

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites
  • Administrator

Тествал съм и трите варианта - от първия пост, layer7 и през прокси.

Но има един проблем със зареждането на страници в които има имплементиран код за обръщане към фейсбук, например dir.bg.

Страницата не се зарежда изцяло, или се зарежда забавено и курсора седи като пясъчен часовник, а и самия браузър без значение кой - показва, че все още зарежда страницата.

Има ли някакво решение на това проблемче?

Никакво проблемче от подобно естество не забелязвам

оплакващите се пращам на вратата на шефа

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Никакво проблемче от подобно естество не забелязвам

оплакващите се пращам на вратата на шефа

Това с препращането ясно, въпроса е като не се дозареждат страниците където има вграден код и се започва едно мрънкане... и иди обяснявай имаш ли сестра или не - стига се до абсурдната ситуация за смяна на доставчика, а той какво е виновен - напротив нета му е слънце ;D

Въпроса беше - при този тип забрани за фейса и получените от мен симптоми /предполагам, че и при други ползвали тези техники се е наблюдава подобен симптом/ има ли някакво реално решение?

Link to post
Share on other sites
  • Administrator

Съвсем информативно видя ли с какво съобщение се дропят заявките?

Със същото се блокират и сайтове на национално ниво

да не кажа че и сапунерките така блокират

страницата се зарежда на 100% без грешка 404

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 1 month later...

...варианта със уеб проксито да заменя фб със страничката на служебна уеб програма също работи - например като лузъра изпише във адресната лента фб.цом и се отваря работна програма със очевидно не свършена работа , или служебната страница на фирма - на въпроса що така отговора е ми щото фб знае че не си си свършил/ла работата ...

после е ред на скаип

това ми звучи като истинско решение :)

евалата

Link to post
Share on other sites
  • Administrator


това ми звучи като истинско решение :)
евалата

Бачка тествано и е в изпълнение в 3 офиса даже страниците се зареждат по-бързо
загубата на време според статистиката е спаднала с около 2-4 часа на ден при средно 7 човека на офис
принципно е блокиран достъпа до *.swf *.flv *.mp* там статистката е неточна но е около 400 попадения на ден минимум стига до 1500
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 2 weeks later...
  • 9 months later...
Mupo neTkoB

Може ли някой да обнови списъка на адреси на фейсбук-а (ако случайно има нови) защото започва училище и искам да им честитя първия учебен ден :)

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites
  • Administrator

сегичка ще го обновя

а ти добави после скриншот от блокнатите за 24ч заявки ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Що си играете да филтрирате,глупаво е  :)

За такава цел си ползвайте проксита.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 111111 pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • SiN
      By SiN
      Идеята ми е следната:
      Ако някой клиент  по случайност обърка и вместо в WAN сложи интернет кабе в LAN на своя рутер и започне да раздава адреси в мрежата.
      Съответно близките до него няма да вземат адрес от сървъра/хотспота, а ще получат някакъв си адрес примерно 192.168.0.101. 
      Някой има ли идея, как да блокирам заявките, които бълва на неговия порт на сървъра, без да ползвам филтъра на бриджа? 
      Простата причина за това е, че не ползвам бриджове и не ми се ще да ги ползвам  
      Примерно чрез hotspot настройките, dhcp сървър настройки или firewall... Някакви идеи ?
    • dabadaba
      By dabadaba
      Не знам аз ли съм такъв карък, но от известно време ми пълнят лога с brute force attack.
      Просто класика!

      Преди време дори видях, че един се е закачил с правилната парола и тъкмо е в рутера. Веднага промених паролата и рестартирах, а той продължи да се опитва, но вече без успех.
      Рутера е със статичен адрес, а ограничението от доставчика е по мак.
      Та само при мен ли е това, защото служебния рутер е настроен почти по същия начен, но получава интернет по пппое и от друг доставчик, а няма такива атаки?
    • 111111
      By 111111
      Кратко блокираме googleads.g.doubleclick.net главния ошаренител
      след което блокираме контента от URL-то "&ctier"пращащо към рекламите
      /ip firewall filter add action=drop chain=forward comment="BLOCK GoogleADS" content=googleads.g.doubleclick.net dst-port=80,443 protocol=tcp add action=drop chain=forward comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp ОТ
    • jelev
      By jelev
      Има ли решение за блокиране на Teamviewer сървър или и без значение за сървър и клиент?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.