Jump to content

Recommended Posts

  • Administrator

Кратко блокираме googleads.g.doubleclick.net главния ошаренител

след което блокираме контента от URL-то "&ctier"пращащо към рекламите

/ip firewall filter
add action=drop chain=forward comment="BLOCK GoogleADS" content=googleads.g.doubleclick.net dst-port=80,443 protocol=tcp
add action=drop chain=forward comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp

ОТ

  • Like 3
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

  • 111111

    9

  • Щирлиц

    4

  • office

    3

  • Mupo neTkoB

    3

Top Posters In This Topic

Popular Posts

Кратко блокираме googleads.g.doubleclick.net главния ошаренител след което блокираме контента от URL-то "&ctier"пращащо към рекламите /ip firewall filter add action=drop chain=forward comment="

оооо злато, златооооо

Posted Images

Mupo neTkoB

оооо злато, златооооо

  • Like 1

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites

Злато, ма за кого :-[ не забравяйте, че хората публикувли клиповете вземат 55% от жалките стотинки.

... и яз можем, и тате може, ма козата си сака пръч!

Link to post
Share on other sites
  • Administrator

Злато, ма за кого :-[ не забравяйте, че хората публикувли клиповете вземат 55% от жалките стотинки.

почти ама не 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
Mupo neTkoB

Да не да виждаш случайно клипчето на което можеш след 5 сек да дадеш skip? 

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites
  • Administrator

само да спомена, че при мен не работи.. ???

нали не бъркаш реклами с вградените линкове сложени от потребителите

 

post-52-0-05882600-1415728092_thumb.jpg

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
CloudBalkan

само да спомена, че при мен не работи.. ???

 

Не става защото в много случай отваряме сайтовете през HTTPS ;)

Но за HTTP идеята е готина и лекичка.

Link to post
Share on other sites
  • 3 weeks later...
  • Administrator

При HTTPS не работи ... но е идейно ::)

когато рекламата е на домейн описан в листа няма значение дали е на :80 :443 или друг порт просто дописваш порта

 

редактирано и за :443

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Глупаво изглежда.

Или прокси или приставка за браузъра ( Adblock Plus примерно),ще изрязва по голямата част от рекламите.

Препоръчвам.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • Administrator

Глупаво изглежда.

Или прокси или приставка за браузъра ( Adblock Plus примерно),ще изрязва по голямата част от рекламите.

Препоръчвам.

то в тоя ред на мисли Ghostery знаеш ли как хубаво се справя с първоисточниците

ама идеята е да се пести трафик щот някои хора не поемат и с бой 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Още по зле.

Ефективно може да се изчиства съдържанието и от там пестене на трафик със прозрачно прокси,другото са свободни съчиняния.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
Mupo neTkoB

Още по зле.

Ефективно може да се изчиства съдържанието и от там пестене на трафик със прозрачно прокси,другото са свободни съчиняния.

Кое съдържание ще блокираш? имаш ли някакъв списък за блокиране и от къде го взимаш

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites
  • 2 months later...
  • Administrator

Малка актуализация

/ip firewall filter
add action=drop chain=forward comment="BLOCK GoogleADS doubleclick.net" content=doubleclick.net dst-port=80,443 protocol=tcp
add action=drop chain=output comment="BLOCK GoogleADS doubleclick.net" content=doubleclick.net dst-port=80,443 protocol=tcp
add action=drop chain=forward comment="BLOCK GoogleADS ggpht.com" content=ggpht.com dst-port=80,443 protocol=tcp
add action=drop chain=output comment="BLOCK GoogleADS ggpht.com" content=ggpht.com dst-port=80,443 protocol=tcp
add action=drop chain=forward comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp
add action=drop chain=output comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp

правилата са и за двата чейна поради разлика в конфигураците на някои рутери

тези които не правят бройки ги махате 

 

ако искате да ползвате проксито 

/ip proxy access
add action=deny dst-host=*doubleclick.net
add action=deny dst-host=*ggpht.com
add action=deny path=/*&ctier

проксито не хваща ggpht.com най вероятно поради https 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • SiN
      By SiN
      Идеята ми е следната:
      Ако някой клиент  по случайност обърка и вместо в WAN сложи интернет кабе в LAN на своя рутер и започне да раздава адреси в мрежата.
      Съответно близките до него няма да вземат адрес от сървъра/хотспота, а ще получат някакъв си адрес примерно 192.168.0.101. 
      Някой има ли идея, как да блокирам заявките, които бълва на неговия порт на сървъра, без да ползвам филтъра на бриджа? 
      Простата причина за това е, че не ползвам бриджове и не ми се ще да ги ползвам  
      Примерно чрез hotspot настройките, dhcp сървър настройки или firewall... Някакви идеи ?
    • dabadaba
      By dabadaba
      Не знам аз ли съм такъв карък, но от известно време ми пълнят лога с brute force attack.
      Просто класика!

      Преди време дори видях, че един се е закачил с правилната парола и тъкмо е в рутера. Веднага промених паролата и рестартирах, а той продължи да се опитва, но вече без успех.
      Рутера е със статичен адрес, а ограничението от доставчика е по мак.
      Та само при мен ли е това, защото служебния рутер е настроен почти по същия начен, но получава интернет по пппое и от друг доставчик, а няма такива атаки?
    • jelev
      By jelev
      Има ли решение за блокиране на Teamviewer сървър или и без значение за сървър и клиент?
    • 111111
      By 111111
      Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика

      /ip firewall address-list add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/18 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.65.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.66.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.68.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.69.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.70.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.71.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.73.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.74.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.75.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.76.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.77.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.78.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.79.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.82.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.83.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.84.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.85.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.86.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.87.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.90.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.91.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.93.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/20  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.152.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.184.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/19  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.239.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.240.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.255.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=74.119.76.0/22  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=103.4.96.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.193.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=204.15.20.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook /ip firewall filter add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0 За имащите IPv6 услуга
      /ipv6 firewall address-list add address=2620:0000:1c00::/40 disabled=no list=Block-Facebook add address=2620:0000:1cff::/48 disabled=no list=Block-Facebook add address=2a03:2880::/32 disabled=no list=Block-Facebook add address=2a03:2880::/36 disabled=no list=Block-Facebook add address=2a03:2880:1000::/36 disabled=no list=Block-Facebook add address=2a03:2880:2000::/36 disabled=no list=Block-Facebook add address=2a03:2880:3000::/36 disabled=no list=Block-Facebook add address=2a03:2880:f000::/48 disabled=no list=Block-Facebook add address=2a03:2880:f001::/48 disabled=no list=Block-Facebook add address=2a03:2880:f002::/48 disabled=no list=Block-Facebook add address=2a03:2880:f003::/48 disabled=no list=Block-Facebook add address=2a03:2880:f004::/48 disabled=no list=Block-Facebook add address=2a03:2880:f005::/48 disabled=no list=Block-Facebook add address=2a03:2880:f006::/48 disabled=no list=Block-Facebook add address=2a03:2880:f007::/48 disabled=no list=Block-Facebook add address=2a03:2880:f008::/48 disabled=no list=Block-Facebook add address=2a03:2880:f009::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00b::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00c::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00d::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00e::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00f::/48 disabled=no list=Block-Facebook add address=2a03:2880:f010::/48 disabled=no list=Block-Facebook add address=2a03:2880:f011::/48 disabled=no list=Block-Facebook add address=2a03:2880:f012::/48 disabled=no list=Block-Facebook add address=2a03:2880:f013::/48 disabled=no list=Block-Facebook add address=2a03:2880:f016::/48 disabled=no list=Block-Facebook add address=2a03:2880:f019::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01a::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01b::/48 disabled=no list=Block-Facebook /ipv6 firewall filter add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route лесно и бързо се отървавате от трафика и тоновете боклук по комповете

      Актуално към 5 окт 2014
       
      effective facebook block mikrotik ipv4 ipv6
       
      Щракнете ако ви харесва статията
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.