Jump to content
  • 0

Проблем с brute force attack


dabadaba

Question

Не знам аз ли съм такъв карък, но от известно време ми пълнят лога с brute force attack.

Просто класика!

post-603-0-35444200-1418196787_thumb.png

Преди време дори видях, че един се е закачил с правилната парола и тъкмо е в рутера. Веднага промених паролата и рестартирах, а той продължи да се опитва, но вече без успех.

Рутера е със статичен адрес, а ограничението от доставчика е по мак.

Та само при мен ли е това, защото служебния рутер е настроен почти по същия начен, но получава интернет по пппое и от друг доставчик, а няма такива атаки?

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Смени си порта на sshd на различен от дефоултския. Това просто са разни  ботове, работата им е да се пробват докато не уцелят като смениш порта, те ще се пробват още известно време и ще спрат, светва им че си губят времето с теб и ще се захванат някой друг.

Link to post
Share on other sites
  • 0

Да, ботове са, но едва ли ще им светне, че си губят времето и ще спрат да пробват. Вероятно ще затворя порта, или ще го променя, но защо на другия рутер няма атаки, както си е с дефолтския порт. Дали не зависи от доставчика?

Link to post
Share on other sites
  • 0

На другия рутер нямаш атаки защото още не са го надушили. Послушай какво ти пишат и няма да имаш такива проблеми. Когато си взех Микротик-а  и при мен постоянно имаше атаки, направо ми пълнеха целия лог. Спрях ненужните услуги,  смених потребителското име най вече и всички атаки престанаха. Или поне ги няма в лог-а.

Link to post
Share on other sites
  • 0
  • Administrator

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Правилата ги имам в микротика, паролата вече е сигурна. При опит за атака и налучкване на парола, хакерите се блокират за 9 дена, но лога все пак ми се пълни...

Днес за проба спрях порт 22 и вече нямам в лога и при блокираните нови "гости"

Link to post
Share on other sites
  • 0

Като кажете пълни ми се лога все едно ви се пълни кофата за боклук ... това му е задачата на лога да показва събития и при определен обем (линии) спира да расте и няма нищо страшно да имате лог.

 

Все пак за да не се "пълни лога" и едновременно да не спираш услугите на рутера особенно подходящ когато ползваш някакви тунели или имаш повече от един WAN вариант е следния:

/ip firewall filter
add chain=input comment=ESTABLISHED connection-state=established
add chain=input comment=RELATED connection-state=related
add chain=input comment=ACCEPT-ROUTER-PING limit=50/5s,2 protocol=icmp
add chain=input comment=ACCEPT-ROUTER-ACCESS-LIST dst-port=53,80,2000,2222,8728 protocol=tcp src-address-list=ACCEPT-ROUTER
add chain=input comment=ACCEPT-ROUTER-ACCESS-LIST dst-port=53,161 protocol=udp src-address-list=ACCEPT-ROUTER
add chain=input comment=ACCEPT-ROUTER-GRE-TUNNELS protocol=gre
add action=drop chain=input comment=DROP-ROUTER

/ip firewall address-list
add address=192.168.88.0/24 comment=HOME-LAN list=ACCEPT-ROUTER
add address=222.222.222.222 comment=OFFICE list=ACCEPT-ROUTER
add address=111.111.111.111 comment=FRIEND list=ACCEPT-ROUTER

Всичко което не е в адрес листата има само пинг до рутера ...

Link to post
Share on other sites
  • 0

При мен това което 11111 каза свърши перфектна работа дори имаше и още няколко от същия раздел на форума

Link to post
Share on other sites
  • 0
  • Administrator

Отговора е как да не ти се пълни лога а не, че другия пример не върши работа ...

Самуиле то работата е елементарна, много инфо на някои хора и иде като тапа на тесен изход.

Въпреки че съм съгласен с теб, че изказванията по начина на описание, не биха преминали проверка за български език за 6-ти клас.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Аз сега като се замисля, мисля че имаше и успешни влизания от тези ботове доста отдавна при мен. Сменяйте портовете и това е.

Link to post
Share on other sites
  • 0
Mupo neTkoB

Срамота е като администратори да кажете че тъпи ботове са ви брутфорснали паролите. "admin" 1234 pass nimda и т.н. остави че не сте си защитили рутерите зя брутфорс ами сменете дефаутните пароли поне

  • Like 2

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • SiN
      By SiN
      Идеята ми е следната:
      Ако някой клиент  по случайност обърка и вместо в WAN сложи интернет кабе в LAN на своя рутер и започне да раздава адреси в мрежата.
      Съответно близките до него няма да вземат адрес от сървъра/хотспота, а ще получат някакъв си адрес примерно 192.168.0.101. 
      Някой има ли идея, как да блокирам заявките, които бълва на неговия порт на сървъра, без да ползвам филтъра на бриджа? 
      Простата причина за това е, че не ползвам бриджове и не ми се ще да ги ползвам  
      Примерно чрез hotspot настройките, dhcp сървър настройки или firewall... Някакви идеи ?
    • 111111
      By 111111
      Кратко блокираме googleads.g.doubleclick.net главния ошаренител
      след което блокираме контента от URL-то "&ctier"пращащо към рекламите
      /ip firewall filter add action=drop chain=forward comment="BLOCK GoogleADS" content=googleads.g.doubleclick.net dst-port=80,443 protocol=tcp add action=drop chain=forward comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp ОТ
    • lz1dsb
      By lz1dsb
      Има ли възможност за такава конфигурация? 
      В документацията на Микротик, не можах да намеря нищо... в опциите също не можах да намеря.
      Става въпрос за версия 6.7...
    • jelev
      By jelev
      Има ли решение за блокиране на Teamviewer сървър или и без значение за сървър и клиент?
    • 111111
      By 111111
      Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика

      /ip firewall address-list add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/18 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.65.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.66.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.68.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.69.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.70.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.71.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.73.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.74.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.75.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.76.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.77.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.78.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.79.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.82.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.83.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.84.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.85.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.86.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.87.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.90.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.91.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.93.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/20  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.152.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.184.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/19  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.239.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.240.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.255.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=74.119.76.0/22  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=103.4.96.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.193.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=204.15.20.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook /ip firewall filter add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0 За имащите IPv6 услуга
      /ipv6 firewall address-list add address=2620:0000:1c00::/40 disabled=no list=Block-Facebook add address=2620:0000:1cff::/48 disabled=no list=Block-Facebook add address=2a03:2880::/32 disabled=no list=Block-Facebook add address=2a03:2880::/36 disabled=no list=Block-Facebook add address=2a03:2880:1000::/36 disabled=no list=Block-Facebook add address=2a03:2880:2000::/36 disabled=no list=Block-Facebook add address=2a03:2880:3000::/36 disabled=no list=Block-Facebook add address=2a03:2880:f000::/48 disabled=no list=Block-Facebook add address=2a03:2880:f001::/48 disabled=no list=Block-Facebook add address=2a03:2880:f002::/48 disabled=no list=Block-Facebook add address=2a03:2880:f003::/48 disabled=no list=Block-Facebook add address=2a03:2880:f004::/48 disabled=no list=Block-Facebook add address=2a03:2880:f005::/48 disabled=no list=Block-Facebook add address=2a03:2880:f006::/48 disabled=no list=Block-Facebook add address=2a03:2880:f007::/48 disabled=no list=Block-Facebook add address=2a03:2880:f008::/48 disabled=no list=Block-Facebook add address=2a03:2880:f009::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00b::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00c::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00d::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00e::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00f::/48 disabled=no list=Block-Facebook add address=2a03:2880:f010::/48 disabled=no list=Block-Facebook add address=2a03:2880:f011::/48 disabled=no list=Block-Facebook add address=2a03:2880:f012::/48 disabled=no list=Block-Facebook add address=2a03:2880:f013::/48 disabled=no list=Block-Facebook add address=2a03:2880:f016::/48 disabled=no list=Block-Facebook add address=2a03:2880:f019::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01a::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01b::/48 disabled=no list=Block-Facebook /ipv6 firewall filter add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route лесно и бързо се отървавате от трафика и тоновете боклук по комповете

      Актуално към 5 окт 2014
       
      effective facebook block mikrotik ipv4 ipv6
       
      Щракнете ако ви харесва статията
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.