Jump to content

Блокиране на Teamviewer


Recommended Posts

Има ли решение за блокиране на Teamviewer сървър или и без значение за сървър и клиент?

Link to post
Share on other sites
  • Administrator

същото като на сурат тефтера

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

При конекция, Teamviewer използва TCP порт 5938.

 

Освен това конекцията му е към сървъри serverXXXXX.teamviewer.com (където XXXXXX е число до 99,999).

Link to post
Share on other sites

същото като на сурат тефтера

това не го разбрах

При конекция, Teamviewer използва TCP порт 5938.

Освен това конекцията му е към сървъри serverXXXXX.teamviewer.com (където XXXXXX е число до 99,999).

ползwа ми UDP по този начин неуспях :(

ще пробвам с мрежите от SubmitBG

а никой с проверено работещо решение не е постнал?

Link to post
Share on other sites
  • Administrator

според записите

ip4:92.51.176.0/24 
ip4:92.51.177.0/24 
ip4:94.186.161.0/24
ip4:94.186.192.0/24 
ip4:87.230.73.18 
ip4:87.230.73.20 
ip4:174.36.154.0/24 
ip4:208.43.37.0/24 
ip4:46.163.100.196 
ip4:46.163.100.194
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

ползwа ми UDP по този начин неуспях :(

Относно порта - погледни това:

http://www.teamviewer.com/bg/help/334-Which-ports-are-used-by-TeamViewer.aspx

 

Опитай с мрежите, които са ти дали тук, но имай в предвид, че Teamviewer работи и през прокси сървъри, VPN-и и т.н.

post-788-0-50418900-1380646860_thumb.png

Link to post
Share on other sites
  • Administrator

Ако е за офис решение, веднага ти казвам че портове различни от тези нужни за работа се забраняват.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
Mihail Peltekov

Виж тук примерно ;)

Не съм съгласен с 111111, че всичко различно което не се ползва се забранява ;)  С тези действия само си отваряме допълнително работа ;) Това няма да ни избави от вирусите и malwares ;) След като 80,443 за dst ни е разрешен всичко останало е без значение ;) Мина времето на проксита и тн ...

Link to post
Share on other sites
kokaracha

Е ти може и да не си съгласен ама това не означава че си прав.

Точно за офиси или някакви фирменни нужди/учереждения в много случай се ползва прокси.Целия трафик прозрачно се редиректва на порт XY и там си го обработваш по вкус и мирис :)

Няма тунели,канали,впн-и,фейсбици,вируси,червей и други животни,остава им само работата на служителите :)

  • Like 1

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 10 months later...

Една идея....

 

 

Пробвайте така :

 

/ip firewall filter
add chain=forward action=add-dst-to-address-list protocol=tcp address-list=TeamViewer
address-list-timeout=1d dst-port=5938
add chain=forward action=drop src-address-list=TeamViewer
add chain=forward action=drop dst-address-list=TeamViewer
 
 
И ако има напредък... моля да споделите :)
 
 
Това от itservice е малко старо и не работи.
  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • SiN
      By SiN
      Идеята ми е следната:
      Ако някой клиент  по случайност обърка и вместо в WAN сложи интернет кабе в LAN на своя рутер и започне да раздава адреси в мрежата.
      Съответно близките до него няма да вземат адрес от сървъра/хотспота, а ще получат някакъв си адрес примерно 192.168.0.101. 
      Някой има ли идея, как да блокирам заявките, които бълва на неговия порт на сървъра, без да ползвам филтъра на бриджа? 
      Простата причина за това е, че не ползвам бриджове и не ми се ще да ги ползвам  
      Примерно чрез hotspot настройките, dhcp сървър настройки или firewall... Някакви идеи ?
    • dabadaba
      By dabadaba
      Не знам аз ли съм такъв карък, но от известно време ми пълнят лога с brute force attack.
      Просто класика!

      Преди време дори видях, че един се е закачил с правилната парола и тъкмо е в рутера. Веднага промених паролата и рестартирах, а той продължи да се опитва, но вече без успех.
      Рутера е със статичен адрес, а ограничението от доставчика е по мак.
      Та само при мен ли е това, защото служебния рутер е настроен почти по същия начен, но получава интернет по пппое и от друг доставчик, а няма такива атаки?
    • 111111
      By 111111
      Кратко блокираме googleads.g.doubleclick.net главния ошаренител
      след което блокираме контента от URL-то "&ctier"пращащо към рекламите
      /ip firewall filter add action=drop chain=forward comment="BLOCK GoogleADS" content=googleads.g.doubleclick.net dst-port=80,443 protocol=tcp add action=drop chain=forward comment="BLOCK YOUTUBE ADS" content=&ctier dst-port=80,443 protocol=tcp ОТ
    • 111111
      By 111111
      Предназначено за офисни администратори които не обичат като шефовете си да им отнемат трафика

      /ip firewall address-list add address=31.13.24.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/18 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.64.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.65.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.66.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.68.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.69.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.70.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.71.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.73.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.74.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.75.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.76.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.77.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.78.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.79.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.82.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.83.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.84.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.85.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.86.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.87.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.90.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.91.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.93.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=31.13.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/20  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=66.220.152.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.176.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.63.184.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/19  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.224.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.239.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.240.0/20 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=69.171.255.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=74.119.76.0/22  comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=103.4.96.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.64.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=173.252.96.0/19 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.192.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=179.60.193.0/24 comment="Facebook block AS32934" disabled=no list=Block-Facebook add address=204.15.20.0/22 comment="Facebook block AS32934" disabled=no list=Block-Facebook /ip firewall filter add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0 За имащите IPv6 услуга
      /ipv6 firewall address-list add address=2620:0000:1c00::/40 disabled=no list=Block-Facebook add address=2620:0000:1cff::/48 disabled=no list=Block-Facebook add address=2a03:2880::/32 disabled=no list=Block-Facebook add address=2a03:2880::/36 disabled=no list=Block-Facebook add address=2a03:2880:1000::/36 disabled=no list=Block-Facebook add address=2a03:2880:2000::/36 disabled=no list=Block-Facebook add address=2a03:2880:3000::/36 disabled=no list=Block-Facebook add address=2a03:2880:f000::/48 disabled=no list=Block-Facebook add address=2a03:2880:f001::/48 disabled=no list=Block-Facebook add address=2a03:2880:f002::/48 disabled=no list=Block-Facebook add address=2a03:2880:f003::/48 disabled=no list=Block-Facebook add address=2a03:2880:f004::/48 disabled=no list=Block-Facebook add address=2a03:2880:f005::/48 disabled=no list=Block-Facebook add address=2a03:2880:f006::/48 disabled=no list=Block-Facebook add address=2a03:2880:f007::/48 disabled=no list=Block-Facebook add address=2a03:2880:f008::/48 disabled=no list=Block-Facebook add address=2a03:2880:f009::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00b::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00c::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00d::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00e::/48 disabled=no list=Block-Facebook add address=2a03:2880:f00f::/48 disabled=no list=Block-Facebook add address=2a03:2880:f010::/48 disabled=no list=Block-Facebook add address=2a03:2880:f011::/48 disabled=no list=Block-Facebook add address=2a03:2880:f012::/48 disabled=no list=Block-Facebook add address=2a03:2880:f013::/48 disabled=no list=Block-Facebook add address=2a03:2880:f016::/48 disabled=no list=Block-Facebook add address=2a03:2880:f019::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01a::/48 disabled=no list=Block-Facebook add address=2a03:2880:f01b::/48 disabled=no list=Block-Facebook /ipv6 firewall filter add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route лесно и бързо се отървавате от трафика и тоновете боклук по комповете

      Актуално към 5 окт 2014
       
      effective facebook block mikrotik ipv4 ipv6
       
      Щракнете ако ви харесва статията
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.