Jump to content
SS7

Идеи и предложения

Recommended Posts

NetworkPro

Напомням.

В Българския превод липсват бутони от интерфейса и едвам може да се ползва UserCP например. А при английския интерфейс постоянно се налага да се цъка Cyrillic encoding от View.

Firefox 3.0.4.

този таг

<meta http-equiv="Content-Type" content="text/html; charset=cp-1251" />

трябва да изглежда така:

<meta http-equiv="Content-Type" content="text/html; charset=windows-1251" />

?

През това време ще опитам Character Encoding -> Auto Detect -> Universal...

edit: да, Universal Auto Detect сработва за около секунда две :)

Share this post


Link to post
Share on other sites
Влади

Напомням.

В Българския превод липсват бутони от интерфейса и едвам може да се ползва UserCP например. А при английския интерфейс постоянно се налага да се цъка Cyrillic encoding от View.

Firefox 3.0.4.

този таг

<meta http-equiv="Content-Type" content="text/html; charset=cp-1251" />

трябва да изглежда така:

<meta http-equiv="Content-Type" content="text/html; charset=windows-1251" />

?

През това време ще опитам Character Encoding -> Auto Detect -> Universal...

edit: да, Universal Auto Detect сработва за около секунда две :)

Аз се чуда дали изобщо да не махна бг то защото има бг само за версия 2.1 ще видя тая нош ще погледна

Share this post


Link to post
Share on other sites
111111

Аз се чуда дали изобщо да не махна бг то защото има бг само за версия 2.1 ще видя тая нош ще погледна

ще направя опит да го преведа

ако има желаещи за помощ да помагат

Share this post


Link to post
Share on other sites
¤ DJ69 ¤ (ツ) ¤

Имам едно въпросче защо като имам съобщение както ми показва в горния ляв ъгъл.. стои пак едно и след като го прочета?Не би ли било по-добре да пише Имате "х" нови съощения и като ги прочетеш или не да показва колко си видял.

Share this post


Link to post
Share on other sites
111111

освен да го прочетеш трябва и да го преместиш или изтриеш

Share this post


Link to post
Share on other sites
¤ DJ69 ¤ (ツ) ¤

освен да го прочетеш трябва и да го преместиш или изтриеш

Да разбрах но проблема е че малко на сляпо цъкам... просто някои бутони ми излизат без надписи :(

Share this post


Link to post
Share on other sites
Велин

Имам едно въпросче защо като имам съобщение както ми показва в горния ляв ъгъл.. стои пак едно и след като го прочета?Не би ли било по-добре да пише Имате "х" нови съощения и като ги прочетеш или не да показва колко си видял.

с прочитане само става само че кликни тук на цифрата за броя съобщения

Share this post


Link to post
Share on other sites
SS7

Съжалявам, но напоследък не ми оставаше време. Колегата е правил нещо , мисля е ъпгрейдвал.

Сега ще проверя това с латинската версия и ще оправя енкодинга.

п.с.

В момента енкодинга на англииската версия е правилен - т.е.

<meta http-equiv="Content-Type" content="text/html; charset=windows-1251" />

Но мосля, че и преди беше така. Ако има проблеми - казвайте, сега се поосвободих малко и ще оправя каквото има за оправяне.

За съжаление български превод е зле , не всичко е преведено. Ще проверя един друг форум дали са го превели да копна превода :)

Липсващите неща в българската версия са на англииски , но поне вече ги има.

п.с.

В момента не виждам проблем с енкодинга, ако някой има да пише тук да го оправя додето съм малко свободен :)   Вече могат да се прикачат rar и rsc .

Share this post


Link to post
Share on other sites
111111

проблем с енкодинга само при лисичока

поради изключена по подразбиране опция за

автоматично откриване на езика


благодарсо за раздел скриптове

сега ще почна да го попълвам ;)

Share this post


Link to post
Share on other sites
NetworkPro

Не е точно отва проблема че е изключено автоматичното разпознаване. Понеже като е включено сработва след 2-3 секунди. Това е първия сайт на който се налага да го ползвам. Трябва да се потърси по-добро решение.

Share this post


Link to post
Share on other sites
111111

плачи на форумите на лисичока

аз съм с опера и никога не съм имал проблеми

кадето и да било

а ровя и по доста международни страници кадето нито на кирилица нито на латиница пишат

Share this post


Link to post
Share on other sites
Велин

ползвам само лисицата и нямам проблеми с енкодинга..

Share this post


Link to post
Share on other sites
NetworkPro

Ровнах се в настройките, и цъкнах View->Character Encoding->Customize List...-> Cyrillic (Windows-1251)->Add наложило се е щото явно Chinese се е аднало и е заело мястото по подразбиране, също cyrillic го move-up-нах и сега е с изкл Auto и излиза както трябва.

Share this post


Link to post
Share on other sites
111111

винаги се дири проблема в

зад компютърното (пред клавиатурното) устройство първо ;)

Share this post


Link to post
Share on other sites
NetworkPro

Проблема е останал, отново се налага да включа Auto-то на Encoding-а.

Между другото понякога ми се налага да рефрешвам сайта, явно нещо таймаутва в сървъра? Когато отворя линк от сайта излиза бяла страница и се преструва че зарежда, докато не цъкна refresh. Само на този сайт.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.