Jump to content
  • 0

hAP AC2 Vivacom STB работещ сетъп


Sakrayaami
 Share

Question

Здравейте, 

След като си закупих hAP ac2 и 2 дни борене, учене и проклинане и най вече с жокер от приятел, успях да си махна рутера на виваком и го замених изцяло с тик-а + пуснах STB box-a и IPTV на Ethernet 5 (5ти порт).
Ето как стана:
Мрежата в която съм е 192.168.1.0/24, конфигурацията на рутера ми е стандартния сетъп след рисет.

1. Сетваме в MyContact.bg->Настройки за достъп MAC адреса на Wan порта(eth01) на МикроТик-а

2. Пускаме и виждаме дали интернета работи
3. Отваряме конзолата и създаваме нов бридж със сищия мак адрес като wan porta: 
/interface bridge add name=bridge-wan disabled=no
/interface bridge set bridge-wan admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no         (сменяме xxx със мак адреса)
4. Отиваме във Bridge->Ports и настройваме Ethernet port 5 да използва новия бридж bridge-wan
5. Добавяме Нов порт - >Interface: Ethernet 1 Bridge:bridge-wan
6. Отиваме в Ip->DHCP client и Добавяме нов клиент с Interface=bridge-wan
7. Отиваме на Interfaces-> Interface List и променяме WAN интерфейса на bridge-wan

Това е в общи линий, трябва да се има напредвид че конфигурацията която правя е върху RouterOS 6.45.1 Stable. 

Интернета и IPTV тръгнаха след тази конфигурация, използването на конзолата е неизбежно тъй като няма как през графичния интерфейс да се сетне мак на бриджа който създаваме.

Може ли по-знаещите да кажат какво мислят за по-горната конфигурация, дали е ОК от гледна точка на сигурност например? 
Благодаря ви.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

А защо така мъчно да беше направил бриджа с портовете,

да му застопориш мак адреса и директно неговия МАС адрес да опишеш на My.contact.

  • Thanks 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • JohnTRIVOLTA
      By JohnTRIVOLTA
      Колеги здравейте, дали някой е запознат какви ограничения имат на L4 /изградени връзки/ виваком в предлаганите бизнес планове ! Няма да питам при вас как процедирате , че темата си е малко табу 🤫
    • mladentod
      By mladentod
      Здравейте, 
      Не знам как да си формулирам въпроса за да търся в гуугъл, затова пиша тук.
      Отскоро започнах да експериментирам с мрежата си вкъщи и да се уча да я конфигурирам.
      Накратко . Като доставчик ползвам ВИВАКОМ и след тяхното устройство имам hAP AC2. Изтрих цялата конфигурация и започнах от началото. 
      По LAN съм закачил  3 РС-та, 2 телевизора и NAS (който закупих скоро).    По WI-FI са - 6 телефона и 2 лаптопа.  Дотук всичко е ОК.
      Проблемът ми е при VPN-ите, когато не съм вкъщи.  Телефоните и лаптопите се закачат и обменям информация с  NAS-а , но опитам ли да влезна в Интернет,  ми показва че страницата не може да бъде достъпена. Това става и на PPTP, и L2TP IPSec.  Във Вивакомския модем съм пренасочил портове 4500 и 500.
      На вилата ми също пуснах VPN за пробата (там съм на Мтел,  при който няма такива схеми с портове на модем-ът им) и пак същото.
      Предполагам че пропускам някаква дребна настройка.
       Предварително благодаря.
    • Networker
      By Networker
      Здравейте колеги,
      може би темата е малко закъсняла, но да питам:
      Ползвате ли (комерсиално и легално) такава TV услуга за Вашите потребители (базирана с боксове на MAG примерно), ако да - от къде?
      Както всички знаем има много нелегални такива услуги през руски портали и прочие - въпроса е да е легално.
      В БГ съм засичал само от сайта tivi.bg и telenet.bg.

      Също така, имате ли информация те от къде вземат TV съдържанието - т.е. дали може да се прескочат за да се работи директно с чуждестранната фирма държаща правата за разпространение?
      С какви боксове работите - може ли да се ползват други модели и само софтуера да се сменя?
      Какви са техническите изисквания (скорости за SD/HD канали, unicast/multicast и прочие)?

      Мерси предварително.
    • iontcho
      By iontcho
      Продавам Mag-250 боксове цена 90лв. за количества отстъпки. Боксовете са чисто нови, тел. нула осем 96606042
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.