Jump to content
  • 0

Mikrotik и А1 Телевизия и Интернет


gbulanov
 Share

Question

Здравейте,

Опитвам се да подменя рутера на А1 с мой микротик. До колкото виждам от техният рутер телевизията е на vlan 777, a интернета е на vlan 555.

 

Направих 2 нови интерфейса с vlan: ether1-vlan-net с vlan 555 и ether1-vlan-tv с vlan 777.

 

Двата интерфейса са добавени към bridge1 на който е конфигуриран dhcp клиент.

 

Добавено е и masquerade правилото при IP->Firewall->NAT да сочи към bridge1.

 

С тази конфигурация има Интернет, но телевизията не работи. STB устройството трябва да взима частен IP адрес от 10.х.х.х мрежа на А1, но не успява.

 

Някой успял ли е да подкара това и ако да какво изпускам аз?

 

Поздрави

Георги

 

Sent from my VOG-L29 using Tapatalk

 

 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
  • Administrator

За тв ползвай втори бридж с отделен порт който е включен приемника.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Двата вилана назначени така на етернет 1 трабва да се рзатагват в собствен бридж Единият ще се казва бридж WAN и в него вкарваш vlan555. Във втори бридж с име IPTV в него вкарваш vlan777 и етернет порт/ве/ в които ще свържеш приемника за ТВ. Слагаш си DHCP клиента на бридж WAN , като в правилото за сорс нат ще маскира с него аут интерфейс. Правиш трети бридж за LAN и си вмъкваш останалите етернет портове !

Link to comment
Share on other sites

  • 0

Привет,

Опитвам се да подменя 100-мегабитовия А1 суич с мой микротик, но за момента работи само телевизията, интернета не тръгва.

Имам 5-портов микротик като на порт 1 ще влиза кабела от А1, портове 2,3,4 ще бъдат за ТВ приемници а порт 5 ще бъде свързан към Асус рутер.

Конфигурирал съм 2 VLAN-a съответно vlan555 (ID 555) и vlan777 (ID 777). Двата VLAN-a са вързани към порт 1 интерфейса. Отделно имам 2 бриджа съответно bridge555 (VLAN ID 555) и bridge777 (VLAN ID 777) На bridge555 са добавени следните интерфейси (vlan555 и порт 5), а на bridge777 са добавени vlan777 и портове 2,3,4. DHCP клиент е конфигуриран на bridge555.

Tова правило за source nat не съм сигурен как точно трябва да се настрои.

Ще съм благодарен ако някой с повече позная за RouterOS даде съвет къде бъркам.

Поздрави,

В

Link to comment
Share on other sites

  • 0
Преди 6 часа, kavazoe написа:

Привет,

Опитвам се да подменя 100-мегабитовия А1 суич с мой микротик, но за момента работи само телевизията, интернета не тръгва.

Имам 5-портов микротик като на порт 1 ще влиза кабела от А1, портове 2,3,4 ще бъдат за ТВ приемници а порт 5 ще бъде свързан към Асус рутер.

Конфигурирал съм 2 VLAN-a съответно vlan555 (ID 555) и vlan777 (ID 777). Двата VLAN-a са вързани към порт 1 интерфейса. Отделно имам 2 бриджа съответно bridge555 (VLAN ID 555) и bridge777 (VLAN ID 777) На bridge555 са добавени следните интерфейси (vlan555 и порт 5), а на bridge777 са добавени vlan777 и портове 2,3,4. DHCP клиент е конфигуриран на bridge555.

Tова правило за source nat не съм сигурен как точно трябва да се настрои.

Ще съм благодарен ако някой с повече позная за RouterOS даде съвет къде бъркам.

Поздрави,

В

По-добре е да постнете един експорт тук 

export hide-sensitive file=somename

и с червен цвят да добавим или поправим това което ви е нужно!

Link to comment
Share on other sites

  • 0

Привет,

Ето това имам в момента като конфигурация:

# jul/05/2021 12:04:34 by RouterOS 6.45.8
# software id = ----------
#
# model = RB952Ui-5ac2nD
# serial number = ----------
/interface bridge
add name=bridge555
add name=bridge777
/interface ethernet
set [ find default-name=ether1 ] mac-address=00:19:99:B7:10:98 name=\
    ether1-WAN
set [ find default-name=ether2 ] name=ether2-TV1
set [ find default-name=ether3 ] name=ether3-TV2
set [ find default-name=ether4 ] name=ether4-TV3
set [ find default-name=ether5 ] name=ether5-LAN
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface vlan
add interface=ether1-WAN name=vlan555 vlan-id=555
add interface=ether1-WAN name=vlan777 vlan-id=777
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge777 interface=ether2-TV1
add bridge=bridge777 interface=ether3-TV2
add bridge=bridge777 interface=ether4-TV3
add bridge=bridge555 interface=ether5-LAN
add bridge=bridge555 interface=vlan555
add bridge=bridge777 interface=vlan777
/interface bridge vlan
add bridge=bridge777 vlan-ids=777
add bridge=bridge555 vlan-ids=555
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge555
/ip firewall nat
add action=masquerade chain=srcnat out-interface=bridge555 src-address-list=\
    ""
/system clock
set time-zone-name=Europe/Sofia

Поздрави,

В

Link to comment
Share on other sites

  • 0

Правилата които си постнал са правилни, но трябва да провериш сорс листа дали отговаря на твоята мрежа и ако е прпусната да си я добавиш:

/ip fi address-list add address=???????? list=???????

/ip firewall nat add action=masquerade chain=srcnat out-interface=bridge555 src-address-list=?????

Би трябвало също да имаш още правила в стената в секция филтър, като минимално биха били тези:

/ip firewall filter
add action=drop chain=input connection-state=invalid
add action=accept chain=input  connection-state=established,related,untracked
add action=accept chain=input  protocol=icmp
add action=drop chain=input in-interface=bridge555
add action=accept chain=forward comment="Accept In IPsec policy." ipsec-policy=in,ipsec
add action=accept chain=forward comment="Accept Out IPsec policy." ipsec-policy=out,ipsec
add action=drop chain=forward connection-state=invalid
add action=fasttrack-connection chain=forward connection-state=established,related
add action=accept chain=forward connection-state=established,related,untracked
add action=accept chain=forward protocol=icmp
add action=drop chain=forward connection-state=new in-interface=bridge555

И като финал е желателно да си ъпдейтнеш борда поне до последен long term версия на ROS !

Link to comment
Share on other sites

  • 0

Благодаря много за помощта и бързите отговори.

В крайна сметка успях да реализирам това, което исках като използвах 1 bridge, в който са вкарани всички ethernet интерфейси. Отделно използвах хардуерния switch да конфигурирам eth1 като trunk порт като добавих VLAN ID 555 и 777 към него. Отделно конфигурирах eth2, eth3, eth4 като access ports с default VLANID 777, а eth5 като access порт с default VLANID 555. Изглежда за сега всичко работи, остава само да опитам да настроя WLAN интерфейсите в режим на WiFi repeater и да усиля малко WiFi сигнала от основния рутер.

Поздрави,

В

Link to comment
Share on other sites

  • 0

Здравейте,

Удобно ли е някой с подкарани телевизия и интернет на А1 на микротик рутер да постне конфигурацията.

Благодаря предварително!

Edited by atanaszvasilev
грешка
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.