Jump to content

Как да променя WAN порта на RouterBoard 951Ui-2HnD?


panko
 Share

Recommended Posts

Здравейте,

имам рутер MikroTik RouterBOARD 951Ui-2HnD.

Удари го гръмотевица и му изгоря WAN прота(Port #1 - PoE in) и порт №2 свети постоянно, но се линква през него даже си взима от друг рутер IP и тръгва нета.

Въпроса ми е как да променя WAN порта от №1 да стане примерно на №4.

Ако някой може да обясни нагледно стъпка по стъпка, ще съм много благодарен.

Ето експорт файла, който извадих с команда /export:

 

[admin@MikroTik] > /export
# jan/02/1970 00:10:11 by RouterOS 6.0rc13
# software id = W8EQ-4FH7
#
/interface bridge
add admin-mac=00:0C:42:C4:0E:0B auto-mac=no l2mtu=1598 name=bridge-local protocol-mode=rstp
/interface ethernet
set 0 name=ether1-gateway
set 1 name=ether2-master-local
set 2 master-port=ether2-master-local name=ether3-slave-local
set 3 master-port=ether2-master-local name=ether4-slave-local
set 4 master-port=ether2-master-local name=ether5-slave-local
/interface wireless
set 0 band=2ghz-b/g/n channel-width=20/40mhz-ht-above disabled=no distance=indoors ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=ap-bridge
/ip neighbor discovery
set ether1-gateway discover=no
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge-local name=default
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=wlan1
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=bridge-local network=192.168.88.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip dhcp-server network
add address=192.168.88.0/24 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway
/system leds
set 0 interface=wlan1
/tool mac-server
add disabled=no interface=ether2-master-local
add disabled=no interface=ether3-slave-local
add disabled=no interface=ether4-slave-local
add disabled=no interface=ether5-slave-local
add disabled=no interface=wlan1
add disabled=no interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=wlan1
add interface=bridge-local
Link to comment
Share on other sites

  • Administrator

махни порт 4 от суича като премахнеш мастер порта

в dhcp-client задай новия интерфейс

в ip firewall nat задай новия интерфейс

 

обнови си версията на софтуера 

в твоя случай ръчно че си с бета версията

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Възможно ли е да обясниш като на малоумник?

През WinBox-a, от категория Swtich, не мога да премахна нищо.

В категория Interface, преименувах Мастера на slave-local, както са другите защото не ми позволи да го Премахна.

А в категория IP, подкатегория Firewall - таб NAT, там не мога да разбера нищо кое как да настроя.

Ако може някак си малко по опростено да ми го обясните, защото изчетох доста теми в на микротик форума, както и прегледах гугъл, както и прерових цялото wiki на микротик и няма показно как да направя LAN port на WAN port.


Благодаря Ви предварително.

Link to comment
Share on other sites

  • Administrator

Прати някакви данни за достъп и ще ти запиша видео ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.