Jump to content
  • 0

Проблем с NTP Server на RB с 5.25


master

Question

master

В началото имах проблем с подкарването на самия server и след инсталация на пакета стана.

Схемата е следната:

 

Доставчик Х <-> Микротик RB като връзката от доставчика до микротика е с P2P линк изграден на базата на UBNT.

Радиата са във вътрешна мрежа 192.168.ХХ.ХХ и се виждат от микротика който има добавена въпросната мрежа.

 

Искам Микротика да играе роля на NTP server за да могат да се сверяват през него тъй като на тяхната мрежа няма интернет.

 

Вдигнах server-a на миктотик, въведох IP то на МТ като GW на радиата, както и в полето NTP но ефект няма.

 

Някаква идея ?

Analog Audio™

Link to post
Share on other sites

Recommended Posts

  • 0
kokaracha

Провери защитната стена на NTP-то.В полето трябева да е въведен ИП адреса на NTP сървъра.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 0
master

/ip firewall nat add action=src-nat chain=srcnat comment="NTP" disabled=no
protocol=udp src-port=123 to-addresses=192.168.0.1 

 

?


Приемам и други идеи за сверяване на радиата :) Може и моя подход да не е правилен.

Analog Audio™

Link to post
Share on other sites
  • 0
kokaracha

Не,това не ти трябва изобщо.

Имах предвид да се добави на радиата в менюто sntp client  ИП адреса на NTP сървъра,протокола е unicast.

Ако МТ е с адрес 192.168.0.1 и радиата са в същата мрежа или субнет би трябвало да нямаш никакви проблеми.Вероятно си филтрираш ntp port-а  или MT ntp сървъра не ти слуша на локалния адрес.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 0
master

Да на NTP Client на радиата в полето е посочен IP адреса на микротика примерно той е 192.168.192.254 те са съответно .1 и .2

 

Не филтрирам 123 порт.

 

NTP клиента на микротика си е настроен и се сетва след всеки рестарт успешно.

 

Server-a e сетна по следния пример:

/system ntp server
set broadcast=no enabled=yes manycast=yes multicast=no


........ или MT ntp сървъра не ти слуша на локалния адрес.

Ами локалния адрес е на входящия интерфейс за да могат да се виждат .


Да не би да може да работи само към изходящия си интерфейс ?

 

То на практика няма никъде как да се зададе към кой интерфейс да работи.

Analog Audio™

Link to post
Share on other sites
  • 0
kokaracha

Трябва да направиш disable/enable на ntp сървъра когато добавяш адреси по интерфеиските,за да слуша и на тях.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 0
master

Когато сетна на някой от радиата зад MT т.е. на изходящия му интерфейс IP то му радиото се сверява. Но на тези които са на входящия му не става.

Те адресите бяха сложени преди да се сложи пакета за NTP server.

Edited by master

Analog Audio™

Link to post
Share on other sites
  • 0
kokaracha

Неможе да не става,пробвано е и работи.

От радиата вижда ли се с пинг адреаса на ntp сървъра ?

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 0
master

Микротика има 2 мрежи на входящия и 2 на изходящия интерфейс.

 

Като една от мрежите на входящия е въпросната 192.... и се пингва на 0,5s. без никакви проблеми.

То и от там се администрират радиата.

Analog Audio™

Link to post
Share on other sites
  • 0
kokaracha

Няма значение,може и 20 мрежи да им сложиш.

Пусни си ntp лога  или си сложи превило да ти брои пакетите на ntp порта за да разбереш къде какво отива/идва.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to post
Share on other sites
  • 0
master

В лога нищо за сега..


Много странно, че клиентското радио се свери макар и с 3 часа отклонение което не е проблем и е най-вероятно от часова зона, но AP то все още не е.


п.п. И АП то се свери като дори гейта му не е микротика, а само съм посочил NTP server-a. Не разбрах обаче защо стана толкова бавно. На другите радиа зад рутера се свериха за секунди но те са към външен NTP.

Благодаря за помощта!

Edited by master

Analog Audio™

Link to post
Share on other sites
  • 0
  • Administrator
111111

като втори NTP-сървър слагай съседното така един да се свери всички ще се сверят

задай в защитната стена правило

input :123 allow

без да задаваш интерфейс и да е над дроп правилата

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0
master

Нямам опция за 2ри NTP.

 

Обаче нещо не разбрах това за imput-a

Edited by master

Analog Audio™

Link to post
Share on other sites
  • 0
  • Administrator
111111

За това става въпрос

/ip firewall filter
add chain=input comment="NTP udp :123" dst-port=123 protocol=udp place-before=0 action=accept
трябва директно да се появи най отгоре и да отчита пакети при заявка
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0
master

Мерси сега ще пробвам.

 

През определено време по 1 пакет отчита :)

Edited by master

Analog Audio™

Link to post
Share on other sites
  • 0
  • Administrator
111111

сега провери дали се сверяват

за да нямаш 2 алтернативи нямаш NTP пакет-а на клиентите и караш с вградения SNTP

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • bgoptic
      By bgoptic
      Нови
      SXTsq 5ac                                   16бр.                         60лв./бр.
      SXT SA5 ac                                   3бр.                         110лв./бр.
      Disc Lite5 ac                                 3бр.                         60лв./бр.
      OmniTIK 5 PoE ac                                                         120лв.
      OmniTIK 5 ac                                                                 110лв.    
      Използвани
      SXT Lite5 ac                                                                 50лв.
      SXT Lite5                                      3бр.                        40лв./бр.
      SXT 5 AC                                      3бр.                        60лв./бр.
       
      За повече инфо телефон: +420 77 три 016 шест 17(viber) или на Л.С.
    • JoroNikolaev
      By JoroNikolaev
      Привет, 
      Някой може ли да ми даде съвет с каква апратура да направя бридж (дистанция по карта 12км), търся нещо около 50-100mbps (за лично ползване е). Повече търся стабилност на линка. Първоначално се насочих към LHG 5, но прочетох, че се влиае от шум. Притеснявам се, че сигнала ще го пращам от връх на планина на който има 3 кули с антени на оператори и интернет доставчици. 
      Бюджета е около 250-300лв
      Поздрави, 
    • dobatavision
      By dobatavision
      Здравейте,
       
      Имам 2 доставчика на нет които използвам едновременно.
      Пуснах 2 правила в Netwatch едното следи 8.8.4.4 за единия доставчик, другото правило следи 8.8.8.8 за 2рия доставчик.
      Ако спре да пингва спира съответния /ip routes ако дойде пинг го активира пак.
      Дайте идея как да деактивирам другото правило в netwatch ако едно премине в статус Down.
      Така ще остане поне единия доставчик да работи, защото ако спрат и 2та dns-a ще ми се деактивират и 2та доставчика...
    • bgoptic
      By bgoptic
      Използвани
      RBLHGG-60ad kit                                                    2 комплекта                       210лв./комплекта
      Нови
      RBLHGG-60ad kit                                                    2 комплекта                       350лв./комплекта
      MIKROTIK RBwAPG-60ad kit                                1 комплект                         220лв./комплекта
      SXT SA5AC                                                              6бр.                                       130лв./бр.

      PowerBeam 2AC-400                                            1бр.                                       160лв./бр.
       
      За повече инфо телефон: +420 77 три 016 шест 17(viber) или на Л.С.
    • new1
      By new1
      Продавам малко мрежова техника:
      1. Рутер борд RB433AH в кутия CA433U  с две безжични карти DNMA-91 и 4 антенки 2db -65лв (продават се на комплект)

      2. борд RB411+ безжична карта APC11 - 20лв
      3. безжични карти RB52Hn -20 лв.
      4. безжични карти R52n-M - 15 лв.
      5. безжични карти r52 , 3бр DNMA-91 - по 5лв/бр

      6. кутия алуминиева херметична за външен монтаж на MikroTik + Mini UPS 1225 Neomontana (батерия бонус-не е работила 5год) - 25лв

      7. кутия алуминиева масивна херметична за външен монтаж от усилвател за кабелна (бонус пигтейл ACMMCX ) - 15лв

      8. кутия за вътрешен монтаж CA433U - 15лв

      9. антена външна JPA-9 - 8лв
      10. антена омни от грууви - 15лв
      11. антени 2,4-5ghz конектор rpsma плоски 5db 4бр - по 7лв/бр
      12. антени 2,4-5ghz конектор rpsma дълги 27 см 7db 4бр - по 12 лв/бр
      13. антени 2,4-5ghz конектор mmcx плоски 5db 4бр - по 5лв/бр




      14. пигтейли нов ACUFL - U.fl-Nfemale 1бр - 5лв.
      15. пигтейли нови ACMMCX - MMCX-Nfemale 10бр - 7лв/бр.
      16. пигтейли U.fl-RpSMA нови и употребявани 4бр - 2лв/бр (на някои липсват шайбите за застопоряване )
      17. пигтейли MMCX-RpSMA нови и употребявани 5бр - 3лв/бр (на някои липсват шайбите за застопоряване )
      18. преходници Nfemale-Nfemale 2бр - 5лв/бр.

      19. POE активно ubiquiti gp-a240-050 - 15лв
      20. POE пасивни 2бр - 5лв/бр.

      За поръчка: O885I98992 
      За допълнителна информация Viber и ЛС.
      Цените са твърди при интерес само от един артикул. Възможно договаряне над 100лв.
      Намират се в София. Възможно лично предаване в града. За страната по куриер. 
      Не мога да издам фактура.

       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.