Jump to content

MikroTik CAPS MANAGER


dobriloff
 Share

Recommended Posts

Здравейте,

Налага ми се за събера около 100 човека в сравнително малко пространство. Разполагам с 3 x RB951G-2HnD , 2 x  RB2011UAS-2HnD , 1 x RB751U-2HnD.

Идеята ми е контролера да бъде RB751U-2HnD като съответно го затворя някъде за да не могат случайно да го изключат. Видя ,че при спиране на контролера спира всичко :)

И конктетния въпрос е относно каналите, има ли варинт контролера сам да се оправи или е необходимо аз да ги дефинирам, съответно тези които са на един канал да са максимално далече едно от друго. Правил съм същата постановка с 12 Ubiquiti UniFi + PC Controller и там изобщо не се насройват калани, контролера се оправя сам и нещата наистина работят.

Link to comment
Share on other sites

Вижда ,че ми пусна всичките устройства на еднакви канали 7+11 и  от 5те държи само 2 активни демек DRMB , останалите 3 са DMB, това вероятно се дължи на факта ,че в момента 5те са физически на 1 маса и имам само 2 тестови клиента. Струва ми се ,че нещата работят ОК , но така ли ще бъде като пусна 100 потребителя? Tогава устройствата ще бъдат раздалечени но не достатъчно, така ,че да не се виждат едно друго.

Link to comment
Share on other sites

Тестово нямам 100 активни потребителя :) иначе идеята ми е текущите ми потребители да ги преместя, по настоящем са на микс устройства като съм гледал да отдалеча тези които са на 1 канал, но с нарастване броя на потребителите нещата се влошиха и затова се надявам CapsMan да се справя по-добре. Въпроса ми е някой ползвал ли го е по-този начин :) и как се държи.

Link to comment
Share on other sites

Имах в предвид да ги раздаличиш, аз останах с впечетление че ще са в зала или нещо такова.

Analog Audio™

Link to comment
Share on other sites

В зала ще бъдат, но простраството не е голямо. Ако таргета беше 60-70 потребителя , пускам 3 устройства на 1,6,11 и нещата работят. Само ,че са ми неободими повече устройства и за това стига до въпроса Capsman оправя ли се добре сам. 

Link to comment
Share on other sites

  • Administrator

Какви са целевите скорости?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

20-30Mbit :) на устройство, като не очаквам всичките устройства да имат тази активност едновременно. Все пак CapsMan ще се оправи и устройствата няма да е интерферират така ,че да се усеща? :) 

Link to comment
Share on other sites

Просто нямам вариат да харча и трябва да стане с наличното оборудване, иначе бих го направил с UniFi където имам опит как се държи.

Link to comment
Share on other sites

При наличието на 6 устройства не виждам какви драми могат да настъпят въпреки , че менъджера не съм го ползвал , но пример меш с 2 грувета с оторизация до -80dBm на един канал в зала, държеше на моменти над 70 клиента - проблеми не е имало

  • Like 1
Link to comment
Share on other sites

Положението определено не е добре :)

Като антени пуснах 4 x  RB951G-2HnD и 2 x  RB2011UAS-2HnD. Не съм настройвал канали с идеята ,че CapsMan ще се справи по-добре.

При сканиране на ефира виждам ,че устройствата са заели 3  устройства 1+5 ,  2 устройства 7+11 и 1 устройство 4+8.

В контролера виждам около 70 закачени клиента. Разстоянито между две устройства е около 8 метра. Съответно разстоянито между най далечните около 30-40 метра.

Проблема е ,че клиентите не се закачат към най-близкото AP , съответно скоростите са трагедия...разпада. Разхождам се с лаптоп и забелязвам как просто оставам закачен на някое далечено ping стига до 500-1000ms..

Настоил съм Access list -120..-81 Reject и виждам ,че от време на време логва @2011UiAS-2HnD-6-1 rejected, forbidden by access-list, което изглежда ,че сработва но..

Също така в логовете виждам разни:

@951G-2HnD-2-1 rejected, requests wrong RSN group cipher

@2011UiAS-2HnD-6-1 rejected, requests wrong RSN group cipher....

 

Другото което мога да кажа ,че ефира като цяло е зашумен не само от нашите устройства.

Някакви идея за подобрение с наличните описани устройства, като името на мрежата трябва да е едно.

Link to comment
Share on other sites

преди 35 минути, dobriloff написа:

Настоил съм Access list -120..-81 Reject и виждам ,че от време на време логва @2011UiAS-2HnD-6-1 rejected, forbidden by access-list, което изглежда ,че сработва но..

Какъв е този reject , вземи го махни и ги нагласи така APтата

/interface wireless access-list add signal-range=-80..120 

за да се прехвърля на друго AP и пусни WMM на радиата и кажи как е положението

Edited by JohnTRIVOLTA
Link to comment
Share on other sites

Направил съм го, просто показах само на колко ги режа.

Настройките ми са 

/caps-man access-list
add action=accept interface=all signal-range=-80..120
add action=reject interface=all signal-range=-120..-81
 

В CapsMan не успявам да немеря настойката за WMM :( При единично AP знам къде е 

Link to comment
Share on other sites

Държиш ли да ползваш CapsMan ? Все пак не са 100 ап-та и физически са в една зала!

Предлагам ти  да хванеш и да си ги настроиш ръчно устройствата в меш мрежа! RB751U нека ти е меш портал, на който меш ще си вдигнеш мрежата. АПтата ги гласиш единтично, като само канала може да е различен, WMM-enable,  правило в ACL само за оторизация -80..120, и пример слагаш 30/или там колкото решиш/ на max station count за да се избегне евентуално прекомерно натоварване на някое радио!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.