Jump to content
  • 0

mikrotik dual nstream - размисли и страсти


Stoiko
 Share

Question

Може да е тъп въпроса, но за първи път хващам микротик.

Значи пуснах си аз два микротика на PC-та с P4 2.0gz в dual nstream режим на 5Ghz с карти R52. Защо никаде не мога да намеря настройка или опция да пусна картите в турбо режима ? Аз ли не въждам или просто не може ? Сега работят в стаята и прекарват по 40 Mbit-a recive и пак толкова send. Добре ли е ? Може ли още ?  ;D

SP_A0838.jpg

SP_A0839.jpg

SP_A0840.jpg

SP_A0841.jpg

SP_A0842.jpg

www.ev-bg.com  

Link to comment
Share on other sites

  • Answers 33
  • Created
  • Last Reply

Top Posters For This Question

  • Тодор Лазаров

    3

  • Велин

    7

  • Stoiko

    20

  • novak2

    1

Recommended Posts

  • 0
  • Administrator

малко е при нас с по 1 платка  се получават 67 мегабита.. няма начин да няма турбо ..

с две платки трябва да минат около 130 мегабита

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

малко е при нас с по 1 платка  се получават 67 мегабита.. няма начин да няма турбо ..

с две платки трябва да минат около 130 мегабита

67 ми се вижда малко не реално  :o ..даже извън стандарта. + това това скорост в едната посока ли е ? или сумарна ?

www.ev-bg.com  

Link to comment
Share on other sites

  • 0

67 ми се вижда малко не реално  :o ..даже извън стандарта. + това това скорост в едната посока ли е ? или сумарна ?

Погледни на coutry какво си сложил сложи

frequency-mode=superchannel country=no_country_set

ако нямах superchannel

frequency-mode=manual-txpower country=no_country_set

и ще ти се появи 5Ghz-turbo

Но интересното е като го сложих над 20-40 км какво ще прекара.

Link to comment
Share on other sites

  • 0

Погледни на coutry какво си сложил сложи

frequency-mode=superchannel country=no_country_set

ако нямах superchannel

frequency-mode=manual-txpower country=no_country_set

и ще ти се появи 5Ghz-turbo

Но интересното е като го сложих над 20-40 км какво ще прекара.

Благодаря ! Ще пробвам днес.

Няма да има никакви километри  ::) на 700 метра ще работят.

www.ev-bg.com  

Link to comment
Share on other sites

  • 0

Имам няколко въпроса.  8-) Машинките вече работят няколко дни без проблеми, но има някой неща който ме смущават. Вечер когато се вдигне трафика започва вдигане да пинга между тях. Говорим за цифри от рода на 100 мс. Мисля, че не е нормално. Четох в блога на ss7, че може би е от презастъпване на IRQ-та на картите (r52). Наистина има презастъпване при мен и на двете карти. Имат еднакви IRQ -та с друг хардуер. При положение, че сигнала ми е -63 натоварването на процесора не стига и 20 % в dualnstreme остава проблема да е от IRQ-тата или може да е и то друго ?  Следващия въпрос. Когато погледна статуса на nstremedual интерфейса ми показва свързаност  36 или 48 мегабита. Колебае се между двете стойности. При този сигнал  (- 63 на мощност 17dBm) не би ли трябвало да работят на 54 мегабита ? Или да ги фиксна на 54 ?

www.ev-bg.com  

Link to comment
Share on other sites

  • 0

Имам няколко въпроса.  8-) Машинките вече работят няколко дни без проблеми, но има някой неща който ме смущават. Вечер когато се вдигне трафика започва вдигане да пинга между тях. Говорим за цифри от рода на 100 мс. Мисля, че не е нормално. Четох в блога на ss7, че може би е от презастъпване на IRQ-та на картите (r52). Наистина има презастъпване при мен и на двете карти. Имат еднакви IRQ -та с друг хардуер. При положение, че сигнала ми е -63 натоварването на процесора не стига и 20 % в dualnstreme остава проблема да е от IRQ-тата или може да е и то друго ?  Следващия въпрос. Когато погледна статуса на nstremedual интерфейса ми показва свързаност  36 или 48 мегабита. Колебае се между двете стойности. При този сигнал  (- 63 на мощност 17dBm) не би ли трябвало да работят на 54 мегабита ? Или да ги фиксна на 54 ?

По скоро да не би да застъпваш някаква честота /погледни ефира дали някой използва твоя честота/

А какъв трафик постигна ...

Дай малко инфо недей крий  :o

Link to comment
Share on other sites

  • 0

Няма презастъпване на канали...проверих. Над 40 мегабита не мога да докарам в едната посока....в другата пак толкова :( Двете честоти съм ги разделечил максимално. 5160 и 5700... Днес ще се боря с IRQ-тата да видим  :-?

www.ev-bg.com  

Link to comment
Share on other sites

  • 0

Ми то толкова се прекарва само с 5Ghz-Turbo и nstreme

Дай screen на настройките:

wireless, nstrime-dual и т.н.

нека погледнем

Link to comment
Share on other sites

  • 0
  • Administrator

смени поне региона да не е България и махни това усилване на антената щото може да се съобразява за макс. изходна мощност.. верно няма турбо на 5гхц , ако не е на "нстрийм дуал" а го сложиш на АП примерно пак ли няма 5гхц турбо ?

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

Гледам че на втория скийн има суперчанел, а на първия няма. Много странно как така да няма турбо режим на 5 гхз. А на 2.4 има :)

Пробвай без нстрийм да видим в чист ап бридж мод дали се показва  турбото и махни суперчанела за малко...

Wireless is more temperamental & variable than a woman’s mood! ;)
"no matter how hard you try, you just can NOT please everyone"

"където глупостта е образец-там разума е безумие.."Гьоте

Link to comment
Share on other sites

  • 0

Преборих се с големия пинг при натоварване. :) Цялата работа наистина е идвала от прекъсванията. Пак не успяп да ги направя всички на отделни, но намерих и друго решения. Преди LAN картата делеше номер 5 заедно с една от r52-ките. Направих така че двете R52-ки да са на 5 и 10 , а видеото и LAN-а ги оставих на 11-то....и всичко заспа :) Изглежда LAN-a и видеото се разбират с едно прекъсване, но LAN и r52-ка НЕ !

www.ev-bg.com  

Link to comment
Share on other sites

  • 0

Трънки , нищо не се е оправило ! В момента пинга ми към втория микротик е 100 мс при 20 мбита трафик и 2000 п/с . ARPINGA от второто до първото радио върви с 50% загуби. Сигнала си е добре.... Интересно че това става само вечер. Хмммм идей ?

www.ev-bg.com  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.