Jump to content

RB433AH Големи проблеми (solved)


NetworkPro
 Share

Recommended Posts

Hello,

Note, that -55 signal strength is not poor wireless configuration. It is very

good wireless signal indeed, -40 signal is too good. When you have wireless

link with -40 signal, tx-power of the wireless card should be decreased and

you should get about -50 to -60. Too good signal can cause problems and

latency too.

Make sure you need WDS for the wireless link, WDS is required when transparent

bridging is necessary on your network. Otherwise you can simply use

mode=bridge and mode=station on the other end and IP addresses, when bridging

is not required.

Do not run bandwidth test, but send real data (FTP transfer, HTTP download)

over the wireless link and check the throughput.

Regards,

Sergejs

- Hide quoted text -

NetworkPro <givememorebandwidth _A-T-_ gmail dot kom> wrote:

> Hello,

>

> We have a couple of RB433AH - one in the City connected to two ADSL

> modems and the other in the near small town connected to ~100 clients.

> The wireless link is 10Km but performance is poor. I tried to turn on

> turbo and the bandwidth test went from 4~5Mbps to 8~9Mbps, per

> direction in a "direction=both, tcp" BWTest ran at the RBs themselves.

> But later the whole thing crashed, the RB in the city with the two

> ADSLs connected gives a lot of problems. Attached is a autosupot.rif I

> found on it after it crashing. And a supout.rif which I just

> generated. After a lot of problems we restored a backup which is now

> active, so you can see what currently works (supout.rif) but with very

> poor Wi-Fi performance and what crashed the router several hours before

> (autosupot.old.rif). I hope you can tell me what's happening here,

> where do we have problems, where can we improve, do we need to replace

> the RB or what to do? Another thing we must consider is that my

> colleague told me that when enabling ADSL1 PPPoE connection - the RB

> crashed and with ADSL2 the RB was OK.

>

> In my opinion the current configuration is not correct but works and

> we need to improve it a lot. wlan1 and wds1 do not need to be in a

> Bridge, right? The Wi-Fi link is p2p.

>

> We will try to improve the config, doing a QoS, load balancing,

> fail-over, Web Proxy on the RB which seems to save some bandwidth

> across the slow ADSLs without making much CPU usage and without

> writing to the Flash which is good.

>

> After the last crash the station-wds RB433AH in the small town could

> not request a wds type link and IP connection was lost. Could this be

> a problem in WDS implementation combined with specific

> (mis)configuration?

>

> By the way, after the one of the recent crashes, the graphs were lost

> and I turned them off.

>

> Thanks for the help.

>

> Regards.

>

> NetworkPro.

zdraveite, imame dva RB433AH kupeni ot vas

NetworkPro says: naskoro zapochnaha da stavat problemi stqh

1. Wi-Fi linka e s losha skorost, neqsno zashto no moje da e antenen problem

2. PPPoE sesiata ne se conenct-vashe no tova e problem na ROS v3.10 koito go zaobikolihme s izkl. na Dial-on-Demand

3. Sega veche na v3.18 WDS-Bridge-a ne se osashtestvqvashe uspeshno, zakachi se bez WDS i trafika ne varveshe prez linka (bqha vklucheni 5GHz-turbo i nstreme), zaradi tova vurnahme backup bez tiq dve nastroiki

4. zabiva/restartira se chesto, osobeno prez denq kato se polzva poveche, ako mojehme da se svurjem kum RB stqhme da znaem poveche no v momenta ne mojem da se svurjem, kazali sme da go restartirat i chakame vruzka prez ADSL liniqta i prez radioto

NetworkPro says: otnosno problem 3 - stava vapros za WiFi linka mejdu dvata RB

NetworkPro says: ediniq e v grada, drugiq na selo s 10km link, i 100tina klienta kum nego

NetworkPro says: toq deto e na selo se darji po-dobre no toq v grada se restartira sam

NetworkPro says: (watchdog...)

imashe autosupout.old.rif

dosta neshta mogat da sa prichina, spored men.

wispbg says: no, za da ne streliame na posoki, to nai-dobre da polzvate syvetite na hora ot forumite

wispbg says: lichno az preporychvam mikrotik foruma na dupnica.net

wispbg says: taka poveche hora mogat da dadat syvet

wispbg says: ako se symnqvate, che e hardware problem, to mojem i shte vi go zamenim vednaga.

Link to comment
Share on other sites

  • Replies 45
  • Created
  • Last Reply

Top Posters In This Topic

  • NeTmAsTeR

    4

  • 111111

    6

  • NetworkPro

    21

  • ¤ DJ69 ¤ (ツ) ¤

    4

  • Administrator

преместих темата!

И аз имам проблем с тоя рутерборд мисля бях писал по темите, започвам да се убеждавам, че това са проблемни машини, а единствения съвет в случа е да го подмениш примерно с аликс и да да наблюдаваш има ли разлика.

п.с. предполага се че си с 24волта захранване поне 1А.

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

Посока по-стабилния на село -> нестабилния в града, signal strength успях да направя -55dBm но посока нестабилния->стабилния, колкото и да го меня си остава около -67dBm.   :-/

Link to comment
Share on other sites

Ей го и вчера по това време започна да се дъни, и сега пак. В changeip в акаунта му се вижда че си сменя адреса, но на този IP адрес не мога да се свържа с WinBox и сега сигурно ще си го сменя през 3 минути пак....  :-/ (рестартира се рутерборда)

Link to comment
Share on other sites

Не мога да видя никъде температурите на рутерборда, /system health (няма температури) и /system routerboard health - не фигурират в CLI както и /tool graphing health също липсва...

Link to comment
Share on other sites

  • Administrator

Ей го и вчера по това време започна да се дъни, и сега пак. В changeip в акаунта му се вижда че си сменя адреса, но на този IP адрес не мога да се свържа с WinBox и сега сигурно ще си го сменя през 3 минути пак....  :-/ (рестартира се рутерборда)

за да се логнеш направи му едно l2tp тунелче към някое l2tp сървърче и се логвай през него

то не случайно на някой по скъпи техники първото нещо е да се направи VLAN ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

За сега с changeip се оправяме.

Явно рутерборда като почне да се дъни не се рестартира коректно, понеже колегата е казал да го рестартират и да изчакат 1 минута преди да го включат и е сработил след това. Това ми прилича на прегряване/претоварване, когоато потреблението се увеличи, но то като цяло е малко ... така че пак  :-? не е ясно

Link to comment
Share on other sites

  • Administrator

ако е възможно направи едно наблюдение с пръст ;)

ако пече има радиаторчета като тези за рам не се лепят сложно

все пак колкото повече топлина

толкова по голямо съпротивление

и тока изчезва

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Ще видим кога и как ще е удобно да се кътерим и да сваляме оборудване от горе  :-/

ето малко цитати от латвийците:

Sergejs

In case you there is anything to do with the configuration, you may run

/interface wireless reset-configuration wlan<number> to reset wireless

interface configuration, just make sure you are not connected to the wireless.

Correct WDS configuration example is given here,

http://wiki.mikrotik.com/wiki/Transparently_Bridge_two_Networks

before selecting frequency for the wireless link, run /interface wireless

snooper to scan and find less overloaded frequency on which to run link.

RB433AH does not provide information for the temperature, only RB230 provides

information for the temperature.

There should not be any hardware problems on the RB433AH, if you can switch it

on, wireless card is recognized and wireless link can be established.

Mostly hardware problems can be related for situation, when RouterBOARD is not

switching on or wireless cards are not recognized.

Напомням че за сега основнния проблем е нестабилността на RB в града. Към 17:00 започва да се дъни и му трябва студен рестарт с 1 минута почивка (явно) за да потръгне.

Link to comment
Share on other sites

Рутера току що беше рестартиран от watchdog-a, ето конфигурацията му:

/system watchdog export

...

/system watchdog

set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=none watchdog-timer=yes

Някакви идеи?

Link to comment
Share on other sites

Имам 6 борда от тези двата са dual-nstream+turbo натоварвам ги кокото си могат 50Mbits full проблеми няма . Когато ги купих си дойдоха с 3.10 имаше ядове рестартирваше се когато си поиска и когато ги фиксна на 800мхз забиваха .След ъпгрейт на 3.13 забравих за проблемите . А и да добавя имах едни wifi карти Senao 400mw те ми правеха такива проблеми само на тези бордове които са описани по темата дори и с 3.13 наложи се да ги сменя и проблема изчезна. Дано съм помогнал с нещо.

/system resource print                                  

                  uptime: 2w4d20h47m10s

                 version: "3.13"

             free-memory: 113944kB

            total-memory: 127584kB

                     cpu: "MIPS 24K V7.4"

               cpu-count: 1

           cpu-frequency: 800MHz

                cpu-load: 30

          free-hdd-space: 30364kB

         total-hdd-space: 61440kB

 write-sect-since-reboot: 10742

        write-sect-total: 60197

              bad-blocks: 0

       architecture-name: "mipsbe"

              board-name: "RB433"

няма начин да няма начин

Link to comment
Share on other sites

По последни открития, когато интернета минава през ether1 през ADSL1, watchdog-а рестартира борда на всеки 3 минути. Когато спрем PPPoE конекцията на ADSL1 и пуснем ADSL2 през ether2, рутера не се рестартира.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.