Jump to content
  • 0

Проблем с L2TP/IPSec на rb750gr3


black_tulip
 Share

Question

След един ден четене и игра със определения рутер така и не успях да подкарам това, което ми трябва. До скоро работеше безотказно със PPTP но исках да вдигна сигурността и си рекох защо да не опитам L2TP/IP Sec. Рутерчето работи вече 5-та година и е железарка определено. Отзад има 10-тина машини и всичко работи перфектно. Един потребител със L2TP работи перфектно, но в момента в който се върже потребител номер 2, веднага първия го изхвърля. Без да се пипа нищо в момента в който потребител 2 се разлогне, потребител 1 пак си е логнат. Какво съм пропуснал и къде бъркам? 

Всеки потребител самостоятелно работи идеално, но 2-та заедно - не. А точно това ми трябва - да влизат и двата потребителя по едно и също време. В момента ако потребител 1 влезе през L2TP, а потребител 2 през PPTP няма проблеми. Какво не съм направил като хората? :) 

Link to comment
Share on other sites

Recommended Posts

  • 0
  • Administrator
Преди 19 часа, Codename написа:

Принципно си прав, но за да се избегне конфликт на юзърите, а и е въпрос на етика всеки юзър да си има собствени ясно изразени правила давам този съвет, вече всеки сам си решава как да си "подправя кашичката"
Прилагам един скрийн пример, където се вижда къде разграничавам всеки юзър по адрес, конфигурацията работи безотказно.


 

profile-mikrotik.jpg

На този екран, като му видя че локалните са му с еднакви адреси и минавам на друго видео.

Следим ги до рутера, а в мрежата бъркоч.

Локалния и отдалечения от един обхват, то елементарна логика да не работи на 100%
На първи хоп в локалната отдалечена мрежа на клиента, ако има същата адресна група, ще работи ама друг път.

 

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
Преди 9 часа, 111111 написа:

На този екран, като му видя че локалните са му с еднакви адреси и минавам на друго видео.

Следим ги до рутера, а в мрежата бъркоч.

Локалния и отдалечения от един обхват, то елементарна логика да не работи на 100%
На първи хоп в локалната отдалечена мрежа на клиента, ако има същата адресна група, ще работи ама друг път.

 

Всичко това, точно в тази конфигурация работи без никакви грешки виждат се всички локални мрежи закачени по IPsec към рутера с въпросните настройки :) и се ползва интернет в същото време отново безгрижно.

Link to comment
Share on other sites

  • 0
  • Administrator
преди 1 минута, Codename написа:

Всичко това, точно в тази конфигурация работи без никакви грешки виждат се всички локални мрежи закачени по IPsec към рутера с въпросните настройки :) и се ползва интернет в същото време отново безгрижно.

А на сървъра в мрежата всички влизат от ип на рутера.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.