Jump to content
  • 0

Гаден проблем, Моля за помощ


dionisy
 Share

Question

Здравейте на всички,

имам следната ситуация. 3бр микротик РБ433 всеки с карта на 2,4ГХз и 120гр. антена.На всяка антена има по около 20-30 клиента.Етернета и безжичната карта са бриджнати и от лан кабела отива в един суич от там в БСД сървър на който са вдигнати две мрежи едната(192.168.100.0/24) за клиентските АП-та, които са едимакс, а другата(192.168.101.0/24) за самите ПС-та на клиентите.Айпи адресите са статични и няма никакви допълнителни настройки по АП-тата освен, че съм ги вкарал в Access List , за да се кънектват само тези на които дам достъп.И така проблема е следния от известно време пинга ми скача от 10-15мс на 4-5000мс понякога се оправя като спирам определени клиенти , но в последно време и това не помага.Интересното, е че понякога се получава така, че като забраня wlan-а на едната антена при другата пинга се оправя моментално.Пробвал съм със смяна на канали и това не помага.Случва се също като дам Adaptive noise Immunity на Client Mode също нещата да се оправят, но в общи линии усещам , че нещата се въртят в един омъгьосан кръг и не се стига до нищо стабилно.Максимално е работило 1-2 без никакви проблеми и после отначало.

    Моля дайте съвет какво мога да направя и къде може да е проблема.Какъв firewall бихте ми препоръчали да си сложа?И ако може малко по-подробно, че съм новак в тази област.

    Искренно се надявам на вашата помощ, за което предварително благодаря ???

оправи си заглавието че ще изтрия темата всеки ако пише така проблем,проблем,проблем дали ще ти е приятно ако търсиш нещо?

Link to comment
Share on other sites

Recommended Posts

  • 0

Стана ми ясно долу горе  схемата ама не си писал на какви разстояния са тия с едитата и другите с какви WIFI та са на другата мрежа. Според мен някой от клиентите ти издъхва от към слаб сигнал и ти прецаква цялата мрежа. Как са нивата на клиентите?

п.п. изолирал ли си клиентите от локалния м/у тях трафик?

Link to comment
Share on other sites

  • 0

Разстоянията са м-у 3-7км, и на другите антени нещата са изградени по същия начин.Относно слабия сигнал, имам ниаколко клиента чиито сигнал се движи м/у -81 и -84 dbm , но както съм написъл по-горе през повечето случаи нещата не се оправят при спирането на тези клиенти.Това с изолирането на трафика не съм го правил и не знам как би станало.Би ли пратил линк или нещо такова, за да опитам този вариянт.

Link to comment
Share on other sites

  • 0

Линк нямам как да ти дам мисля, че има колеги който по-добре от мен ще ти обяснят.. Накратко с PPPoE несъм сигорен иначе имали там друга настройка.. която по-лесно да стане. Но според мен тия нива с тия едимаксове не са много добре решение...

Link to comment
Share on other sites

  • 0
  • Administrator

забрани да се закачват устройства под -85

т.е. ако някой е с -86 да не може да се закача

след като разбереш кои са тези "пациенти"

има оптимизирай настройките на антените и т.н.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

И според мен е от сигнала,ако повечето ти клиенти са с добър сигнал и има един двама с -80,-82 и почват да ти бозят всичко.Ние пускаме на максимум -75,-76 за да не стават такива гафове.С какви антени работиш на клиентските устройства.

Link to comment
Share on other sites

  • 0

Здравейте на всички,

имам следната ситуация. 3бр микротик РБ433 всеки с карта на 2,4ГХз и 120гр. антена.На всяка антена има по около 20-30 клиента.Етернета и безжичната карта са бриджнати и от лан кабела отива в един суич от там в БСД сървър на който са вдигнати две мрежи едната(192.168.100.0/24) за клиентските АП-та, които са едимакс, а другата(192.168.101.0/24) за самите ПС-та на клиентите.Айпи адресите са статични и няма никакви допълнителни настройки по АП-тата освен, че съм ги вкарал в Access List , за да се кънектват само тези на които дам достъп.И така проблема е следния от известно време пинга ми скача от 10-15мс на 4-5000мс понякога се оправя като спирам определени клиенти , но в последно време и това не помага.Интересното, е че понякога се получава така, че като забраня wlan-а на едната антена при другата пинга се оправя моментално.Пробвал съм със смяна на канали и това не помага.Случва се също като дам Adaptive noise Immunity на Client Mode също нещата да се оправят, но в общи линии усещам , че нещата се въртят в един омъгьосан кръг и не се стига до нищо стабилно.Максимално е работило 1-2 без никакви проблеми и после отначало.

    Моля дайте съвет какво мога да направя и къде може да е проблема.Какъв firewall бихте ми препоръчали да си сложа?И ако може малко по-подробно, че съм новак в тази област.

    Искренно се надявам на вашата помощ, за което предварително благодаря :)

Проблема е там че няма как на една секторна антена да вържеш повече от 5-6 клиента както е в твоя случай ако правилно съм разбрал че са по 20-30 от там идват тези закъснения!

Link to comment
Share on other sites

  • 0

Пример за повечко клиенти, даже не на сектор, а на пръчка. Подчертал съм и скоростта на интерфейса. Има и пуснат пинг към някой клиент.

Най-вероятно проблема на dionisy е т.нар. "Hidden node problem", когато клентите не се чуват един друг и започват да се "надвикват". Единственото решение на този проблем е сетването на всички клиенти на нисък "RTS Threshold" на всички клиенти, в нашия случай установихме, че при 200 се държи най-добре.

post-607-130900725576_thumb.jpg

Link to comment
Share on other sites

  • 0

мисля че имам почти същия проблем само дето аз съм със PPPoE  и нямам по 20-30 човека на сектор но и при мен се получават тези големи пингове до клиентите на различни промеждутъци от време като искам да отбележа че допреди 5-6 дни този проблем го нямаше и най лошия ми сигнал е -70

би ли казал като за малоумник как да сетна RTS Threshold на 200

Link to comment
Share on other sites

  • 0

Добри,това се прави във всяко клиентско радио,намира се в advanced,мисля че стандартно е над 2000

Родих се мокър, гладен и гол.Посрещнаха ме с бой, студ и изкуствена храна...От тогава всичко става все по зле...

Link to comment
Share on other sites

  • 0

:) направо се омотах аз се сетих но вече беше късно простотията я написах

мисля че проблема се появи след като навързах 2-3 Nanostation Loco2 понеже техните такива опции по default са изключени ако ги пусна и карат като другите на 2346 мисля че ще се оправи

Hartman Между другото можеш да упражняваш правото си да идваш тук и да те черпим когато и както поискаш ???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.