Jump to content
  • 0

Vivac0m 5статични адреса и микротик


master

Question

Здравейте, някой подкарвал ли е тяхна услуга с 5те адреса съответно src-nat към 5 локални мрежи? При първия адрес работи но от там на татък нещо не се получава.

Link to post
Share on other sites
  • Answers 94
  • Created
  • Last Reply

Top Posters For This Question

  • master

    30

  • JohnTRIVOLTA

    27

  • sairos

    14

  • Щирлиц

    11

Top Posters For This Question

Popular Posts

Звъниш и им казваш, че ти липсва net biz настройките. Ще ги добавят. 

Recommended Posts

  • 1
JohnTRIVOLTA
Преди 2 часа, sairos написа:

Варианта който колегата @kokaracha е предложил  става както и директно да подадеш vivacom на вируалната среда да се качи един opensense/pfsense  или там каквото друго Ви е на сърце стига да е  без ПръчкaOS (RouterOS) и сте готови.

 

То има и вариант и с метарутер с OpenWRT щом е с mipsbe базирано устройство, но не го предлагам защото имиджите са с доста стар кърнъл и не е хубаво да се ползват в публичното пространство поради обективни причини. 

И малко offtopic , като се обръщам към вас с молба да не "зацапвате" форума с подобни "ПръчкaOS (RouterOS)" все пак пишете в него специализиран форум, а не в някой друг . Така написано без мисъл бих го приел, като обида към всички нас участниците в него, така че моля за спазване на хигиена в писането за да не превръщаме форума в селска седянка !

Link to post
Share on other sites
  • 1
преди 32 минути, emc1000 написа:

Звъниш и им казваш, че ти липсва net biz настройките. Ще ги добавят. 

Утре титуляра на услугата ще им се обади, благодаря!

Link to post
Share on other sites
  • 1

Незнам защо си мислите че като сте дали 50 лв. за нова пластмасова кутийка и ще можете да правите,каквото си искате с нея.Е няма да можете. Не че латвийците не могат да добавят поддръжка,всичко това го има в ядрата които ползват,но нали за да работи трябва да има съответния чип и процесор. А те струват пари и крайнате цена на устройството няма да е 50 лв. тогава. Просто таргета на МТ е ориентиран към масова потреба и крайни потребители.

Link to post
Share on other sites
  • 0
JohnTRIVOLTA
преди 23 минути, master написа:

Здравейте, някой подкарвал ли е тяхна услуга с 5те адреса съответно src-nat към 5 локални мрежи? При първия адрес работи но от там на татък нещо не се получава.

Да защо всичко си работи, кое при теб не се получава ?  Слагаш си адресите на интерфейса и казваш в нат коя мрежа с кой сорс адрес да излиза .

Edited by JohnTRIVOLTA
Link to post
Share on other sites
  • 0

И на мен  ми се искаше да е така :) Първия адрес го получих по DHCP. В техния портал е сетнат мак адреса за него ип адрес. Когато пробвам да сетна въпросния адрес ръчно в микротика със съответната маска и гейт спира нета.

Edited by master
Link to post
Share on other sites
  • 0
JohnTRIVOLTA

А другите адреси нали трябва да са от нея 29ка , искаш да кажеш че всеки път ти е различна мрежата ли т.е 29ката ти е динамична ?

Link to post
Share on other sites
  • 0

По подразбиране беше с динамично IP. В портала го сетнах на 5 статични като въвеждам мак адрес и за него ми назначава ип което получавам по DHCP. Ако въведа втори мак адрес е същото но трябва да е на различно устройство физически, а идеята е да бъдат на едно физическо устройство. Акаунта е бизнес.

За всеки мак адрес ми дава IP в мрежа която няма нищо общо с предходната. Не са в /29

Link to post
Share on other sites
  • 0
JohnTRIVOLTA

Тоест ти дават 5 адреса динамично, но не и 29ка ... е пример аз съм бизнес 150/150 със статична 29ка . 

Link to post
Share on other sites
  • 0

Да точно така, не е /29. Туко що собственика на акаунта на който се опитвам да помогна разговаря с 121 и му казаха, че няма начин за /29 и каквото назначи системата по DHCP това е! Попита дали е възможно да преподпише договора за други условия и т.н. - нямало как.

Link to post
Share on other sites
  • 0
JohnTRIVOLTA

Да , просто не могат да му рутират 29ка ... Имаше преди  някакъв начин с VRRP .

Може да пробваш това:

/interface vrrp
add interface=ether1 name=vrrp1 vrid=1
add interface=ether1 name=vrrp2 vrid=2
add interface=ether1 name=vrrp3 vrid=3
/ip address
add address=127.0.0.2/32 interface=vrrp1 network=127.0.0.2
add address=127.0.0.3/32 interface=vrrp2 network=127.0.0.3
add address=127.0.0.4/32 interface=vrrp3 network=127.0.0.4
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=vrrp1 use-peer-dns=no use-peer-ntp=no
add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=vrrp2 use-peer-dns=no use-peer-ntp=no
add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=vrrp3 use-peer-dns=no use-peer-ntp=no

Целта е да се ползва VRRP интерфейса, като събинтерфейс със собствен мак адрес, но не съм сигурен дали ще сработи !

Edited by JohnTRIVOLTA
Link to post
Share on other sites
  • 0

Преди малко пробвах аналогично но ми дава в DHCP то, че въпросния не е активен. Ще пробвам пак.

Как така сега не могат да рутират /29?

Link to post
Share on other sites
  • 0
JohnTRIVOLTA
преди 4 минути, master написа:

Преди малко пробвах аналогично но ми дава в DHCP то, че въпросния не е активен. Ще пробвам пак.

Как така сега не могат да рутират /29?

Не им се занимава или по-точно всичко е въпрос на пари ... няма да казвам колко се ръсим за по-горното. Инак става с vrrp , пооправих скрипта горе ! Сега го пробвах .

Edited by JohnTRIVOLTA
Link to post
Share on other sites
  • 0

Човека си ги пита директо колко? Но явно не попаднахме на точния човек, то си личеше и от разговора.

преди 18 минути, JohnTRIVOLTA написа:

add address=127.0.0.2/32 interface=vrrp1 network=127.0.0.2 add address=127.0.0.3/32 interface=vrrp2 network=127.0.0.3 add address=127.0.0.4/32 interface=vrrp3 network=127.0.0.4

Тук нещо не мога да се ориентирам.

Link to post
Share on other sites
  • 0
JohnTRIVOLTA

vrrp vrrp1

Правиш си един вид съб интерфейси на етер1 . После им слагаш адреси за да са един вид активни. Активираш си dhcp client на основният интерфейс с опция да ти адне път ласт рисорт. После си добавяш dhcp клиенти и на другите врп-та но без път и др. вече основният интерфейс като вземе ще имаш такъв път. Нат правилата са ясни - маскиране на определената мрежа с адреса на съответният интерфейс за изход!

Както виждаш и от картинките всяко си е със собственият мак , като може и да си сложиш твой такъв за всеки интерфейс!

Edited by JohnTRIVOLTA
Link to post
Share on other sites
  • 0

Явно лампите ми бавно загряват. За момента от 4 само 2 взеха адрес. Сега ще прегледам всичко отначало.

И остава също въпроса колко време ще работи по този начин.)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.