Jump to content
  • 0

Пренасочване на портове


fityla
 Share

Question

Здравейте, 

Предполагам че има и други теми, гледах поставях и нещо не се получава пренасочването от частните адреси към публичният,  предполагам има нещо в стената което е проблем. 

Рутера е RB 125 версията на микротика е 6.42.1. 

 

ето какво има в стената

 

Firewall

 0 X  ;;; defconf: accept established,related,untracked
      chain=input action=accept connection-state=established,related,untracked log=no log-prefix="" 

 1 X  ;;; defconf: drop invalid
      chain=input action=drop connection-state=invalid log=no log-prefix="" 

 2 X  ;;; defconf: accept ICMP
      chain=input action=accept protocol=icmp log=no log-prefix="" 

 3 X  ;;; defconf: drop all not coming from LAN
      chain=input action=drop in-interface-list=!LAN log=no log-prefix="" 

 4 X  ;;; defconf: accept in ipsec policy
      chain=forward action=accept log=no log-prefix="" ipsec-policy=in,ipsec 

 5 X  ;;; defconf: accept out ipsec policy
      chain=forward action=accept log=no log-prefix="" ipsec-policy=out,ipsec 

 6 X  ;;; defconf: fasttrack
      chain=forward action=fasttrack-connection connection-state=established,related log=no log-prefix="" 

 7 X  ;;; defconf: accept established,related, untracked
      chain=forward action=accept connection-state=established,related,untracked log=no log-prefix="" 

 8 X  ;;; defconf: drop invalid
      chain=forward action=drop connection-state=invalid log=no log-prefix="" 

 9 X  ;;; defconf:  drop all from WAN not DSTNATed
      chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface-list=WAN log=no log-prefix="" 
[admin@MikroTik] /ip firewall filter> 
 

NAT

 0    ;;; RouterBoard
      chain=dstnat action=dst-nat to-addresses=192.168.10.1 to-ports=80 protocol=tcp in-interface=wan dst-port=8080 log=yes 
      log-prefix="" 

 1    ;;; Video
      chain=dstnat action=dst-nat to-addresses=192.168.10.160 to-ports=8000 protocol=tcp in-interface=wan dst-port=8000 log=no 
      log-prefix="" 

 2    chain=dstnat action=dst-nat to-addresses=192.168.10.160 to-ports=554 protocol=tcp in-interface=wan dst-port=554 log=no 
      log-prefix="" 

 3    ;;; defconf: masquerade
      chain=srcnat action=masquerade out-interface-list=WAN log=no log-prefix="" ipsec-policy=out,none 

 4    chain=dstnat action=dst-nat to-addresses=192.168.10.140 to-ports=8000 protocol=tcp in-interface=all-ethernet dst-port=8001 log=yes 
      log-prefix="" 

 5    chain=dstnat action=dst-nat to-addresses=192.168.10.140 to-ports=1024 protocol=tcp in-interface=wan dst-port=1024 log=no 
      log-prefix="" 

Целта е да пусна едно видео наблюдение, и външен достъп до рутера, като ще искам съвет в момента на порт 8080 ботове слухтят за тоя порт и постоянно излизат някакви IP-та Китай, Иран и т.н. 
 

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Преди 4 часа, fityla написа:

Здравейте, 

Предполагам че има и други теми, гледах поставях и нещо не се получава пренасочването от частните адреси към публичният,  предполагам има нещо в стената което е проблем. 

Предполагам искаш да кажеш пренасочване на портове от публичният адрес към такива на адреси в локалната мрежа !?

 0    ;;; RouterBoard
      chain=dstnat action=dst-nat to-addresses=192.168.10.1 to-ports=80 protocol=tcp in-interface=wan dst-port=8080 log=yes 
      log-prefix="" 

Какво е това правило ? 10.1 не е ли адрес на интерфейс на рутера за локалната ти мрежа? Ако искаш да си смениш порта на http на 8080 се прави от IP - Services :

/ip service set port=8080 numbers=2

Link to comment
Share on other sites

  • 0
  • Administrator

Трябваt правила в firewall filter описващi портовете които да имат достъп отвън.

съответно едно за TCP и едно за UDP

/ip firewall filter
add action=accept chain=input comment=Winbox port=8291 protocol=tcp

правилото трябва да е над DROP правилата на INPUT 

 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.