Jump to content
  • 0

PPTP VPN между 2 mikrotik-a


morti
 Share

Question

Здравейте,

вързах два микротика в VPN R1 (192.168.0.1) и R2 (192.168.1.1). Имам пинг между двата но когато опитам да пинг-на комп до другата мрежа пинг-а не минава. Незнам какво изпускам. 

image.png.5eb6647eb1d93cad52ac68913b84d4e5.png

image.png.38c0560d17bc33d1812d2222d8017f0a.png

Имам реална машина зад това IP. Същото е и от другата страна.

И както се вижда на снимка 1 имам 7ms закъснение. 

Някакви идеи защо нямам пинг?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Сложи си адреси на тунела и си рутирай мрежите! Пример адреси на тунела 10.10.10.1 при лан 192.168.0.0/24 на първият и на тунела 10.10.10.2 при лан 192.168.1.0/24 на вторият:

/ip route add distance=1 dst-address=192.168.1.0/24 gateway=10.10.10.2 добавяш този път съответно в първият рутер

/ip route add distance=1 dst-address=192.168.0.0/24 gateway=10.10.10.1 добавяш този път съответно на вторият рутер

Edited by JohnTRIVOLTA
Link to comment
Share on other sites

  • 0
Преди 21 часа, JohnTRIVOLTA написа:

Сложи си адреси на тунела и си рутирай мрежите! Пример адреси на тунела 10.10.10.1 при лан 192.168.0.0/24 на първият и на тунела 10.10.10.2 при лан 192.168.1.0/24 на вторият:

/ip route add distance=1 dst-address=192.168.1.0/24 gateway=10.10.10.2 добавяш този път съответно в първият рутер

/ip route add distance=1 dst-address=192.168.0.0/24 gateway=10.10.10.1 добавяш този път съответно на вторият рутер

Сложих и в същност сложих точно тези в примера и направих статичните пътища, тунела работи имам пинг от дутер до рутер но не и от рутер до комп.

 

Преди 21 часа, JohnTRIVOLTA написа:

Сложи си адреси на тунела и си рутирай мрежите! Пример адреси на тунела 10.10.10.1 при лан 192.168.0.0/24 на първият и на тунела 10.10.10.2 при лан 192.168.1.0/24 на вторият:

/ip route add distance=1 dst-address=192.168.1.0/24 gateway=10.10.10.2 добавяш този път съответно в първият рутер

/ip route add distance=1 dst-address=192.168.0.0/24 gateway=10.10.10.1 добавяш този път съответно на вторият рутер

R1

#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE 
 1 X S  10.0.0.0/24                        192.168.0.1               1
 2 ADC  10.10.0.4/32       10.10.0.1       <pptp-test>               0
 4 ADC  192.168.0.0/24     192.168.0.1     bridge-local              0
 5 A S  192.168.1.0/24                     10.10.0.4                 1

R2

#      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 1 X S  0.0.0.0/0                          192.168.0.1               1
 2 ADC  10.10.0.1/32       10.10.0.4       PPTP_Sofia                0
 4 A S  192.168.0.0/24                     10.10.0.1                 1
 5 ADC  192.168.1.0/24     192.168.1.1     bridge                    0
 

С малки разлики в третия октет. 

Link to comment
Share on other sites

  • 0

Здравейте, извинявам се че пиша тук, но ако зад R1 имаме устройство с адрес  192.168.0.20 на което не можем да сложим default gateway как може да го видим от другият рутер и мрежа ? 

Link to comment
Share on other sites

  • 0
  • Administrator

С локална заявка 

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

111111, благодаря за бързият отговор, но може ли малко по конкретно. :(

Link to comment
Share on other sites

  • 0
  • Administrator
/ip fi nat

add action=src-nat chain=srcnat comment="NAT Group - enable access to Internal devices without them having proper Gateway configured" dst-address=\
    172.18.18.0/24 dst-address-type=!local to-addresses=172.18.18.20

или ползваш впн

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.