Jump to content
  • 0

Публичен ип адрес зад микротик


gkk
 Share

Question

Здравейте,

Ситуацията е следната имам 4 ип адреса от даден доставчик. 2 сгради, в първата е рутера в следващата има пуснат 1 кабел  който захранва 2 ип камери. В тази втората сграда един от мобилните оператори иска да сложи "клетка" която според този оператор трябва да има публичен ип адрес, та питането ми е как да пусна едно от тези 4 публични адреса към тази клетка. Някакви съвети или насоки ще са ми от голяма ползва. За всеки случай качвам и нарисувана на ръка диаграма на схемата.https://photos.app.goo.gl/xt63YE9RDc9edInw1

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
  • Administrator

Бриджваш примерно порт 1 и 2
на бриджа слагаш сегашния с правилата,

а на втория порт бодеш кабела на оператора.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
Преди 10 часа, 111111 написа:

Бриджваш примерно порт 1 и 2
на бриджа слагаш сегашния с правилата,

а на втория порт бодеш кабела на оператора.

Здравей, благодаря за отговора.

Мислих го този вариант ама не мога да разбера какво ще се случи с ип камерите в този случай?

Link to comment
Share on other sites

  • 0

Или без да променяш нищо просто слагаш ги етер 1 и 2 във порт базиран вилан в суич менюто, ако суича позваолява :

/interface ethernet switch port
set 1 default-vlan-id=101 vlan-mode=fallback
set 2 default-vlan-id=101 vlan-mode=fallback
/interface ethernet switch vlan
add independent-learning=no ports=ether2,ether3 switch=switch1 vlan-id=101

и пак си бодеш кабела за другата сграда в етер 2

E гледаш да сложиш id което не се ползва от борда вече , 101 е примерно!!!

Edited by JohnTRIVOLTA
Link to comment
Share on other sites

  • 0
  • Administrator
Преди 1 час, gkk написа:

Мислих го този вариант ама не мога да разбера какво ще се случи с ип камерите в този случай?

Нищо няма да се промени пак ще ползват същия публичен адрес и правила

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
Преди 1 час, JohnTRIVOLTA написа:

Или без да променяш нищо просто слагаш ги етер 1 и 2 във порт базиран вилан в суич менюто, ако суича позваолява :

/interface ethernet switch port
set 1 default-vlan-id=101 vlan-mode=fallback
set 2 default-vlan-id=101 vlan-mode=fallback
/interface ethernet switch vlan
add independent-learning=no ports=ether2,ether3 switch=switch1 vlan-id=101

и пак си бодеш кабела за другата сграда в етер 2

E гледаш да сложиш id което не се ползва от борда вече , 101 е примерно!!!

Ако сложа втори микротик вместо суича, как би могло да стане?

Link to comment
Share on other sites

  • 0
преди 24 минути, 111111 написа:

Нищо няма да се промени пак ще ползват същия публичен адрес и правила

Здравей, нещо май не мога да разбера при положение че вече има една мрежа 192.168.88.0/24, и ако извадя от бриджа този ether2 тези камери където са по този кабел няма да мога да достъпват вече двр-а

Link to comment
Share on other sites

  • 0
  • Administrator

Ми купуваш лан карта с повече портове ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
преди 11 минути, 111111 написа:

Ми купуваш лан карта с повече портове ;)

Здравей, ако сложа втори микротик вместо суича от диаграмата нещо с vlan-и няма ли да стане :), също чета и за proxy-arp това чудо дали ще стане, че пробвам ама ... май ми бега нещо по тъча

Edited by gkk
Link to comment
Share on other sites

  • 0
  • Administrator

Взимаш един рутерборд с повече портове и си ти

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
преди 1 минута, 111111 написа:

Взимаш един рутерборд с повече портове и си ти

Проблема с това е че има само 1 кабел между двете сгради :) 

Ако зависише от портове ще намеря няколко свободни :)

Link to comment
Share on other sites

  • 0
Преди 1 час, gkk написа:

Проблема с това е че има само 1 кабел между двете сгради :) 

Ако зависише от портове ще намеря няколко свободни :)

Еми вземи си 2бр. умни суичлета в двата края и ги направи нещата грамотно !

Link to comment
Share on other sites

  • 0
Преди 1 час, JohnTRIVOLTA написа:

Еми вземи си 2бр. умни суичлета в двата края и ги направи нещата грамотно !

И за мен най-добрият вариант :) Благодаря

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.