• Потребители разглеждащи страницата   0 потребители

    No registered users viewing this page.

RB2011

Не виждам IP камера в мрежата

79 мнения в тази тема

Здравейте .  Нов съм в тази област с Микро Тик ,затова търся помощ от Вас знаещите. Изграждам видео наблюдение и имам една камера която се опъва и не иска да излезе на бял свят. За целта имаме Mikrotik RB2011UiAS-2HnD-IN ,имаме лан кабел с интернет , имame  DVR DS-7608HUHI-F2-N и  IP камера DAHUA IPC-HFW2320R-ZS. Проблема е там ,че не мога да видя IP камера DAHUA IPC-HFW2320R-ZS в мрежата искам да минава през  Mikrotik RB2011UiAS-2HnD-IN през лан до DVR DS-7608HUHI-F2-N който е закъчен към Mikrotik по лан. Какви настройки трябва да се направят в Mikrotik за да я видя на DVR. Идеята е тази камера да се вижда на DVR и той да записва на HDD , а аз да си я гледам на компютъра със софтуерна програма за камерата.Ако има нещо неясно или съм забравил да спомена питайте.

Благодаря за търпението .

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Ами задай и адрес като за начало, упътване няма ли си.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Ако не знаеш как да видиш текущия адрес погледни тук. Също така самия DVR си има опция за сканиране и директно от него може да я конфигурираш.

А може и да видиш какъв адрес си е взела през самия mikrotik.

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Тестовете който съм направил са

–когато свържа камерата директно към LAN на  DVR се вижда и си работи перфектно/  DVR има само един LAN/

-камерата мога да я конфигурирам както искам /в момента е със стандартно IP 192.168.1.108/

-когато сложа настройките на  Mikrotik RB2011UiAS-2HnD-IN от ето този сайт http://spw.ru/solutions/razumnaya_nastrojka_rb2011/  и свързвам по Lan DVR към Mikrotik на първи порт  ,на трети порт интернет  , на пети порт камерата и по WIFI е свързван  лаптопа. С тези настройки от сайта се вижда DVR на лаптопа с програма която дойде с DVR. Дотук добре ,защото щом виждам DVR виждам и какво става на него имам и контрол над него.DVR с параметри- Lan1/друг Lan няма/  -IP  192.168.0.103  - маска   255.255.255.0 - Gateway 192.168.0.1 - DNS сървър 192.168.0.1. И сега идва проблема  камерата  със  IP 192.168.1.108 свързана към Mikrotik RB2011UiAS-2HnD-IN по Lan не се вижда на DVR нито на лаптопа / на лаптопа има инсталиран софтуер за тази камера беше комплект с камерата/. Мисля че проблема е в настройките на Mikrotik ,защото след като я свържа към Mikrotik и става невидима . Камерата трябва да е свързана по Lan с Mikrotik на който е свързан DVR по Lan и да записва всичко видяно от нея ,а аз да мога от лаптопа да я управлявам с инсталиран софтуер / SmartPSS / и когато не съм във вкъщи да мога през интернет да контролирам камерите и да знам какво се случва .

- при заводските настройки  на Mikrotik  с включен първи порт лаптоп , трети порт интернет  , пети порт камера  DAHUA IPC-HFW2320R-ZS

с програмата Config Tool камерата се вижда и мога да изменям IP , но картина няма .

Всичко се свежда до настройките на Mikrotik , ако има решение описано някъде дайте линк или ако знаете как става опишете .

Ако има нещо неясно или нещо липсва от данните попитайте . 

Благодаря на включелите се във темата.

Редактирано от RB2011

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

явно конфигурацията ти е неточна

а това обяснение дет си чел и аз не го разбирам привсе че знам руски и съм настройвал доста микротици

избери си един краен порт за интернета (8-ми примерно),

а останалите портове вкарай в бридж.

задай на бриджа ип и му пусни dhcp-server.

това е най елементарния вариант за конфигуриране.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Не са бридж-нати портовете на микторика, това е проблема.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Здравейте .

От горе посочените указания не тръгна камерата всичко друго си е наред но тази камера не се вижда. Когато е свързана директно към DVR я разпознава и работи си камерата ,но когато се опитам да я прекарам през   Mikrotik  става невидима .какво ли не опитвах според познанията си и нищо . Може би трябват по специални настройки  с указания или тунели знам ли .

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Oтвори терминал-а и напиши следното

export hide-sensitive compact file=export

ще се създаде нов фаел който ще можеш да намериш в менюто файлове

приложи го тук да видим какво си натворил

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
/interface bridge
add name=Bridge-Local
/interface ethernet
set [ find default-name=ether1 ] name=" LAN1-Master"
set [ find default-name=ether2 ] master-port=" LAN1-Master" name=" LAN2-Slave"
set [ find default-name=ether3 ] master-port=" LAN1-Master" name=" LAN3-Slave"
set [ find default-name=ether4 ] master-port=" LAN1-Master" name=" LAN4-Slave"
set [ find default-name=ether5 ] master-port=" LAN1-Master" name=" LAN5-Slave"
set [ find default-name=ether10 ] name=WAN1
set [ find default-name=ether6 ] name=lAN6-Master
/interface wireless
set [ find default-name=wlan1 ] country=bulgaria disabled=no distance=indoors \
    frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=\
    ap-bridge ssid=Antiva1 wireless-protocol=802.11 wmm-support=enabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys
/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=Bridge-Local name=dhcp1
/interface bridge port
add bridge=Bridge-Local interface=" LAN1-Master"
add bridge=Bridge-Local interface=wlan1
add bridge=Bridge-Local interface=lAN6-Master
/ip address
add address=192.168.88.1/24 interface=Bridge-Local network=192.168.88.0
add address=172.30.10.2/30 interface=WAN1 network=172.30.10.0
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=46.35.180.1,46.35.180.2
/ip firewall nat
add action=masquerade chain=srcnat log-prefix="" out-interface=WAN1
/ip route
add check-gateway=ping distance=1 gateway=172.30.10.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.88.0/24
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Sofia
/system routerboard settings
set protected-routerboot=disabled

 

 

Слагах ги в бридж  който в момента са slave но камерата не се показва . При тази конфигурация DVR работи без забележки. Като на порт  едно е DVR , на порт шест е камерата и на порт десет е интернета/в момента не е важен/.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

портовете след 6-ти не са в суич режим със 6-ти порт от там и проблема

борда идва с 2 суич чипа по 5 порта 

интернета не го включвай във суича

бриджа трябва да включва порт 1 и порт 6 и безжичния интерфейс останалите ги махни 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Пробвах както си описал, но и така не се вижда  камерата .Нито лаптопа нито DVR има връзка с камерата.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

А ако вържеш камерата на някой от портовете от 2ри до 5ти вижда ли се?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Здравей, първо, направи така настройките на камерата и DVR, че да са в една и съща мрежа.

 Примерно, DVR  - 192.168.0.100, Камера - 192.168.0.101

Това може да го направиш и като направиш портовете на микротика които ти трябват в бридж, (без входящия порт за интернета) на тоя бридж да вдигнеш DHCP със съответния пул с адрес листа 192.168.0.1/24 

Ако пак не тръгне, ми прати данни за вход в микротика на лично и ще пробваме да оправим проблема!

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Етер1 трябва да е мастер порт на 2,3,4,5

етер6 трябва да е мастер порт на 7,8,9

10-ти порт интернета

бриджа включва порт1 порт 6 и wlan1 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове
# jan/31/2017 21:58:16 by RouterOS 6.36
# software id = 5VSE-8Y8Y
#
/interface bridge
add name=Bridge-Local
/interface ethernet
set [ find default-name=ether1 ] name=" LAN1-Master"
set [ find default-name=ether2 ] master-port=" LAN1-Master" name=\
    " LAN2-Slave"
set [ find default-name=ether3 ] master-port=" LAN1-Master" name=\
    " LAN3-Slave"
set [ find default-name=ether4 ] master-port=" LAN1-Master" name=\
    " LAN4-Slave"
set [ find default-name=ether5 ] master-port=" LAN1-Master" name=\
    " LAN5-Slave"
set [ find default-name=ether6 ] name=LAN6-Master
set [ find default-name=ether7 ] master-port=LAN6-Master name=LAN7-Slave
set [ find default-name=ether8 ] master-port=LAN6-Master name=LAN8-Slave
set [ find default-name=ether9 ] master-port=LAN6-Master name=LAN9-Slave
set [ find default-name=ether10 ] name=WAN1
/interface wireless
set [ find default-name=wlan1 ] country=bulgaria disabled=no distance=indoors \
    frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=\
    ap-bridge ssid=Antiva1 wireless-protocol=802.11 wmm-support=enabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys
/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=Bridge-Local name=dhcp1
/interface bridge port
add bridge=Bridge-Local interface=" LAN1-Master"
add bridge=Bridge-Local interface=wlan1
add bridge=Bridge-Local interface=LAN6-Master
/ip address
add address=192.168.88.1/24 interface=Bridge-Local network=192.168.88.0
add address=172.30.10.2/30 interface=WAN1 network=172.30.10.0
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=46.35.180.1,46.35.180.2
/ip firewall nat
add action=masquerade chain=srcnat log-prefix="" out-interface=WAN1
/ip route
add check-gateway=ping distance=1 gateway=172.30.10.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.88.0/24
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Sofia
/system routerboard settings
set protected-routerboot=disabled

По тази конфигурация не става камерата пак я няма

Етер1 трябва да е мастер порт на 2,3,4,5

етер6 трябва да е мастер порт на 7,8,9

10-ти порт интернета

бриджа включва порт1 порт 6 и wlan1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Здравейте . Имаме успех   със смяната на IP-то  камерата се показа най сетне  на бял свят . Със по горе посочените настройки и на DVR се показа.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Сега преминаваме по нататък като добавим интернет , защото сега той изчезна .

Знаете ли какво трябва да се промени за да тръгне 

 

Камерата и DVR тръгнаха и работят съвместно без проблем, но интернета спря, има порт за интернета но не тръгва ,ако някой знае какво да правя или има някаква идея да я сподели, че не искам да скапвам всичко и пак отначало /като правя опити/.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

ip route , firewall nat  ? Дай някакъв шот от двете менюта да видим какво е сътворено да не гадаем или пък export  на тях!

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Погледни по горе преди един час има  export

 

# jan/31/2017 21:58:16 by RouterOS 6.36
# software id = 5VSE-8Y8Y
#
/interface bridge
add name=Bridge-Local
/interface ethernet
set [ find default-name=ether1 ] name=" LAN1-Master"
set [ find default-name=ether2 ] master-port=" LAN1-Master" name=\
    " LAN2-Slave"
set [ find default-name=ether3 ] master-port=" LAN1-Master" name=\
    " LAN3-Slave"
set [ find default-name=ether4 ] master-port=" LAN1-Master" name=\
    " LAN4-Slave"
set [ find default-name=ether5 ] master-port=" LAN1-Master" name=\
    " LAN5-Slave"
set [ find default-name=ether6 ] name=LAN6-Master
set [ find default-name=ether7 ] master-port=LAN6-Master name=LAN7-Slave
set [ find default-name=ether8 ] master-port=LAN6-Master name=LAN8-Slave
set [ find default-name=ether9 ] master-port=LAN6-Master name=LAN9-Slave
set [ find default-name=ether10 ] name=WAN1
/interface wireless
set [ find default-name=wlan1 ] country=bulgaria disabled=no distance=indoors \
    frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=\
    ap-bridge ssid=Antiva1 wireless-protocol=802.11 wmm-support=enabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
    dynamic-keys
/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=Bridge-Local name=dhcp1
/interface bridge port
add bridge=Bridge-Local interface=" LAN1-Master"
add bridge=Bridge-Local interface=wlan1
add bridge=Bridge-Local interface=LAN6-Master
/ip address
add address=192.168.88.1/24 interface=Bridge-Local network=192.168.88.0
add address=172.30.10.2/30 interface=WAN1 network=172.30.10.0
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=46.35.180.1,46.35.180.2
/ip firewall nat
add action=masquerade chain=srcnat log-prefix="" out-interface=WAN1
/ip route
add check-gateway=ping distance=1 gateway=172.30.10.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.88.0/24
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Sofia
/system routerboard settings
set protected-routerboot=disabled

 

ето това са настройките в момента

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Дай пинг до 8.8.8.8 , ако има после до abv.bg . Ако няма пинг дай от борда traceroute до 8.8.8.8 и виж къде се къса връзката ... някакви филтри в стената да имаш? В с.Добродан ли е този борд ?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Камерата с статични адреси ли е или си взима от dhcp ?

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Със статични адреси

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

В крайна сметка има интернет и DVR с камера , но когато ги сложа заедно в Bridge с vlan1 нещо не се понасят.

Пример 1

Bridge  ether6 /internet/ + Bridge ether2 /ether 3 DVR слуга на ether2  и  ether4  камерата слуга на ether2/  + Bridge  vlan1

в този пример работи интернета

Пример 2

Bridge ether2 /ether 3 DVR слуга на ether2  и  ether4  камерата слуга на ether2/  + Bridge  vlan1

в този пример работят камерите

Аз си мисля ,че е нещо от  настройките на интернета и камерата с DVR, защото тях ги сложих в една група 

Но незнам какво да променя за да се сработят или в Bridge ако има вариан да не са конфликти а съвместими.

камерата и DVR са от една група при тях конфликт няма

192.168.88.253 IP на камерата   

192.168.88.254 IP на DVR

192.168.0.101 IP на интернета поне така го виждам на лаптопа

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Aко слагаш портовете в суич и бридж режим едновременно нещата ще са както споменаваш.

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

А как трябва да се подредят , че всички заедно да работят.

 

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване