Jump to content

Проблем с Mikrotik-Cisco IPSec tunnel


Stefan Angelov
 Share

Recommended Posts

Здравейте,

Имам конфигуриран IPSec tunnel между Mikrotik и Cisco. На Mikrotika-a има конфигурирани 2 Wan-a. Единия използвам за default gateway, a другия за IPSec tunnel. Всичко работи добре, докато не рестартирам Mikrotik-a. Тогава tunnel-a се вдига, но ping между двете устройства няма. 

pic.jpg

Link to comment
Share on other sites

  • Administrator

Какъв е дистанса в рутинга?

DES e софтуерно криптиране ползвай AES.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

В дебъг лог-а на IPSec няма никакви грешки. Default gateway-я ми е с distance 1, а този , през който минава IPSec е с distance 2, тъй като използвам втория за backup s check-gateway=ping , ако падне първия Gateway.

/ip route
add check-gateway=ping distance=1 gateway=8.8.8.8
add check-gateway=ping distance=2 gateway=8.8.4.4

#Default Gatwway

add distance=1 dst-address=8.8.4.4/32 gateway=*.*.*.161 scope=10

#IPSec

add distance=2 dst-address=8.8.8.8/32 gateway=*.*.*.141 scope=10

 

Link to comment
Share on other sites

  • 1 year later...

Здравей, нямам опит с 2 WAN-a, но пробвай да сложиш Pref. Source IP na route-a, а през който правиш IP-sec-a. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.