Jump to content
  • 0

Проблем с BTK поща Load balansing с recursive GW


Alexybg
 Share

Question

Здравейте,

имам проблем с Vivacom Mail при load балансинга. Малко писахме по проблема в предна моя тема, само че отварям нова тъй като проблема се оказа на лице.

искам да направя когато локалните машини искат да направят достъп до Vivacom да минава трафика през WAN1 (Vivacom)
Това което съм пробвам до сега :

/ip route
add comment=Mail distance=1 dst-address=212.39.90.0/24 gateway=ether1-gateway


работи когато си иска

Маркиране на source IP - работи когато си иска

/IP mangle
add action=mark-connection chain=prerouting new-connection-mark=Mail passthrough=yes src-address=192.168.0.11
/ip route
add comment=Mail distance=1 dst-address=212.39.90.0/24 gateway=ether1-gateway routing-mark=Mail
маркиране на dst of POP3 - работи когато си иска
/IP mangle
add action=mark-connection chain=prerouting dst-address=212.39.90.60 new-connection-mark=Mail passthrough=yes
/Ip route
add comment=Mail distance=1 scr-address=192.168.0.104 gateway=ether1-gateway routing-mark=Mail

Маркиране на dst i source заредно - работи когато си иска

Маркировката винаги отчита, там явно си мисля че проблем нямам.Но рутирането си работи както си пожелае.
fast path  го изключих  - проблема отново същия

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.