Jump to content

Проблем с Wi-Fi Мрежа и скорост от 10 mbit по Wi-Fi


vetoto
 Share

Recommended Posts

Здравейте, имам домашна мрежа  в голяма къща (с дебели каменни стени ) без наличието на  lan трасета, за да осъществя покритието на всички стай съм изградил следната мрежа:(показана на схемата по -долу). Сблъсках се със следния проблем който вече половин година не мога да го оправя а именно скоростта по безжичната мрежа е само 10 mbit a по лан-а на същите рутери имам максимална скорост от 100 mbit  (реална 12 мегабайта в секунда) какво ли не пробвах, сменях крайните рутери слагах модеми ( с изключен DHCP естествено) и не става и не става направо не мога да спа вечер много ме дразни този проблем, че не мога да  го оправя.
Благодаря на всички предварително.

15086346_1153825178040239_101210668_n.jpg

Link to comment
Share on other sites

  • Administrator

Какви са настройките на АР-тата и какви са клиентите?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Не разбирам какъв е "PCI Router"-а, който си написал.

Провери ТП-Линковете, Локо-то и  Линксис-а за:

"Bandwidth Control" или "Quality of Service (QoS)" и ги изключи ако ги има активни.

На Линксис-а не използвай WAN порта... пусни го през лана.

Поне това като начало. След това може да напишеш по-конкретно какви са клиентските устройства, които ти качват само 10 Мбпс.

 

Edited by cna
Link to comment
Share on other sites

Какви са клиентските у-ва които правят тези 10M, ако е едно и също, проблема да не е в него?
Можеш да заиграеш с WPA-тата и канали - каналите не си указал в схемата.
А защо по тази схема си подходил - не е ли по-чисто с PLC (PowerLine) адаптери с вграден Wireless?

“...ние, можещите водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо...”, Константин Йозеф Иречек, 13.12.1881 г.

Link to comment
Share on other sites

#Networker
1) Какви са клиентските у-ва които правят тези 10M, ако е едно и също, проблема да не е в него?

- Лаптоп, таблет и гсм всички свързани по  Wireless  с обозначените рутери получават 10Мбит а като свържа лаптопа по кабел има 100мбит.

2) Можеш да заиграеш с WPA-тата и канали - каналите не си указал в схемата.

-Как ли не ги въртях резултат няма (мога да направя още по подробна схема с описани настройки,че иначе става голям гювеч)

3) А защо по тази схема си подходил - не е ли по-чисто с PLC (PowerLine) адаптери с вграден Wireless?

-Защото имах тези устройства както се казва без пари.


#cna
1) Не разбирам какъв е "PCI Router"-а, който си написал.
-Компютър или рутер все тая получават 10мбит
2) ще проверя  (има активни  " Enable WMM " ) ще ги спра.
3) На Линксис-а не използвай WAN порта... пусни го през лана.
-Без значение къде се включва в Вана или в Лана с изключено  DHCP резултата все е 10мбит по Wireless и 100 по лан кабела

111111

1) Ще трябва да добавя настройките към схемата, че ще стане объркване тук.

Edited by vetoto
Link to comment
Share on other sites

Писал си че няма разстояния между рутерите - да разбирам ли, че всичко е пуснато и се тества в рамките на една стая?

“...ние, можещите водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо...”, Константин Йозеф Иречек, 13.12.1881 г.

Link to comment
Share on other sites

преди 41 минути, Networker написа:

Писал си че няма разстояния между рутерите - да разбирам ли, че всичко е пуснато и се тества в рамките на една стая?

Да, в една стая се тестват но само или левия или десния клон. А рутер номер 8 и 9 съм ги заменял със какви ли не рутери и резултата е винаги един и същ със скороста по безжичен път.
Обсъдих проблема и с други хора и достигнахме до заключение,че  всеки 2-ри рутер след "ВДС" получава 10мбит-а а всеки следваш,примерно 3-ти дели на още 2 т.е 5мбит и т.н. А интересното е ,че по лан на всеки рутер има максимална скорост от 100мбит !

Link to comment
Share on other sites

Какви са ти настройките за WIFI ? Сложи канала статичен а другото на auto. И двата wds да са поне през 3 канала разлика.

 

Снимка на екрана_2016-11-15_17-30-48.png

Link to comment
Share on other sites

В една стая вероятно се самозашумяват!
Само с разместване по каналите няма да помогне - пробвай да ги разхвърляш в съседни стаи или им намали мощностите - ако има вариант в интерфейса.
Също така - тази част с WDS-а е добре да се прави със по-истински у-ва (примерно в двата края UBNT) - виж в Internet дали няма бъгове с firmware версията на TP-Link която ползваш за WDS-и (може да има и несъвместимост ubnt/tplink).
Т.е. ако няма нужда от два отделни клона схемата трябва да включва един UBNT AP и един след него клиент - в този случай ако е point to point не ти трябват и WDS понеже рутерите са по кабел след тях.

Edited by Networker

“...ние, можещите водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо...”, Константин Йозеф Иречек, 13.12.1881 г.

Link to comment
Share on other sites

  • 4 weeks later...

Здравейте,не знам защо но не ми дава да публикувам нова тема,

продадоха ми "счупен NS loco m2 " Симптомите са както на колегата : TiratroN "
 при работа свети диода, но няма пинг. Когато се ресетва и застане в положение на мигащите двойки светодиоди, тогава пинга работи, слага се и нова версия нормално. Когато обаче се приведе в нормално състояние, отново лана свети но пингове никакви. След ресет пингвам адрес 192.168.1.20 обаче няма отговор. "
А вие те му отговорили : Не е изгорял лан-а! Ако беше нямаше да имаш пинг. Софтуерен ти е проблема :).
А аз да ви питам а как се оправя този проблем ? Че един месец само се мъча  нищо не става

можете ли да ми помогнете ?

а за бавната връзката  няма оправия има ли намесен тп линк 10мбита са ти в кърпа вързани ,ще ги сменя но просто ми е интересно защо не се получава .

Link to comment
Share on other sites

Преди 1 час, vetoto написа:

Здравейте,не знам защо но не ми дава да публикувам нова тема,

продадоха ми "счупен NS loco m2 " Симптомите са както на колегата : TiratroN "
 при работа свети диода, но няма пинг. Когато се ресетва и застане в положение на мигащите двойки светодиоди, тогава пинга работи, слага се и нова версия нормално. Когато обаче се приведе в нормално състояние, отново лана свети но пингове никакви. След ресет пингвам адрес 192.168.1.20 обаче няма отговор. "
А вие те му отговорили : Не е изгорял лан-а! Ако беше нямаше да имаш пинг. Софтуерен ти е проблема :).
А аз да ви питам а как се оправя този проблем ? Че един месец само се мъча  нищо не става

можете ли да ми помогнете ?

а за бавната връзката  няма оправия има ли намесен тп линк 10мбита са ти в кърпа вързани ,ще ги сменя но просто ми е интересно защо не се получава .

По-скоро проблема е че трбва да се ресетне, но ако му е забранено ресета се държи по същия начин. Качваш му един firmware и си готов. Доста от моите съм оправял по този начин.

Link to comment
Share on other sites

Преди 2 часа, babula написа:

По-скоро проблема е че трбва да се ресетне, но ако му е забранено ресета се държи по същия начин. Качваш му един firmware и си готов. Доста от моите съм оправял по този начин.

Аз не го ли ресетвам ? Задържам копчето за ресет около 30 секунди и започва да могат по 2 ми и до там.

2ро слагам му нов фърм с програма фттп32 и резултат няма ,пинга го има само при кихането по 2 ки.

Упдейтването го гледам от Ютюб  за да не объркан нещо но след като завърши "успешно" резултат няма. Мога да направя видео на действията ми и резултата.

Link to comment
Share on other sites

Преди 2 часа, vetoto написа:

Когато се ресетва и застане в положение на мигащите двойки светодиоди, тогава пинга работи, слага се и нова версия нормално. Когато обаче се приведе в нормално състояние, отново лана свети но пингове никакви.

Проблема е хардуерен, има изгоряла верига в лан чипа.

Когата диодите мигат по двойки устройството е в tftp mode - https://help.ubnt.com/hc/en-us/articles/204911324-airMAX-How-to-reset-your-device-with-TFTP-firmware-recovery

Само ресет може да направиш, като задържиш ресет бутона при работещо устройство, докато за tftp mode ресет бутона се задържа при изключено(неработещо) устройство и след това се включва в захранването.

Mikrotik & Ubiquiti Networks Distributor.

Antennas Manufacturer.

Online Sales of Wireless Equipment.

Wireless Services & Solutions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • nmish
      By nmish
      Продавам следните суичове втора употреба, работили са до скоро без проблеми, нямат изгорели или проблемни портове.
      1. SMC GS16 EZ switch 10/100/1000 gigabit unmanaged - 90лв.
      http://www.smc.com/index.cfm?event=viewProduct&cid=7&scid=39&localeCode=EN_USA&pid=1413

      2. Level 1 GSW-1656 16 port gigabit switch with shared 4port SFP - 190лв.
      http://www.negs-ltd.com/products.html#151-2195/Активно оборудване/Комутатори/Неуправляеми/Gigabit Ethernet 1GB/Switch 16 Port 10/100/1000Mbps +4SFP

      3. Level 1 GSW-2473 Web smart 24port 10/100 + 2 gigabit/2SFP combo ports - 150лв.
      http://www.negs-ltd.com/products.html#147-5345/Активно оборудване/Комутатори/Управляеми/Web Smart Switch 24-Port 10/100 + 2-Port 1000T/S

      3. Linksys SRW22G4 v.1.1 - 24 port 10/100 + 4port gigabit/shared 2 port gigabit SFP/ - 2 броя по 120лв.
      http://www.cisco.com/en/US/docs/switches/lan/csbms/srw2048/administration/guide/SRW-US_v10_UG_A-Web.pdf

      за контакти: 0895 419 906

      Добавям гигабитова сървърна мрежова карта Allied Telesis PCI-X AT-2917T - 70лв.
      за контакти: 0895 419 906

      Добавям
      1. Switch D-Link DES-1016D 16 port 10/100 Fast Ethernet switch - 25 лева
      2. Switch LinkPro Office Switch 16D 16 port 10/100 Nway Switch - 25 лева.
      Ако се вземат няколко неща наведнъж ще се договарят отстъпки


      Ако вземете две или повече неща отстъпка 25%.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.