Jump to content
  • 0

vpn и достъп до локална прежа


wowefect
 Share

Question

Здравейте,имам следното питане,макар да позирам,че въпроса ми е поставям и преди.Целта ми е от вкъщи да достъпвам служебна локална мрежа в службата.Имаме микротик конфигурирах vpn сървър като за локал адрес зададох ип адреса на локалната мрежа за ремоте свободно ип от сигмента,пуснах арп-прокси на бриджа,дотук добре,успявам да се вържа отдълечено,имам пинг до хостовете,но немога да ползвам споделения ресурс в мрежата,махнал съм на впн-на на пц-то ми use default gateway on remote network.Къде бъркрам ? Възможно ли е изобщо без микротик в къщи да бъде осъществена идеята ми.Благодаря на всички,които имат желание да помогнат

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Just now, JohnTRIVOLTA написа:

Е на PCto го остави гейта и пробвай!

и това няма ефект.....добавих и

ip firewall filter add chain=input comment="PPTP VPN" dst-port=1723 protocol=tcp

но без ефект пинг до хостовете с голям пакет идеален,но нищо повече.

Link to comment
Share on other sites

  • 0

Освен PPtP , пробвай с L2TP /може и комбиниран с IPSEC ако се налага/ при него не съм срещал проблеми с отдалечен клиент с WIN !

Link to comment
Share on other sites

  • 0
преди 1 минута, JohnTRIVOLTA написа:

Освен PPtP , пробвай с L2TP /може и комбиниран с IPSEC ако се налага/ при него не съм срещал проблеми с отдалечен клиент с WIN !

това вече не съм го правил,трябва да почета.....

преди 2 минути, wowefect написа:

това вече не съм го правил,трябва да почета.....

има ли специфика при конфигурирането на L2TP

http://itservice-bg.net/конфигурация-на-mikrotik-l2tpipsec-client/

Ще ми свърши ли работа ?

Link to comment
Share on other sites

  • 0

Да ще ти свърши работа, нещата на практика са почти същите само където клента ще е под WIN !

Ако срещнеш трудност ще помогна ако иамш желание!

Edited by JohnTRIVOLTA
Link to comment
Share on other sites

  • 0
Just now, JohnTRIVOLTA написа:

Да ще ти свърши работа, нещата на практика са почти същите !

сега,ще пробвам :)

Link to comment
Share on other sites

  • 0

Здравей

при мен РРТР работи по този начин, който си написал в 1вия си пост, само че на вин 10 съм си направил впна с дефолтните му настройки, без да барам нищо

т.е. си излизам с ип адреса който е на микротика

на интерфейса съм пуснал прокси-арп

 

/ppp profile
set *0 dns-server=8.8.8.8
/ppp secret
add local-address=192.168.88.1 name=hristo password=***** remote-address=\
    192.168.88.2 service=pptp
 

и при тази ситуация, когато си напиша хост от вътрешната мрежа \\192.168.88.254 примерно си ползвам споделените ресурси

Link to comment
Share on other sites

  • 0
  • Administrator

За отдалечения адрес ползвай друга мрежа, а локалния различен от интерфейс ип-то на лан мрежата.

Ако няма да минава през нат то тогава опиши рутинг правило.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.