Jump to content
  • 0

Как да отворя портовете на rb2011uas-2hnd ?


dobatavision
 Share

Question

Колеги имам rb2011uas-2hnd .

Взех си един DVR за камера  и съм го включил в мрежата ,имам реално  ip .

В локалната ми мрежа декодера е с 192.168.88.88.

Как да му отворя порт така че като напиша в браузъра реалното ми ip:порт да ми отваря директно DVR-a (от всеки компютър с интернет който не е в моята мрежа )?

Възможно ли е ?

Или поне като пробвам през някой сайт дали са ми отворени портовете да ми изпише ,че е отворен порта който искам ...

Гледам в гоогле и клипове разни и не става . (е това (http://www.icafemenu.com/how-to-port-forward-in-mikrotik-router.htm)  го правя и пак в сайт за проверка на портовете пише ,че не отворен порта )

Помогнете !

2011UAS-2HnD

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Колеги не става нищо от това което пробвах по тази схема http://wiki.mikrotik.com/wiki/How_to_link_Public_addresses_to_Local_ones

Имам рутер  ip 192.168.88.1-254 локалната мрежа .

След това имам реално ip да речем 111.111.100.25 .

Как да отворя порт примерно 8777 на компютъра ми който е с локално 192.168.88.2 ?

И не ми става ясно защо има две такива ip-та в описанието 10.0.0.216 and 10.0.0.217 ...

Или не правя схемата точно или не става така ...  ???

Трябва ли да се рестартира рутера след промени ?

Protocol има ли значение ?

Edited by dobatavision

2011UAS-2HnD

Link to comment
Share on other sites

  • 0
  • Administrator

в правилото избираш dst-nat dst-address протокол и порт 

на действие dst-nat ип в мрежата и порт

/ip fi na
add action=dst-nat chain=dstnat comment="camera-redirect" dst-address=77.xx.xx.218 dst-port=91 protocol=tcp to-addresses=192.168.50.120 to-ports=91

ако не тръгне ти е блокиран порта

/ip firewall filter
add chain=forward comment="cam ports" dst-port=89-92 protocol=tcp place-before=0
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Каквото и да правя в крайна сметка в http://www.canyouseeme.org/

ми изписва 

 

Error: I could not see your service on 88.хх.хх.57 on port (91)

Reason: Connection timed out

 

Само последните редове съм добавил аз всичко друго си е така !

На снимката съм с 442порт (няма значение)

 

Това е в Firewall 

BmRYOV.jpg

Edited by dobatavision

2011UAS-2HnD

Link to comment
Share on other sites

  • 0
  • Administrator

правило  #2 ти ги дропи във filter rules

 

редактирай моето правило с твоите данни  и го постави в терминала и ще тръгне

 

Защо никой не търси праволинейната логика а всеки скача на " не работи "

без да се запитва защо

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.