Jump to content

Google.com block???


Fibernet
 Share

Recommended Posts

We're sorry...

... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

 

 

Каков е този проблем инаку мрежата ми е со 100 абонати??

Има ли редирект на този проблем во Микротик?

 

Возможно е да редиректирам google.com to bing.com vo ip firewall?

Edited by 111111
Link to comment
Share on other sites

  • Administrator

Някой праща хиляди меилове и сте получили бан

забрани всички изходящи пощенски портове като за начало

като и вкараш ползващите в адресна листа след което 

 

http://www.quickonlinetips.com/archives/2009/03/fix-google-search-were-sorry-error-pages/

 

от съобщението главно страда гугълския отвратителен браузер

 

 

https://support.google.com/websearch/contact/ban

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Кко да го направам това во Микротик кази некоја улога ако знае некој благодарам

Link to comment
Share on other sites

  • Administrator
/ip firewall filter
add chain=forward comment="ACCEPT MAIL SERVERS" dst-port=25 protocol=tcp src-address-list=MAIL
add action=drop chain=forward comment="DROP MAIL" dst-port=25 out-interface=WAN protocol=tcp

/ip firewall address-list
add address=X.X.X.X/X comment=MAIL-SERVERS list=MAIL
add address=X.X.X.X comment=CLIENT-SENDER list=MAIL

Link to comment
Share on other sites

  • Administrator

за добавяне в лист

/ip firewall filter
add action=add-src-to-address-list address-list=mail chain=forward  protocol=tcp dst-port=25,2525,587,465,2526,110,143,993 comment=mail_users
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • Administrator

25-ти порт се ползва за транспорт между мейл сървърите, гугъл вкарва в блек листата поради няколко причини, масов изходящ спам, няма обратен резолв  или v=spf1 a mx ptr ip4:х.х.х.х -all запис но това се отнася за изходящ трафик от твоята мрежа на 25 порт !!!

 

Не можеш да дропиш pop и imap клиентите защото те нямат нищо общо с това, същото е все едно спираш abv през web. Клиентите имат право да изберат начина по който да се свързват с отдалечен сървър най малкото заради секюрити-то а и теб не те бърка те с кой се свързват защото твоят 25 порт така и така е затворен.

 

По принцип сървърите (направени грамотно) имат инструменти да хващат спама (spamassassin, clamav, amavisd, rbl) затова ги няма в блек листите а клиентите трябва да могат да се свързват с тях по какъвто начин си искат terminal, imap, pop, http, https.

 

По тази причина въобще не съм съгласен да се дропи друг порт освен 25-ти свързан с мейла  ....

Edited by samyil
Link to comment
Share on other sites

  • Administrator

Принципно си прав, но вече модерните гнясове се набиват в Тъндърбърд и спамят,

други ползват апаче и каквото намерят на компотите.

При налични динамични адреси в мрежата минаваш в черната С мрежа.

 

Затова ги вкарвам в листа кой ползва такива услуги а кой и кои портове ще режа решавам после.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Има разлика,сами по себе си pop/imap протоколите ся явяват транспортни и някак как да спамят.Проблема със спама се изразява наи вече при неконторлиран изходящ на 25-ти порт.

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to comment
Share on other sites

/ip firewall filter
add chain=forward comment="ACCEPT MAIL SERVERS" dst-port=25 protocol=tcp src-address-list=MAIL
add action=drop chain=forward comment="DROP MAIL" dst-port=25 out-interface=WAN protocol=tcp

/ip firewall address-list
add address=X.X.X.X/X comment=MAIL-SERVERS list=MAIL
add address=X.X.X.X comment=CLIENT-SENDER list=MAIL

тука во add address=X.X.X.X/X какво треба кој адреси од кој меил сервери и това изводливо е на 2.9.27 верзија?

Link to comment
Share on other sites

  • Administrator

адреси на разрешени сървъри (по мрежи)

адреси на клиенти които могат да правят заявки

/ip firewall filter
add action=accept chain=forward comment="ACCEPT MAIL SERVERS" disabled=no dst-port=25 protocol=tcp src-address-list=MAIL
add action=drop chain=forward comment="DROP MAIL" disabled=no dst-port=25 out-interface=WAN protocol=tcp src-address-list=!CLIENT-SENDER 
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.