Jump to content
  • 0

PPTP, нямам ping към компютрите в LAN


Egze123
 Share

Question

Свързвам се към Internet с PPPoE. Направил съм си PPTP, но когато се свържа не мога да ping-вам нито един компютър освен 192.168.1.1
 
Router-a ми е Mikrotik 2011uas-2hnd-in
 
Настойките ми са:
 
Address List:
Address                    Network Interface
88.88.88.88              88.88.88.1 Internet ->WAN - Тук се свързвам с PPPoE
192.168.1.1/16         192.168.0.0 ether2 ->LAN
 
В секцията Router List не съм въвеждал нищо. Автоматично се попълни след като въведох PPPoE и LAN:
 
          Dst. Address         Gateway
DAS   0.0.0.0/0               88.88.88.1 reachable Internet
DAC   88.88.88.88          Internet reachable
DAC   192.168.0.0          ether2 reachable 
 
В секцията DNS Settings отново не съм въвеждал нищо, защото съм с PPPoE:
 
Dynamic Servers: 55.55.55.55
                             55.55.55.56
сложил съм отметка на Allow Remote Requests 
 
DHCP е изключен
 
тук съм посочил настойките на PPTP:
post-4109-0-38284000-1399021671_thumb.jp

 

 
Когато се свържа чрез PPTP към Mikrotik-a в Router List и Address List се появява по още един ред:
 
Router List:
         Dst. Address          Gateway
DAC 192.168.1.204        PPTP Server reachable 
 
Address List:
      Address          Network Interface
D   192.168.1.1    192.168.1.204 PPTP Server
 
NAT ми е както следва:

/ip firewall nat add action=masquerade chain=srcnat comment="Internet Rules" dst-address=!192.198.1.0 out-interface=InternetNetworx
/ip firewall mangle add action=change-mss chain=forward new-mss=1420 protocol=tcp tcp-flags=syn
 
Къде бъркам ....

Проблема е бил в NAT. Просто добавих един ред и сега всичко е ок :)

 

/ip firewall nat add action=masquerade chain=srcnat comment="PPTP Rules" out-interface=ether2 src-address=192.168.0.0/16

post-4109-0-38284000-1399021671_thumb.jp

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.