Jump to content
  • 0

Бавно зареждане на видео


qbasix

Question

Здравейте, искам да задам един можеби тъп въпрос, не съм супер напреднал в MikrotiK но имам един странен проблем, който немога да си реша сам. 

 

Проблема ми е следния. Описал съм си абонатите в Queues листа и от там съм им задал скорости и вече ако искам да ги спирам си ги drop-вам от firewall-a. 
Ако им задам 5М на 10М имат download перфтектен както си е описан си го изпълва било за торен или друг (зависи от къде).

Обаче самото зареждане на страници ми бави като цяло, бави ми и зареждането на клипове от Vbox, Youtube и прочие. 

Как мога да повиша това нещо и как да постъпя. 

 

 

Благодарен съм за всяка помощ.

 

Използвам Mikrotik 5.20 x86

 

Link to post
Share on other sites

Recommended Posts

  • 0
  • Administrator
111111

При какви условия зарежда по бавно?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0
master

Колко потребителя, колко входящ трафик, колко е трафика в мрежата когато бави.

Analog Audio™

Link to post
Share on other sites
  • 0

Проблема е че като цяло бави дори 10 потребителя да има online пак си е същата работа и 50 да са пак си е така, иначе имам около 100 и малко потребителя но не всички са активни винаги,

Link to post
Share on other sites
  • 0
  • Administrator
111111

Queue Type e?

Ако е по различно от PCQ пиши след като го оправиш.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Поставям скриин на Queue Type да видите как е.

Каква още информация да дам за да стане по ясно ?

На Queue листа ли ?

post-2075-0-26876500-1399022311_thumb.jp

Link to post
Share on other sites
  • 0
panevdd

Направи си няколко вида правила за различните скорости на сваляне и качване, примерно така:

/queue type add name="DW 10M" kind=pcq pcq-rate=10M pcq-classifier=dst-address
/queue type add name="UP 5M" kind=pcq pcq-rate=5M pcq-classifier=src-address

След това в Simple Queues въвеждаш (или редактираш) клиентите, като в раздела General описваш само името и адреса (Name: и Target Address:), а в раздела Advanced избираш от полетата Target Upload и Target Download съответния вид (Queue Type:).

Link to post
Share on other sites
  • 0

/queue type add name="DW 10M" kind=pcq pcq-rate=10M pcq-classifier=dst-address
/queue type add name="UP 5M" kind=pcq pcq-rate=5M pcq-classifier=src-address

Ако тога го пусна какво ще ми промени ? Ще доведе ли до някакви ползи/проблеми ? Някаква друга информация още необходима ли е ? 

И аз сега гледам, че абонатите са ми на Queue type default-small, на кой type е най-добре да са ? 

Гледам също че в моя Queue type нямам PCQ, а чета много полужителни неща за него. 

Link to post
Share on other sites
  • 0
panevdd
Ако тога го пусна какво ще ми промени ?

Само тези два реда, които си цитирал, няма да променят нищо по сегашната конфигурация - те просто "описват" едно ограничение за сваляне (10Mbps) и едно за качване (5Mbps), без да ги прилагат.

Ако направиш и останалото, което съм написал, скоростите на клиентите с описаните IP адреси ще се управляват от тези правила.

Ще доведе ли до някакви ползи/проблеми ?

Ползата е по-ефективно използване на трафика и ресурсите на машината.

Друга полза е, че след това всяка промяна в тези ограничения се прилага наведнъж за всички клиенти, използващи съответното ограничение.

Недостатък е, че ще трябва да си редактираш вече създадените правила за всички IP адреси.

Някаква друга информация още необходима ли е ?

Може да покажеш един screenshot от настройките за скоростта, които си направил, но ако ги преправиш по начина, който съм описал, не е необходимо.

И аз сега гледам, че абонатите са ми на Queue type default-small, на кой type е най-добре да са ?

По принцип е най-добре да бъдат описани с PCQ правило, затова и съм предложил такъв вариант.

Link to post
Share on other sites
  • 0
master

Аз така и не намерих информация по този въпрос кое е по-добре PCQ или default-small и по точно сравнение кое е с какво е по-добро спрямо другото и обратното.

Analog Audio™

Link to post
Share on other sites
  • 0

Прилакам скриинове на това как съм правил абонатите ми в Queue листа  съответно скриин 1 и скриин 2

в Queue Type Се опитах да създам един PCQ но незнам дали съм го направил и дали работи прилагам ви и на вас да видите.

Като това което съм направил е в различен цвят от другите Queue types и ме съмнява много че съм омазал нещата някаде.

(Аз нямам PCQ в Queue Type) това което виждате съм си го мазал аз ;) скриин 3 и скриин 4

post-2075-0-37785900-1399045833_thumb.jp

post-2075-0-11228500-1399045837_thumb.jp

post-2075-0-05453000-1399045840_thumb.jp

post-2075-0-62670000-1399045843_thumb.jp

Link to post
Share on other sites
  • 0
Tsunami

interface all ??

я си избери интерфейса на който е вдигната мрежата.

Link to post
Share on other sites
  • 0

Много благодаря, ще тествам няколко дена да видим как се държи :)


Приложих това на няколко абоната, но без успех пак същата работа ( приложил съм го на можеби 6-7 от абонатите ми) 

Link to post
Share on other sites
  • 0
freenet

Какъв трафик като обем и качество , как стоят нещата преди рутирането , как получаваш трафика vlan , отделни vlan BG/INT каква мрежа рутираш , каква машина рутира  освен ,че е х86 въпроси въпроси...

 Може би трябваше да започнеш с това КОГА се появи проблема когато имаше 10 абоната или 100+ .изведнъж се получи проблема , например като са 10 от 100 в мрежата ти пущал ли си ги без шейпър или при твоята машина как са нещата , каква ти е мрежата като физическо изпълнение и топология ?

Първо се почва от доставчика с преноса до теб ,пингни насам натам където имаш проблем виж през колко хопа минаваш закъсненията.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.