Jump to content
  • 0

Hotspot - динамични правила в червено


Mitko
 Share

Question

Привет на всички,

да споделя и аз един проблем с Hotspot.

 

Пуснах един хотспот както е описано във викито и с изненада установявам, че генерираните автоматично правила в Filter Rules и NAT светят в червено и са със статус I - Ignore.

 

Някой сблъсквал ли се с подобен проблем и как го е решил? 

 

Прилагам и скрийншотове:

post-206-0-57570700-1393748152_thumb.jpg post-206-0-49179100-1393748153_thumb.jpg

 

Пробвах и на друг рутер за тест - същата работа.

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

не се притеснявай, нормално е.

нещо не ти работи с хотспот услугата или имаш друг проблем, че изобщо си пуслан да виждаш всички правила. Горе вдясно задай Static да виждаш и забравяш за услугата хотспот

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Не е нормално да има неработещи правила според мен - затова и питам някой сблъсквал ли се с подобен проблем.

За това горе вдясно - не ми върши работа :)

Целта е да се виждат всички правила - ако ми трябва си ги филтрирам.

Под друг проблем - какво имаш предвид? Рутера си работи нормално от години... просто се наложи да пусна хотсптот услуга и се сблъсках с този проблем. 

Link to comment
Share on other sites

  • 0

не е проблем ти казах, на всички е така. пренасочва ти неавтентицираните клиенти и 25-ти порт и т.н. разгледай "червените" правила и ще разбереш кое "не работи"

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Оправих се - преди динамичните правила създадени от хотспот, добавих липсващите chain правила с Action passthrough и угаснаха червените динамични. :)

Благодаря ти Миро за насоката, тъкмо натам се бях насочил.

Да разбирам ли "на всички е така", че е някакъв бъг в хотспота, щом на "всички" рутери прави тази мизерия?

Link to comment
Share on other sites

  • 0

Реално при мен е така на всички рутери, но реално не усещам да прави проблеми и съм го игнорирал

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

Нормално е когато имаш неаутифициран потребител се оправят.
червено значи ненлична константа или константа с грешка.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Нормално е когато имаш неаутифициран потребител се оправят.

червено значи ненлична константа или константа с грешка.

 

Да ама не - и с оторизиран и без оторизиран - продължава да си свети в червено.

Във Викито на МТ е описано - секцията NAT - направих си труда да го прочета - за любопитните пускам линк:

 

http://wiki.mikrotik.com/wiki/Manual:Customizing_Hotspot#Multiple_Versions_of_HotSpot_Pages

 

Поздрави и честит 3 март на всички!

Митко

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.