Jump to content

Проблем с rb2011uas-2hnd ! Постоянно прекъсва wifi-то !


dobatavision
 Share

Recommended Posts

От 5 месеца имам rb2011uas-2hnd !

От известно време започна постоянно да изхвърля wifi-потребителите било с лаптоп или android smartphone !

Като наблюдавам в ''quick set'' постоянно се рестартира uptime (нулира се) ! 

Единия лаптоп го направих с ръчно ip и пак изхвърля ...

Вчера му направих ъпдейт на софтуера на v6.7 няма промяна !

 

Какъв може да е проблема помогнете ....  :-

 

Принудих се да си включа стария линксис за access point ...

Edited by dobatavision

2011UAS-2HnD

Link to comment
Share on other sites

  • Administrator

Сподели лог-а така няма как да познаеме.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

проблем със захранването и рестарти?

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • Administrator

Дай резултата след ...

[admin@MikroTik > log print

както и:

[admin@MikroTik] > interface wireless export

а ако не е тайна може и:

[admin@MikroTik] > interface wireless security-profiles export
Edited by samyil
Link to comment
Share on other sites

Провери филтрите във firewall fitler на chain=input, трябва да имаш позволени някои неща, останалите спрени със drop правило на WAN (Internet). Едно от забранените на input от WAN интерфейса трябва да e за DNS 53 udp.

Link to comment
Share on other sites

Това е лог-а :
 

[admin@MikroTik] > log print     
21:52:57 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:53:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:53:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:53:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:53:26 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:53:26 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:53:26 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:53:52 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, extensive data loss 
21:53:52 wireless,info wlan1-WiFi: data from unknown device 00:1B:77:C4:92:AA, sent deauth 
21:53:52 wireless,info wlan1-WiFi: data from unknown device 00:1B:77:C4:92:AA, sent deauth 
21:53:53 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:54:04 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: connected 
21:54:23 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:54:23 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:54:23 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:54:51 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: disconnected, received disassoc: sending station leaving ( 
21:54:51 wireless,info wlan1-WiFi: data from unknown device 78:6C:1C:BA:26:CA, sent deauth 
21:54:57 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:54:57 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:54:57 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:55:50 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:55:50 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:55:50 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:56:23 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, extensive data loss 
21:56:29 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:56:40 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:56:40 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:56:40 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:56:44 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:56:44 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:56:44 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:56:54 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:56:54 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:56:54 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:57:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:57:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:57:05 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:57:08 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:57:08 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:57:08 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:57:33 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:57:33 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:57:33 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:57:58 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: connected 
21:58:39 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: disconnected, extensive data loss 
21:58:47 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, extensive data loss 
21:58:54 wireless,info wlan1-WiFi: data from unknown device 00:1B:77:C4:92:AA, sent deauth 
21:58:54 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
21:59:15 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
21:59:15 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
21:59:15 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:01:03 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:01:03 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:01:03 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:02:34 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:02:34 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:02:34 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:04:07 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:04:07 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:04:07 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:05:50 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, extensive data loss 
22:05:56 wireless,info wlan1-WiFi: data from unknown device 00:1B:77:C4:92:AA, sent deauth 
22:05:56 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:06:06 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:06:06 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:06:06 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:08:21 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: connected 
22:09:17 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:09:17 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:09:17 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:09:24 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:09:24 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:09:24 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:09:46 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:09:46 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:09:46 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:09:59 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:09:59 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:09:59 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:11:01 wireless,info D0:DF:9A:C5:70:D1@wlan1-WiFi: connected 
22:20:42 wireless,info D0:DF:9A:C5:70:D1@wlan1-WiFi: disconnected, received disassoc: sending station leaving ( 
22:23:35 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: disconnected, extensive data loss 
22:24:52 wireless,info wlan1-WiFi: data from unknown device 78:6C:1C:BA:26:CA, sent deauth 
22:24:52 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: connected 
22:24:53 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: disconnected, received deauth: sending station leaving (3) 
22:24:54 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: connected 
22:26:41 wireless,info 78:6C:1C:BA:26:CA@wlan1-WiFi: disconnected, extensive data loss 
22:38:19 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:38:19 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:38:19 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:38:30 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: reassociating 
22:38:30 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: disconnected, ok 
22:38:30 wireless,info 00:1B:77:C4:92:AA@wlan1-WiFi: connected 
22:39:56 wireless,info 30:39:26:0D:7E:F8@wlan1-WiFi: disconnected, extensive data loss 
22:42:32 interface,info ether2-dobata link up (speed 100M, full duplex) 
22:42:55 interface,info ether2-dobata link down 
22:42:57 interface,info ether2-dobata link up (speed 1000M, full duplex) 
22:43:06 wireless,info 00:21:6B:00:FF:84@wlan1-WiFi: connected 
22:51:12 system,info,account user admin logged in from 192.168.88.23 via winbox 
22:53:06 system,info,account user admin logged in from 192.168.88.23 via telnet 
[admin@MikroTik] >> interface wireless export 
# jan/03/1970 22:56:21 by RouterOS 6.7
# software id = IA4U-CP4Q
#
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-ht-above country=bulgaria disabled=no l2mtu=2290 mode=ap-bridge name=wlan1-WiFi wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys wpa-pre-shared-key=dobata1234 wpa2-pre-shared-key=dobata1234
/interface wireless access-list
add mac-address=00:A0:0E:00:D7:86
add mac-address=00:1B:77:C4:92:AA
add mac-address=84:7A:88:11:0A:2D
add mac-address=00:21:6B:00:FF:84
add mac-address=34:23:BA:84:CC:69
/interface wireless connect-list
add interface=wlan1-WiFi mac-address=00:21:6B:00:FF:84 security-profile=default
add interface=wlan1-WiFi mac-address=84:7A:88:11:0A:2D security-profile=default

[admin@MikroTik] >> interface wireless export 
# jan/03/1970 22:56:21 by RouterOS 6.7
# software id = IA4U-CP4Q
#
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-ht-above country=bulgaria disabled=no l2mtu=2290 mode=ap-bridge name=wlan1-WiFi wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys wpa-pre-shared-key=dobata1234 wpa2-pre-shared-key=dobata1234
/interface wireless access-list
add mac-address=00:A0:0E:00:D7:86
add mac-address=00:1B:77:C4:92:AA
add mac-address=84:7A:88:11:0A:2D
add mac-address=00:21:6B:00:FF:84
add mac-address=34:23:BA:84:CC:69
/interface wireless connect-list
add interface=wlan1-WiFi mac-address=00:21:6B:00:FF:84 security-profile=default
add interface=wlan1-WiFi mac-address=84:7A:88:11:0A:2D security-profile=default

post-3516-0-13286400-1388923083_thumb.jp

Edited by dobatavision

2011UAS-2HnD

Link to comment
Share on other sites

пробвай channel-width=20mhz   и wireless-protocol=any. и май нямаш правило във filter rules да дропва заявки към порт 53 отвън. и тоя connect-list го махни слага се само на клиентско радио

Edited by krustanovs
Link to comment
Share on other sites

Направих го така :

 

[admin@MikroTik] > interface wireless export
# jan/04/1970 00:44:12 by RouterOS 6.7
# software id = IA4U-CP4Q
#
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=bulgaria disabled=no l2mtu=2290 mode=ap-bridge name=wlan1-WiFi
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys wpa-pre-shared-key=dobata1234 wpa2-pre-shared-key=dobata1234
/interface wireless access-list
add mac-address=00:A0:0E:00:D7:86
add mac-address=00:1B:77:C4:92:AA
add mac-address=84:7A:88:11:0A:2D
add mac-address=00:21:6B:00:FF:84
add mac-address=34:23:BA:84:CC:69
[admin@MikroTik] > interface wireless security-profiles export                                           
# jan/04/1970 00:45:04 by RouterOS 6.7
# software id = IA4U-CP4Q
#
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys wpa-pre-shared-key=dobata1234 wpa2-pre-shared-key=dobata1234

Edited by dobatavision

2011UAS-2HnD

Link to comment
Share on other sites

  • Administrator

пробвай channel-width=20mhz   и wireless-protocol=any. и май нямаш правило във filter rules да дропва заявки към порт 53 отвън. и тоя connect-list го махни слага се само на клиентско радио

20/40 значи че се ползва N стандарт в пълен капацитет

access-list се ползва на АР за да не се ползва криптиране

disconnected, extensive data loss

слаб сигнал от устройството

винаги имай на предвид че връзката е двупосочна

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

access-list се ползва на АР за да не се ползва криптиране

 аз говоря за connect-list

Link to comment
Share on other sites

Всички устройства са N.

Лаптопа  ми е на 5 метра от рутера и го изхвърляше дори и с ръчно ip !

Направих на 20mhz + wireless protocol=any и стана някаква трагедия почна да ми прекъсва и радиото което слушам онлайн ...

Сега го направих така :post-3516-0-86356200-1388944537_thumb.jp

 

От както го направих не ме е изхвърляло нямам познания в областа на микротик ... опасно ли е на тези 2447mhz ???

2011UAS-2HnD

Link to comment
Share on other sites

eap-methods="" това трябва да го няма. и поне според мен тоя quick set само може да те обърка.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.