Jump to content
  • 0

DHCP


syscom
 Share

Question

Колеги имам следния проблем след като задам статичен лийз за дадено устройство то при повторно закачане към нета получава динамично друг лийз.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

как му задаваш статичен лийз. коя версия, дай експорт на нещо. Трябва да почваме да гадаеме сега

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

как му задаваш статичен лийз. коя версия, дай експорт на нещо. Трябва да почваме да гадаеме сега

# nov/28/2013 20:57:21 by RouterOS 5.24
# software id = W5EY-LHT9
#
/ip dhcp-server lease
add address=192.168.10.193 client-id=1:0:22:fa:5c:27:8c comment=pc disabled=no mac-address=00:22:FA:5C:27:8C
add address=192.168.10.67 client-id=1:70:5a:b6:d3:a8:1c comment="12" disabled=no mac-address=70:5A:B6:D3:A8:1C
add address=192.168.10.122 client-id=1:0:1f:3a:63:c2:f5 comment=16-1 disabled=no mac-address=00:1F:3A:63:C2:F5
add address=192.168.10.8 client-id=1:98:c:82:1:9b:88 disabled=no mac-address=98:0C:82:01:9B:88
add address=192.168.10.231 always-broadcast=yes client-id=1:74:de:2b:77:75:5b disabled=no mac-address=74:DE:2B:77:75:5B
add address=192.168.10.232 always-broadcast=yes client-id=1:b8:70:f4:98:d6:8b disabled=no mac-address=B8:70:F4:98:D6:8B
add address=192.168.10.203 always-broadcast=yes client-id=1:70:f1:a1:f2:bf:fe disabled=no mac-address=70:F1:A1:F2:BF:FE
add address=192.168.10.195 always-broadcast=yes disabled=no mac-address=BC:5F:F4:36:59:B4
add address=192.168.10.131 disabled=no mac-address=00:13:8F:F5:22:AA use-src-mac=yes
add address=192.168.10.254 client-id=1:e8:9a:8f:fd:ca:8a disabled=no mac-address=E8:9A:8F:FD:CA:8A server=dhcp1
add address=192.168.10.226 client-id=1 disabled=no mac-address=00:1E:64:43:90:C0 server=dhcp1
add address=192.168.10.90 client-id=4 disabled=no mac-address=00:1B:FC:82:B7:4C
add address=192.168.10.253 always-broadcast=yes client-id=1:74:de:2b:77:75:5b disabled=no mac-address=74:DE:2B:77:75:5B server=dhcp1
add address=192.168.10.9 client-id=1:4c:80:93:e:67:a3 disabled=no mac-address=4C:80:93:0E:67:A3 server=dhcp1
add address=192.168.10.134 disabled=no mac-address=00:1E:64:0E:DF:A4
add address=192.168.10.230 client-id=1:0:1e:64:43:90:c0 disabled=no mac-address=00:1E:64:43:90:C0 server=dhcp1
add address=192.168.10.133 client-id=1:20:68:9d:a5:6d:5a disabled=no mac-address=20:68:9D:A5:6D:5A server=dhcp1
add address=192.168.10.247 client-id=1:0:26:82:4e:b2:da disabled=no mac-address=00:26:82:4E:B2:DA server=dhcp1
add address=192.168.10.96 client-id=1:44:1e:a1:c8:a9:2d disabled=no mac-address=44:1E:A1:C8:A9:2D server=dhcp1
add address=192.168.10.119 client-id=1:0:22:fa:b3:f0:8a disabled=no mac-address=00:22:FA:B3:F0:8A server=dhcp1 use-src-mac=yes
Edited by syscom
Link to comment
Share on other sites

  • 0

на всички твърдо зададени клиенти ли ти прави този проблем

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

В ip/arp описвал ли си нещо ?

даже да опиша пак се получава това при повторно влизане на клиента той получава друго айпи 

Link to comment
Share on other sites

  • 0

добре де пробвай да го махнеш статичния лииз и да оставиш само описан в ип-арп да видим кво ще стане .. с Коя версия си

Link to comment
Share on other sites

  • 0

добре де пробвай да го махнеш статичния лииз и да оставиш само описан в ип-арп да видим кво ще стане .. с Коя версия си

версия 5.24.

виж какво се получава 

post-1128-0-29286800-1385670074_thumb.jp

Link to comment
Share on other sites

  • 0
  • Administrator

На какъв интерфейс е сървър-а?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Как искаш един мак да вземе и .7 и .8 ип?

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

Как искаш един мак да вземе и .7 и .8 ип?

 

Аз не искам микротик го прави това но май разбрах от какво.

Link to comment
Share on other sites

  • 0

добре, редно е да напишеш какво си отстранил за да знае следващия след теб какво да гледа

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

На тоя LAN да има бридж и на тоя бридж други интерфейси?

опцията за ARP в каква ситуация е на сървъра? а на интерфейса?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.