Jump to content
  • 0

Линк между Omnitik и SXT с два Vlan-а, как?


hiustan
 Share

Question

Здрвейте колеги, имам две устройства, едното е Omnitik за АП и SXT от към клиентската част. Въпроса ми е следният, омнитика е закачен след един смартсуич и на порта излизат 2 влана, единият е за трафика (50) а другият е за management (967) искам и на двете устройства да си вдигна по 1 ип от Vlan 967 за да мога да ги достъпвам от офиса и съответно да прекарам дейта vlanа 50 през омнитика и да го разтагна на мрежовият порт на SXT-то. Ще съм ви благодарен за съвети как да го направя, понеже пробвах различни вариянти но така и не успях да извадя и двата влана на SXT-to. Благодаря предварително

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Omnitik

/interface bridge add name=bridge1

/interface bridge port add interface=ether1 bridge=bridge1

/interface bridge port add interface=wlan1 bridge=bridge1

/interface vlan add name=vlan967 vlan-id=967 interface=bridge1 disabled=no

/ip address add address=x.x.x.x/x interface=vlan967

 

SXT

/interface vlan add name=vlan50 vlan-id=50 interface=wlan1 disabled=no

/interface bridge add name=bridge1

/interface bridge port add interface=ether1 bridge=bridge1

/interface bridge port add interface=vlan50 bridge=bridge1

/interface vlan add name=vlan967 vlan-id=967 interface=wlan1 disabled=no

/ip address add address=x.x.x.x/x interface=vlan967


опс, забравих

wlan1 на SXT-то трябва да е mode=station-bridge

Link to comment
Share on other sites

  • 0
  • Administrator

Прекарай си директни EoIP тунели.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.