Jump to content
  • 0

Големи стойности на ping-a


qbasix

Question

Здравейте, имам един въпрос , имам следния проблем, пускам пинг например към някой абонат сичко точно върви си с по 0-1 мили секунда и идва момент в който качва до 200 , 500 и прочие и спира нета, рестартирам сервера и тръгва и още по кофтито е че например пак се качва пинга просто и аз нали просто сменям скороста на някои абонат даден например от 10М на 5М и сичко се оправя като стане пак проблема пак сменям скороста на който и да е абонат и пак сичко се оправя, какво да правя даи ми съвет как да го оправя тва нещо ?

Link to post
Share on other sites

Recommended Posts

  • 0

вероятно не стига интернета от доставчика. Ако не е гарантиран канала не вярвай на цифрите които се пишат (говорят)

Link to post
Share on other sites
  • 0

Как мога да си направя проверка ? Дали е от доставчика или при мен нещо се бъгва ? И по интересно е че това се случва по-често когато не е много натоварена мрежата

Edited by qbasix
Link to post
Share on other sites
  • 0
gbdesign

След като се оправя, след каквото и да било ръчкане на сървъра ти, значи проблема е при теб. Според мен, шейпъра ти е зле написан или имаш грешка в скриптовете, които презареждат правилата му.

Link to post
Share on other sites
  • 0

И как мога да го поправя тва нещо ? Преди нямаше нищо от преди 5-6 дена вече направо не се издържа, и също така от Firewall-a като drop-на абонат не му се спира нищо бачка си drop е но си има трафик

Link to post
Share on other sites
  • 0
gbdesign

До колкото разбирам, нямаш идея какво правиш... Напиши с каква система си управляваш абонатите, за да може някой, ако изяви желание да ти помогне. Ако пък е някаква самоделка, търси този, който ти я е правил, за да я оправи. До тук, така си формулирал въпросите си, че ще е чудо, ако някой ти даде точен отговор на проблема ти...

Link to post
Share on other sites
  • 0
  • Administrator

Мини на PCQ в шейпъра

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Здравей "колега" qbasix

Аз да питам че ми стана интересно:

1. Какъв ping и от къде го пускаш?

2. Каква е OS и разбира се коя версия

3. Какъв е рутера - няк'ва конфигурация?

4. Чии нет спира в крайна сметка?

5. Какъв Firewall имаш и как ги drop-иш?

6. Каква е мрежата?

... и яз можем, и тате може, ма козата си сака пръч!

Link to post
Share on other sites
  • 0

Здрасти колега

MiPSus

1 - пускам пинга от tools -> ping и въвеждам IP (192.168.5.X) от там гледам. (Winbox)

2- Mikrotik 5.20

3- това ми е сървъра компютър - от него гледам

4- на всичките ми абонати в queue листата

5- Firewall-a си ми е стандартен там съм въвел като rule`s всички абонати по IP + Mac-овете и от там нали (IP-Firewall-abonat-action "accept или drop" )

6- Мрежата ми е следната имам сървар от него суич след суич навързвам всички абонати към него и им раздавам (ръчно) IP-ta от порядъка на 192,168,5,XXX

Link to post
Share on other sites
  • 0
  • Administrator

Ами следейки логиката ти, непълното обяснение, явно достигаш капацитета на канала ти.

От което е и вероятния ти лаг. Но е вероятно и да минаваш капацитет на вътрешен преносен канал/носител.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

На какъв принцип ти е "queue листата", защото там е "проблема"?

... и яз можем, и тате може, ма козата си сака пръч!

Link to post
Share on other sites
  • 0

Дирекно Screen-ове ви давам да видите за какво иде реч, малко късно писах но отсъствах :(

Фаила Queue - Изглед като отворя Queue листата

Queue pype - Като ида на Queue Type

Saetiings - При double Click на даден абонат му излизат Settings-a

real IP - Имам и абонати с реални IP-ta заснемам и тях (извинявам се че съм скрил последните 2 цифри абоната така пожела)

Ping - Ето въпросно как върви пинга при произволно избран например 192,168,5,100 на снимката съм показал проблема, сега ако направя промяна на скороста на даден абонат от queue листа всичо тръгва пак нормално за определено време (неточно определено)

ARP - Снимал съм ви и ARP листа да видите и той как е.

post-2075-0-19994700-1366265950_thumb.pn

post-2075-0-74792300-1366265977_thumb.pn

post-2075-0-05258100-1366266012_thumb.pn

post-2075-0-13438100-1366266053_thumb.pn

post-2075-0-39260600-1366266092_thumb.pn

post-2075-0-11425100-1366266163_thumb.pn

  • Like 1
Link to post
Share on other sites
  • 0
Networker

Какъв е хардуера - PC-то и по-важно - LAN картите?

Дай извадка от логовете в момент на проблем какви съобщения ти дава.

Ако може някаква топология и как ти идва нета (кабел/wireless, каква е техниката преди този PC (комутатор)).

С две думи малко инфо си дал.

“...ние, можещите водени от незнаещите, вършим невъзможното за кефа на неблагодарните. И сме направили толкова много, с толкова малко, за толкова дълго време, че сме се квалифицирали да правим всичко от нищо...”, Константин Йозеф Иречек, 13.12.1881 г.

Link to post
Share on other sites
  • 0
  • Administrator

Queue types грам не ти е конфигурирано какво очакваш

задал си му политика "дропи ако е повече на опашката с пакети"

я вкарай това и виж разлика дали има


/queue type
set 0 kind=pcq name=default pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-port pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
set 7 kind=pcq name=default-small pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-port,dst-port pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
[/CODE]

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

111111

"Вкарах" в террминала това което си дал но нищо не става пак същата работа :(

давам скриин с interfaces листа !

Компютъра е : 1.7 Ghz , 512 Mb RAM

Мрежовите: Една вградена в дъното в нея влиза кабела от антената ми, другата е RealTek 8139C+ От нея излиза вече в един суич и от там суич след суич ми е цялата мрежа като през 100 метра имам суич със захранвания, пробвах да сменя изходната мрежова :( пак същата работа..

Забележка: След въвеждането на редовете в new terminal интерфеиса Lan ми се преименува на - (Тиренце)

post-2075-0-54359100-1366350740_thumb.pn

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.