Jump to content
  • 0

WOL Magic Packet през PPTP.


starter

Question

Здравейте,

някой сблъсквал ли се е с този казус?

Искам да мога да будя машина през VPN-а.

Пробвах няколко идеи, но без успех.

Знам, че MikroTik има tool за изпращане на Magic Packet, но идеята е да го изпращам без да се логвам в рутера.

Поздрави.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

WoL работи на L2. PPTP работи на L3. Няма как да стане освен ако не са в един и същ L2 сегмент и сървърът и клиентът. По-добре забрани Sleep-ването и при спиране на ток да тръгва отново при възстановяване на захранването.

Има и нещо, наречено "Wake on Internet" но работи при наличие на рутер с прехвърлен определен порт пред заспалата машина.

http://www.depicus.com/wake-on-lan/wake-on-lan-gui.aspx

Link to post
Share on other sites
  • 0

Здравей,

знам,че е Layer 3 протокол и няма как да стане току така.

Точно нещо като тази опция през интернет ми трябва, само, че да проработи и с микротик. Знам, че работи на 7 и 9 UDP порт, но не знам дали има начин да сработи чрез микротик.

Има една тема в официалния форум на микротик, която ми дава някакви надежди, но така и не успявам да я подкарам. [Link]

Машината не ми е нужна постоянно, и няма смисъл да гори излишно ток. За това искам да я будя само при нужда.

Link to post
Share on other sites
  • 0
  • Administrator

с "почукване" на порт може да се направи

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Ето го решението :)

/ip arp add address=192.168.1.5 disabled=no interface=LAN mac-address=FF:FF:FF:FF:FF:FF
/ip firewall nat add chain=dstnat action=dst-nat disabled=no dst-address=192.168.1.5 dst-port=7 protocol=udp to-addresses=192.168.1.5 to-ports=7[/code]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.