Jump to content
  • 0

SWOS 1.7


Tsunami

Question

Търся swos-1.7. Някой ако му се намира да помогне моля.

На лично или публичен линк.

Link to post
Share on other sites

Recommended Posts

  • 0
  • Administrator

What's new in 1.7:

*) updated web look;

*) fixed problem - setting link speed (without autoconfiguration) did not

work (allways 10Mbits was used);

премахването му е вероятно заради бъг

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

има но 260 се продава с 1.7 и заменянето с 1.6 заради бъг и суича умря.

Edited by Tsunami
Link to post
Share on other sites
  • 0

За 260GS си дръпни 1.8 pre-release. Оправят доста неща, но все още не може да се прави backup при 2 и повече ACL правила.

http://www.mikrotik.com/download/share/swos_rb260_1_8.lzb

Най-добре следи тази тема: http://forum.mikrotik.com/viewtopic.php?f=17&t=70440

Link to post
Share on other sites
  • 0

супер, мерси

прави впечатление че са различни за 250 и 260.

така че умната :)

Link to post
Share on other sites
  • 0

Ако може малко инфо за суича, как се държи, лесно ли се конфигурира, какъв трафик минава през него ?

200Mbits трафик на 2 Vlan-а в sfp-то ще ги държи ли ?

Link to post
Share on other sites
  • 0

200Mbit = "a lot of customers " <-> RB260GS = "piece of cheap PVC crap"

Аз ли нещо не осъзнавам правилно?

... и яз можем, и тате може, ма козата си сака пръч!

Link to post
Share on other sites
  • 0

5 портов гигабитов суич с гигабитово sfp = 200Mibits <-> 1000Mbits какво толкова има за чудене - една пета от трафика на порт.

Незнам вашите клиенти на какви скорости са но нашите са на 30 и 50Mbits - та въпроса беше как се държи суича на повече трафик ?

Link to post
Share on other sites
  • 0

200Mbits трафик на 2 Vlan-а в sfp-то ще ги държи ли ?

Държи доста повече - при мен изкарва до към 800-900 TCP/UDP.

Тествал съм при 200Mbps flood с паразитен трафик - ACL-а го издържа и продължаваше да си работи нормално.

Вземи си за тест - вероятно ще ти хареса. :)

  • Like 1
Link to post
Share on other sites
  • 0

Купих суича но малко съм объркан с конфигурацията. Точката е такава, че не мога да експериментирам на място освен в 5 часа сутринта а ми се иска да го бодна и да тръгне. Принципно, искам прости неща - на sfp да тагна 2 vlan-а (523 и 151) и съответно на порт 1 да разтагна vlan523 а на порт 2 vlan151.

Терминологията която се използва в swos ме изненада, не виждам термини като trunk и access и въобще двете страници vlan и vlan's са адски странни (къде са отметките ?) ...

Ако някой има добрата воля да сподели малко опит ще съм благодарен ... :)

Link to post
Share on other sites
  • 0

Ами именно за отметките имам впредвид, че таба vlan's въобще не е изглежда като в wiki-то

http://wiki.mikrotik...:Swos_vlans.png

swos1.png

swos2.png

все пак да повторя:

1. на sftp трябва да тагна (trunk) два vlan-a 523 и 151

2. на порт 1 да разтагна (access) vlan523

3. на порт 2 да разтагна (access) vlan151

Не ми се иска да отида там и да спра свързаноста за да си тествам ще стане ли - иска ми се възможно най малко да огранича времето за подмяна. Там сега има RB2011LS-IN с тази конфигурация:


[admin@office] > interface export compact	

# apr/01/2013 14:15:22 by RouterOS 6.0rc12

# software id = 941P-M3L0

#

/interface bridge

add l2mtu=1598 name=bridge1

/interface vlan

add interface=sfp1 l2mtu=1594 name=vlan151 vlan-id=151

add interface=sfp1 l2mtu=1594 name=vlan523 vlan-id=523

/interface bridge port

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=ether6

add bridge=bridge1 interface=ether7

add bridge=bridge1 interface=ether8

add bridge=bridge1 interface=ether9

add bridge=bridge1 interface=ether10

add bridge=bridge1 interface=ether1

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

/interface pptp-server server

set enabled=yes max-mru=1460 max-mtu=1460

Ще съм благодарен за съвет ако някой е правил подобна конфигурация основно табовете vlan и vlan's как трябва да изглеждат ?

Edited by samyil
Link to post
Share on other sites
  • 0

Ще опитам да ти нахвърля няколко неща.

- За да имаш достъп до мениджмънт ти е нужен нетагнат трафик, т.е. Ако искаш достъп през трънк порт - ще ти е нужен вдигнат VLAN 1. Ако ти трябва достъп през аксес порт - не е нужно нагласяне. В таб "System" можеш да филтрираш по физически порт, както и по VLAN - важи само за аксес портове. Повече тук http://wiki.mikrotik...uter-On-A-Stick

- За трънк порт ти е нужно:

VLAN таб:

VLAN Mode:

strict,

VLAN Receive:

only tagged,

Default VLAN ID - при Native

(Egress не се ползва - преместени в VLANs)

VLANs таб:

add if missing

- За аксес порт:

VLAN таб:

VLAN Mode:

strict,

VLAN Receive:

only untagged,

Default VLAN ID: 151,

Force VLAN ID: отметка

(Egress не се ползва - преместени в VLANs)

VLANs таб:

always strip

Предпочитам strict пред enabled, заради филтрирането на неописаните VLAN-ове. Описани са тук http://wiki.mikrotik...i/SwOS#VLAN_Tab

strict - Same as enable, but also checks VLAN support for inbound interface (drop packets with VLAN tag ID and ingress port that are not present in VLAN table)

Само помни, че за мениджмънт ти трябва VID 1. Суичът не ползва gateway - връща пакетите на същият MAC адрес от който са дошли. Достъпен е през рутинг от съседни мрежи.

Прикачвам ти снимки за Trunk (SFP) и Access порт (port 5).

post-788-0-89319400-1364821581_thumb.png

post-788-0-35786500-1364821590_thumb.png

Edited by hgd
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.