Jump to content
  • 0

Мониторинг на микротик


selianina

Question

Здравейте колеги , някой ползвал ли е някакъв софтуер който да следи рейтването на микротиците според мен това ако се чертае на графика по лесно ще се намират проблемите ако имаш повече от 20 микротика.Ако някой знае нещо по въпроса моля да сподели мнение и препоръка :)

Поздрави,

Деян Димитров

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
  • Administrator

Cacti ползва се от години чертае каквото му кажеш

Cacti-EZ готово сглобена дистрибуция за целта

има и писано наоколо

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

А нещо за под Windows 8)  (изпитано). Не визирам Dude....

Edited by msboy
Link to post
Share on other sites
  • 0
  • Administrator
111111

Windows + чертаене 4 цифрички в зелени гущерчета

http://www.paessler.com/prtg/price_list

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

http://www.paessler.com/prtg/price_list   Това ми хареса но..... как стои въпроса с мониторинга на бордове които са да кажем 30 на брой зад реално IP (накачулени едно след друго). И на които се влиза с port forwarding с Winbox. Доколкото четох няма такава функция за мониторинг и колекциониране на данни....

Link to post
Share on other sites
  • 0

но..... как стои въпроса с мониторинга на бордове които са да кажем 30 на брой зад реално IP (накачулени едно след друго). И на които се влиза с port forwarding с Winbox.

Ами лесно - пускаш форвардинг за UDP 161 порт за snmp (161 е по подразбиране) на всяко у-во и готово. Както за Winbox, но минават snmp заявки.

Edited by hgd
  • Like 1
Link to post
Share on other sites
  • 0
Мониторинг през snmp с MikroTik на Nanostation с Cacti
 
MikroTik:
 
 


/ip firewall nat
add action=dst-nat chain=dstnat dst-address=85.118.xx.xx dst-port=162 protocol=udp to-addresses=192.168.1.2 to-ports=161
add action=dst-nat chain=dstnat dst-address=85.118.xx.xx dst-port=163 protocol=udp to-addresses=192.168.1.3 to-ports=161
add action=dst-nat chain=dstnat dst-address=85.118.xx.xx dst-port=164 protocol=udp to-addresses=192.168.1.4 to-ports=161
Cacti:

post-641-0-35627300-1373640388_thumb.png

  • Like 1
Link to post
Share on other sites
  • 0

Windows + чертаене 4 цифрички в зелени гущерчета

http://www.paessler.com/prtg/price_list

Определено си струва парите .. БРАВО.!

Не е ли възможно занапред един RB 450G  да играе и ролята на SNMP server .... така и така си ги има ресурсите и слота ... :wacko:

Edited by msboy
Link to post
Share on other sites
  • 0
  • Administrator

Определено си струва парите .. БРАВО.!

Не е ли възможно занапред един RB 450G  да играе и ролята на SNMP server .... така и така си ги има ресурсите и слота ... :wacko:

става ако има читав "чертач" за DDWRT слага се имиджа в емулатора на микротика (MetaRouter)и следиш 

ето една презентация на опциите на MetaRouter 

http://mum.mikrotik.com/presentations/US09/vargyas.pdf

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

От една седмица насам пробвам т.е тествам Cacti-EZ (опростена инсталация) много съм доволен но видях и много разлики с чистото Cacti. Например ги няма табовете "Monitor,Discover,Weathermap, Nectar,Hmib,Flowview" бих казал че като функционалност имат разлика. На Cacti-EZ  не успях само да подкарам да може да чува и чертае хостове от типа 10.1.1.1:32 т.е с портове.

Edited by msboy
Link to post
Share on other sites
  • 0

От една седмица насам пробвам т.е тествам Cacti-EZ (опростена инсталация) много съм доволен но видях и много разлики с чистото Cacti. Например ги няма табовете "Monitor,Discover,Weathermap, Nectar,Hmib,Flowview" бих казал че като функционалност имат разлика. На Cacti-EZ  не успях само да подкарам да може да чува и чертае хостове от типа 10.1.1.1:32 т.е с портове.

Cacti-EZ е CentOS с интегрирано Cacti, пачнато с Plugin архитектурата.

В форума ( http://forums.cacti.net/ ) има още много плъгини, темплейти и скриптове за добавяне на функционалности.

 

Cacti е разработен с идеята за мониторинг през SNMP, а не на портове. В форума има някои скриптове за графики по портове на хостове - нужно е само нагаждане към конкретните нужди.

Аз лично си интегрирах системата PSI ( http://godel.com.ar/psi/ ) в cacti-то. Работи отлично от години.

Link to post
Share on other sites
  • 0
  • Administrator

видях и много разлики с чистото Cacti. Например ги няма табовете "Monitor,Discover,Weathermap, Nectar,Hmib,Flowview" 

Явно си се объркал, чистото какти ги няма тези плъгини. само могат да се добавят ръчно

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to post
Share on other sites
  • 0

Cacti-EZ е CentOS с интегрирано Cacti, пачнато с Plugin архитектурата.

В форума ( http://forums.cacti.net/ ) има още много плъгини, темплейти и скриптове за добавяне на функционалности.

 

Cacti е разработен с идеята за мониторинг през SNMP, а не на портове. В форума има някои скриптове за графики по портове на хостове - нужно е само нагаждане към конкретните нужди.

Аз лично си интегрирах системата PSI ( http://godel.com.ar/psi/ ) в cacti-то. Работи отлично от години.

Като казах за портове визирах примерно 10.1.1.1:32 порт-форвардинг към 10.1.1.2   (на който е пуснат SNMP) :)

Raspberry Pi и Cacti - за сега бачка супер

http://n00blab.com/cacti-pi/

Това го пробвах и за нищо не става и то версията с повече рам . На втората добавена машина и кляка докато рефрешне докато изчертае остави остави...ужас. Ето това върши страхотна работа http://www.itx.bg/bg/mini-itx-motherboards/industrial-motherboards/itx-m52x82b-fanless-mini-itx.html  с 4 GB РАМ и отзад с един тягов акумулатор 42 амперчаса и зареждачка ММММ  със CactiEZ !!!   Перфект

Edited by msboy
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.