Jump to content

Alixboard + UB5


Mile
 Share

Recommended Posts

Натъкнахме се на интересен проблем тази нощ. От една наша точка прехвърляме на друго isp нет и там решиха да направят ъпгрейд. Много приличен линк без никакви проблеми досега. Използвани са същите кабели и т.н. само е заменен борда и wire картите.


status: connected-to-ess

                   band: 5ghz-turbo

              frequency: xxxx MHz

                tx-rate: "48Mbps*2"

                rx-rate: "48Mbps*2"

                   ssid: "xxxxxxxx"

                  bssid: 00:0E:8E:0D:11:13

             radio-name: "000E8E0D1113"

        signal-strength: -61dBm

     tx-signal-strength: -66dBm

            noise-floor: -99dBm

        signal-to-noise: 38dB

                 tx-ccq: 100%

                 rx-ccq: 100%

           p-throughput: 53096

         overall-tx-ccq: 100%

  authenticated-clients: 1

               wds-link: yes

                nstreme: yes

                polling: yes

          csma-disabled: no

           framing-mode: exact-size

          framing-limit: 3999

Това е преди ъпгрейда. След слагането на тия UB5 карти и Alix-а линка полудя. Рестарти... Лаг невероятен. Пробвахме с всякакъв tx power, какво ли не опитахме, но ефект никакъв. Дори започна да забива борда..... Просто е опитано вече всичко.

Захранването на борда е добре. На Apc ups е сложен. Не повече от 10м е кабела от трафа до борда. Някой да им опит с тази комбинация UB5 + Alix да предложи нещо, което може да сме пропуснали.

Ето след смяната как изглеждат нещата.

Link to comment
Share on other sites

  • Owner

Не съм работил никога с аликс , но мога да ти кажа най-стария инженерен закон:

"Ако нещо работи - не го пипай ":)

По добре би било клиента ти да дублира съществуващия работещ линк, отколкото да си създава ядове.

Link to comment
Share on other sites

Идеята му беше да вдигне ъптиме на точката. Има доста х86 машини и не искаше да слага допълнително ups-и и акумулатори. Върнахме стария Celeron 2533mhz и старите карти и всичко заспа. Но ще рова какъв е точно проблема. Довечера ще си направа едно тестово трасе и ще почна със замяна на карти, на трафче, кабели и т.н. докато не го подкарам стабилно. Тъпото е, че той ме попита какво да вземе и аз му ги набих на главата... Даже аз му ги поръчах ;)

Link to comment
Share on other sites

Да не би да е от версията на OS а ?Или с еднаква е и на 2 та варянта?Със alix не съм се човъркал въобще :(

Link to comment
Share on other sites

Еднаква е :(

3.22 и от двете страни. Мисля, че все пак картата има вина. С нормална CM9 е добре, но би трябвало UB5 да е доста добре на 8км с 29 решетки. Ще си поиграем малко повече явно с този линк, но точно в тия жеги ли трябваше да е? :)

Link to comment
Share on other sites

Съмнявам се да ги сменят. Все пак те вероятно работят коректно. Сега ще ги сложа на единствения ми RB433AH да видя дали там няма да е по-добре. Разтопиха ми се джапанките на тоя покрив от смени ;)

Link to comment
Share on other sites

Перфектен борд е ALIX-a.Ползвам само такива бордове но със DCMA82 и със XR5 ..... Работи със MT2.9.6 без ядове.Имам и един тестов със МТ3.22 и CM9  засега 5 дена UP :)

Иначе със МТ2.9.6 е това е положението:

screen(res).jpg

Link to comment
Share on other sites

Сигурно е много яко в тази жега на покрива ;)

Ами аз си имам едно шише с вода и се заливам горе. Дизайна е "желенска носия", което е гол до кръста с къси панталони, джапанки, татуировки и бира в ръка. Търпи се ;)

Преди 10 мин слязох от покрива и се отказвам да търся проблема. Сменям картите и го забравям.

Link to comment
Share on other sites

Това не съм  пробвал. Hartman ми даде акъл да смена версията за проба и ще го направя направо с нова флашка. Абе не може системата да е "бензин да те удави, ток да те утрепа и не пали". Ще изкочи накрая проблема и сигурно ще е толкова тъп, че ще полудея. Hart ползва точно такава комплект и няма ядове. Значи би трябвало или конф или нещо дребно да бърка нещата.

Link to comment
Share on other sites

Ползвам само Alix + CM9 с МТ 2.9.6, работи безпроблемно вече 1,5-2 години. Само една CF карта съм сменил до сега, всичко останало е безпроблемно. На 16км ptp линк с Alix 3c2+CM9 от 2-те страни максимума е 75MBps, захранване на бордовете 12V 1A. С UB5 нямам наблюдения как се дъжи но явно прави проблеми. Според мен след смяна на картите линка ще си заработи без грижи.

Skype: Intel98

Link to comment
Share on other sites

Имах и аз подобен проблем с тези уб5 карти. На версия по стара от 3ката не тръгват изобщо. Бях ги взел за бондинг, но качеството на сигнала беше много лошо. Смених ги с цм9 и заспа. А имам друг линк на 6 км. P2P с 2хУБ5 и 2х433АН със 60 см чинии, там пък няма никакъв проблем от 5-6 месеца насам. Ама на бондинг пак не тръгнаха. Явно много шумят.

Друг колега и той потвърди че шумят доста ...

Wireless is more temperamental & variable than a woman’s mood! ;)
"no matter how hard you try, you just can NOT please everyone"

"където глупостта е образец-там разума е безумие.."Гьоте

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.