Jump to content
  • 0

Проблем с DHCP и leases


krasi_e_d

Question

Здравейте,

Имам такъв проблем при DHCP, когато използвам leases след изтичането компютъра, който е вързан се губи връзка. В същото време не искам да се пази много дълго време, защото ако се пази няма да има свободни ip адреси за други компютри.

Edited by krasi_e_d
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
  • Administrator

каква е конфигурацията да нямаш предвид "Leases"

пусни какво отговаря

/ip dhcp-server ex[/CODE]

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

каква е конфигурацията да нямаш предвид "Leases"

пусни какво отговаря

/ip dhcp-server ex[/CODE]

Да да объркал съм.

Link to comment
Share on other sites

  • 0
  • Administrator

И все пак сподели конфигурацията, за да се установи къде е грешката.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Това ми дава

/ip dhcp-server

add address-pool=default-dhcp authoritative=yes bootp-support=static disabled=no interface=ether2-local-master lease-time=3d name=default

add address-pool=wifi authoritative=yes bootp-support=static disabled=no interface=ether3-local-slave lease-time=3d name=wifi

add address-pool=hs-pool-4 authoritative=after-2sec-delay bootp-support=static disabled=no interface=ether4-local-slave lease-time=3d name=hotspot

/ip dhcp-server config

set store-leases-disk=5m

/ip dhcp-server lease

add address=****** disabled=no mac-address=******

add address=****** disabled=no mac-address=******  

add address=****** disabled=no mac-address=******  

add address=****** disabled=no mac-address=******  

add address=****** disabled=no mac-address=******  

add address=****** disabled=no mac-address=******  

add address=****** always-broadcast=yes disabled=no mac-address=****** server=default use-src-mac=yes

add address=****** client-id=****** disabled=no mac-address=****** server=default

/ip dhcp-server network

add address=****** comment=hotspot dhcp-option="" dns-server=****** gateway=****** ntp-server="" wins-server=""

add address=****** comment=free-wifi dhcp-option="" dns-server=****** gateway=****** ntp-server="" wins-server=""

add address=****** comment=lan dhcp-option="" dns-server=****** gateway=****** ntp-server="" wins-server=""

Edited by 111111
прилежност на визуализацията на поста
Link to comment
Share on other sites

  • 0
  • Administrator

Коя версия на микротик ползваш

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Administrator

Гледам зададени са статични адреси, това за всички ли е или има само малка бройка.

Ползваш ли радиус?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Гледам зададени са статични адреси, това за всички ли е или има само малка бройка.

Ползваш ли радиус?

Само малка бройка. Да имам пуснат.

Link to comment
Share on other sites

  • 0
  • Administrator

Ще трябва и там да споделиш как седят нещата.

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Ще трябва и там да споделиш как седят нещата.

Ами използвам го в hotspot-а. Но незнам нужен ли ми е в hotspot-a. Дали да го изключа?

Link to comment
Share on other sites

  • 0
  • Administrator

Е как го ползваш като не знаеш дали ти е нужен?

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Е как го ползваш като не знаеш дали ти е нужен?


# SERVICE CAL... DOMAIN ADDRESS SECRET 0 hotspot 127.0.0.1

Реших да го махна.

Edited by krasi_e_d
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.