Jump to content
  • 0

блокиране на фейсбук


ludiatt

Question

Здравейте на всички.Проблема е следният:Блокирам facebook с следните филтри

/ip firewall filter add chain=forward content="facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="www.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="apps.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook.*" action=drop comment="Drop Facebook"

и интернета се скапва,започва едно голямо забавяне и някой страници дори несе отварят

как да го оправя това

:blink:

Link to comment
Share on other sites

Recommended Posts

  • 0

забрани го през Проксито, прекарай целия трафик през проксито и след това забрани *facebook*

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

по-добре само айпи-та одрежи, мисля че тези са достатъчни

Address: 69.171.229.11

Address: 66.220.149.11

Address: 69.171.224.11

Link to comment
Share on other sites

  • 0
  • Administrator

грешен подход

а и това кой ще го блокира

htt*://*.fbcdn.net/*

и най противното

htt*://*/facebook_login.gif

или общо взето всички тези домейни

facebook.com, facebook.net, fbcdn.com, fbcdn.net

а относно адресите, по единично ип няма да стане

това противно нещно е хостнато в частен облак с изходни ип-та

от няколко С мрежи разположени в няколко хостинг компании

но без прокси и DNS филтър няма да стане

  • Like 1
Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Аз нямам никакъв проблем, след добавянето на правилата.Факт е "faceto" не се отваря вече.

Link to comment
Share on other sites

  • 0

И едно скромно мнение от мен което ползвам от почти година и половина, не само са фейса но и за достъп до торент сайтове.

/ip firewall filter>

;;; Facebook & Arena & Zamunda Drop

	 chain=forward action=drop src-address-list=!FACEBOOK

	 dst-address-list=restricted

Пояснение - !FACEBOOK е спиък който можете да зададете в Address List за щайги които да имат достъп до фесбук и другите сайтове указани в долния скрипт. В System - Script, създавате нов скрип с име face и пействате по долу съдържанието.
:foreach i in=[/ip dns cache find] do={


:local bNew "true";

:local cacheName [/ip dns cache all get $i name] ;

# :put $cacheName;[/b]


:if (([:find $cacheName "facebook"] != 0) || ([:find $cacheName "arenabg"] != 0) || ([:find $cacheName "zamunda"] != 0)) do={


:local tmpAddress [/ip dns cache get $i address] ;

# :put $tmpAddress;


# if address list is empty do not check

:if ( [/ip firewall address-list find ] = "") do={

:log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");

/ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;

} else={

:foreach j in=[/ip firewall address-list find ] do={

:if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={

:set bNew "false";

}

}

:if ( $bNew = "true" ) do={

:log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");

/ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;

}

}

}

}

Маркирате всички отметки в Policy давате Run Script и Воалла...

Във firewall-a Address list ще се появи списък restricted и съответното айпи когато някой се опита да отвори фейса, арена или замунда.

Успех.

П.П

Принципа на работа е много прост, можете и други сайтове и/или изречения по които да блокирате достъп до съответно съдържание.

Edited by 111111
  • Like 1
Link to comment
Share on other sites

  • 0
  • Administrator

проксито не работи с :443

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0
  • Administrator

добави правило за блокиране към дестинация адресната група протокол TCP порт 443

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

/ip firewall filter add chain=forward content="facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="www.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="apps.facebook.com" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook" action=drop comment="Drop Facebook"

/ip firewall filter add chain=forward content="facebook.*" action=drop comment="Drop Facebook"

Това свърши работа

Link to comment
Share on other sites

  • 0

успех :)

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

И да спреш достъпа до проксита ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

тази напаст няма спиране!

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

тази напаст няма спиране!

Дали ;)

post-52-0-97718900-1330705553_thumb.jpg

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.