Jump to content

User Manager?


syscom
 Share

Recommended Posts

В мрежа хотспот сетнатите клинети с юзер и пасс от юзер мениджъра не работят вади ми съобщение за грешен user и pass.

Сетнати от winbox -а работят.

Как мога да накарам да работят и от юзер мениджъра?

Edited by syscom
Link to comment
Share on other sites

В конзолата малко логиката е объркваща. Гледай внимателно профилите и сървърите.

Link to comment
Share on other sites

В конзолата малко логиката е объркваща. Гледай внимателно профилите и сървърите.

В смисъл?
Link to comment
Share on other sites

Има профили в Хотспота и в потребителите. Сървър излиза с името на Хотспота и може би глобален за системата. Може би там нещо не пишеш както трябва.

Link to comment
Share on other sites

  • Administrator

радиус-а пуснат ли е

зададен ли е сървър в user manager-a

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

радиус-а пуснат ли е

зададен ли е сървър в user manager-a

Радиуса е пуснат сървара е 127.0.0.1 примерно
Link to comment
Share on other sites

  • Administrator

дай експорт на радиуса

както и на user manager-a

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

дай експорт на радиуса

както и на user manager-a

/radius

add accounting-backup=no accounting-port=1813 address=127.0.0.1 \

	authentication-port=1812 called-id="" comment="" disabled=no domain="" realm="" \

	secret=123456 service=hotspot timeout=300ms

/radius incoming

set accept=no port=3799

---------------------------------------------------------------------------------------------------------------------

Link to comment
Share on other sites

/radius

add accounting-backup=no accounting-port=1813 address=127.0.0.1 \

	authentication-port=1812 called-id="" comment="" disabled=no domain="" realm="" \

	secret=123456 service=hotspot timeout=300ms

/radius incoming

set accept=no port=3799

---------------------------------------------------------------------------------------------------------------------
/tool user-manager credit

add comment="" extend-price=0 full-price=0 name="1\D1\87\D0\B0\D1\81" subscriber=\

	syscom time=1h

add comment="" extend-price=1000 full-price=1000 name="24 \D1\87\D0\B0\D1\81\D0\B0" \

	subscriber=syscom time=1d

add comment="" extend-price=5000 full-price=5000 name=\

	"1\D1\81\D0\B5\D0\B4\D0\BC\D0\B8\D1\86\D0\B0" subscriber=syscom time=1w

add comment="" extend-price=15000 full-price=15000 name=\

	"1 \D0\BC\D0\B5\D1\81\D0\B5\D1\86" subscriber=syscom time=4w2d

/tool user-manager customer

add comment="" disabled=no login=admin parent=admin password="" \

	paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \

	permissions=owner signup-allowed=no subscriber=admin time-zone=+00:00

add comment="" date-format=%b/%d/%Y disabled=no login=syscom parent=syscom \

	password=1234 paypal-accept-pending=no paypal-allowed=no \

	paypal-secure-response=no permissions=owner signup-allowed=no \

	signup-email-body="Your authorization data:\

	\nlogin: %login%\

	\npassword: %password%\

	\n\

	\nTo check your status and buy extended time go to address  %link%\

	\n" signup-email-subject="Account info" subscriber=syscom time-zone=+00:00

add comment="" date-format=%b/%d/%Y disabled=no login=test parent=syscom password=\

	1234 paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \

	permissions=read-only signup-allowed=no signup-email-body="Your authorization da\

	ta:\

	\nlogin: %login%\

	\npassword: %password%\

	\n\

	\nTo check your status and buy extended time go to address  %link%\

	\n" signup-email-subject="Account info" subscriber=syscom time-zone=+00:00

add comment="" disabled=no login=MikroTik parent=MikroTik password=qwerty \

	paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \

	permissions=owner signup-allowed=no subscriber=MikroTik time-zone=+00:00

/tool user-manager router

add comment="" disabled=no ip-address=127.0.0.1 log=auth-ok,auth-fail,acct-fail \

	name=router1 shared-secret=123456 subscriber=MikroTik

add comment="" disabled=no ip-address=192.168.88.1 log=auth-ok,auth-fail,acct-fail \

	name=router2 shared-secret=123456 subscriber=MikroTik

/tool user-manager user

add comment="" disabled=no download-limit=100 name=123 password=123 subscriber=\

	syscom transfer-limit=2 upload-limit=50 uptime-limit=77w11h18m2s

add comment="" disabled=no name=123wqew5 password=xktyc subscriber=syscom

add comment="" disabled=no name=wjsm7 password=hm34y rate-limit=" 1/2" subscriber=\

	syscom uptime-limit=1h

Link to comment
Share on other sites

  • Administrator

/tool user-manager router

2 рутера ли имаш ???

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

/tool user-manager router

2 рутера ли имаш ???

Два са но не мога да изтрия единия. Edited by syscom
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.