Jump to content

Бърз BACKUP с опция за редактирането му


111111
 Share

Recommended Posts

  • Administrator

/export file=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] . "-" . [:pick [/system clock get date] 4 6]) 

бързо решение за експорт на настройки от един на друг рутер

при който може да редактирате

вкарайте го в скрипт и си правете ежедневни бекъпи ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

/export file=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] . "-" . [:pick [/system clock get date] 4 6] 

бързо решение за експорт на настройки от един на друг рутер

при който може да редактирате

вкарайте го в скрипт и си правете ежедневни бекъпи ;)

10x за поста 8-)

няма начин да няма начин

Link to comment
Share on other sites

аз си ги правя вднъж седмично по емайл така:

/system backup save name=backup


 /tool e-mail send to=your@email.com subject=([/system identity get name] .".BackUP") file=backup.backup


Radio Transmision Systems

www.rts-bg.com / ispot.bg

Link to comment
Share on other sites

  • 2 weeks later...

10x за поста 8-)
на 3.13 ми дава грешка този скрипт - не експортва трябва да се затвори една скобичка накрая )
/export file=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] . "-" . [:pick [/system clock get date] 4 6])

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 2 months later...

Друг вариант с опция за смс при изпращане на backup file

/system backup save name=backup

/tool e-mail send to=359*********@sms.mtel.net  from=ROUTER@10.10.10.1  subject=([/system clock get date].".See attached file for System Backup")  

/tool e-mail send to=yourname@youremail.bg  from=ROUTER@10.10.10.1  subject=([/system clock get date].".BackUP") file=backup.backup

Link to comment
Share on other sites

  • Administrator

само при mtel e-mail to sms е безплатна услуга

след активация на сайта им ;)

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 3 years later...
/system backup save name=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6]); \

/tool e-mail send from="[color=#FF0000]TVOQ@EMAIL.BG[/color]" to="[color=#FF0000]TVOQ@EMAIL.BG[/color]" subject=([/system identity get name] . " Backup " . \

[/system clock get date]) file=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6] . ".backup")

:log info ("System BACKUP emailed at " . [/sys cl get time] . " " . [/sys cl get date]);

:delay 10;

/file remove [/file find name=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6] . ".backup")]

:delay 30;

/export  file=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6]); \

/tool e-mail send from="[color=#FF0000]TVOQ@EMAIL.BG[/color]" to="[color=#FF0000]TVOQ@EMAIL.BG[/color]" subject=([/system identity get name] . " Export " . \

[/system clock get date]) file=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6] . ".rsc")

:log info ("System EXPORT emailed at " . [/sys cl get time] . " " . [/sys cl get date]);

:delay 10;

/file remove [/file find name=([/system identity get name] . "-" . [/system package get system version] . "-" . [:pick [/system clock get date] 7 11] . "-" . [:pick [/system clock get date] 0 3] ."-" . [:pick [/system clock get date] 4 6] . ".rsc")]

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.