Jump to content

CIsco 1811 DHCP проблем


psyx0

Recommended Posts

Имам следния проблем. Съобщението от конзолата Jun 22 20:54:34.991: %IP-4-DUPADDR: Duplicate address 10.10.10.3 on Vlan1, sourced by 0015.f29d.95db.

Ето и текущите настройки от рутера.

[table]

[tr]

[td]

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HummingBird

!

boot-start-marker

boot system flash:/c181x-advipservicesk9-mz.124-15.T12.bin

boot-end-marker

!

no logging buffered

enable secret 5 $1$xEt/$/wI7rQEyLkQxfi.85av5j1

!

no aaa new-model

clock timezone Sofya 3

!

!

dot11 syslog

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 10.10.10.200 10.10.10.255

ip dhcp ping packets 0

!

ip dhcp pool Home

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

domain-name TpakTop.Tk

netbios-node-type m-node

dns-server 10.10.10.1

netbios-name-server 10.10.10.1

lease 0 1

!

!

ip domain name TpakTop.Tk

ip name-server 212.39.90.42

ip name-server 212.39.90.43

ip name-server 212.73.140.66

ip name-server 64.102.255.44

ip name-server 128.107.241.185

!

multilink bundle-name authenticated

!

!

!

no spanning-tree vlan 1

no spanning-tree vlan 2

no spanning-tree vlan 3

no spanning-tree vlan 4

no spanning-tree vlan 5

vtp mode transparent

username psyx0 privilege 15 password 0 d9e54056

username guest privilege 9 view CCP_Monitor secret 5 $1$A/B8$90bQDYrVB2Ze.RVpZynfQ1

!

!

archive

log config

hidekeys

!

!

vlan 2

name Servers

!

vlan 3

name SERVICE

!

no ip ftp passive

!

!

!

interface FastEthernet0

description $ETH-WAN$

ip dhcp client update dns server both

ip address dhcp client-id FastEthernet0

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip nat enable

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet1

description $ETH-WAN$

ip dhcp client update dns server both

no ip address

ip nat outside

ip virtual-reassembly

shutdown

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Vlan1

ip address 10.10.10.1 255.255.255.0

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

!

interface Async1

no ip address

encapsulation slip

shutdown

!

interface Dialer1

ip address dhcp client-id FastEthernet1

ip mtu 1452

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ##################

ppp chap password 0 ##################

ppp pap sent-username ################## password 0 ##################

!

ip default-gateway 10.10.10.1

ip forward-protocol nd

ip route 10.0.0.0 255.0.0.0 10.10.10.0

!

!

ip http server

no ip http secure-server

ip dns view default

domain resolver source-interface FastEthernet0

dns forwarder 212.39.90.42

dns forwarder 212.39.90.43

dns forwarder 212.73.140.66

dns forwarder 64.102.255.44

dns forwarder 128.107.241.185

ip dns server

ip nat pool Home 10.10.10.1 10.10.10.254 netmask 255.255.255.0

ip nat pool 10.10.1 10.10.10.1 10.10.10.254 netmask 255.255.255.0

ip nat inside source list 2 interface FastEthernet0 overload

ip nat outside source list 2 pool Home

!

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 2 remark CCP_ACL Category=2

access-list 2 permit 10.10.10.0 0.0.0.255

snmp-server community public RO

snmp-server location West Coast of Bulgaria

snmp-server contact

no cdp run

!

!

!

!

!

tftp-server no

!

control-plane

!

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

ntp clock-period 17180266

ntp update-calendar

ntp server 193.104.79.174 source FastEthernet0 prefer

ntp server 46.40.123.212 source FastEthernet0

ntp server 195.69.120.36 source FastEthernet1

ntp server 85.130.119.200 source FastEthernet1 prefer

end

[/td]

[/tr]

[/table]

Мисля че съм объркал някой от настройките, но всичко е възможно. Във суичпортовете е вързано само PC-то със 2 лан карти, 1-на със статично ип 10.10.10.240 и втора със DHCP.

В момента FastEthernet1 е shutdown защото не съм подкарал цялата работа.

Edited by psyx0

I never saw a wild thing sorry for itself . A small bird will drop frozen dead from a bough wit hour ever having felt sorry for itself.

Link to comment
Share on other sites

Здравей,

обърни внимание на следните настройки:

ip dhcp ping packets 0 - това нарочно ли си го сложил?

lease 0 1 - увеличи го на поне няколко дни. щом имаш само един хост, мисля че няма да ти е проблем

в google на първи ред излиза това:

http://itknowledgeexchange.techtarget.com/network-technologies/don%E2%80%99t-panic-whenever-you-ip-4-dupaddr-duplicate-address-error-log-in-your-cisco-6500-switches-running-hsrp/

След това малко се обърквам от НАТ настройките и

ip default-gateway 10.10.10.1

ip route 10.0.0.0 255.0.0.0 10.10.10.0

Тази конфигурация работеща ли е в момента?

Link to comment
Share on other sites

Да със статично ИП. Ако имаш време покажи как да презапиша НАТ настройките на рутера. Напълно е възможно да съм направил грешни настройки, че от скоро си пиля мозъка със този рутер и не съм прочел всичката документация.

I never saw a wild thing sorry for itself . A small bird will drop frozen dead from a bough wit hour ever having felt sorry for itself.

Link to comment
Share on other sites

Дай да започнем отначало.

Обасни какво точно трябва да се случи с тази конфигурация.

Link to comment
Share on other sites

Иначе НАТ-а може би трябва да изглежда така:

ip nat inside source route-map ETH0-WAN

  interface FastEthernet0 overload

ip nat inside source route-map ETH1-WAN

  interface FastEthernet1 overload

route-map ETH0-WAN permit 10

match ip address 110

match interface FastEthernet0

route-map ETH1-WAN permit 10

match ip address 110

match interface FastEthernet1

ip access-list extendet 110

permit ip 10.10.10.0 0.0.0.255 any

описвам го с route-map понеже, като гледам си замислил някаква резервираност на връзката през 2 доставчика.

Надявам се да е така, понеже точно този казус не съм го пробвал.

Link to comment
Share on other sites

  • 9 months later...

Да не пускам нова тема.

Някой знае ли каква Wi Fi картата използва CISCO 1811.

I never saw a wild thing sorry for itself . A small bird will drop frozen dead from a bough wit hour ever having felt sorry for itself.

Link to comment
Share on other sites

  • Administrator

Cisco Aironet 1100 & 1200 mini-PCI карта ATHEROS AR5212

Dual Band 802.11 A+B/G Cisco wireless module PN: 74-3624-02

$(KGrHqF,!k8E8DvIBUbuBPLnQnt,Sw~~60_1.JPG?set_id=8800005007

2ikv3o6.jpg

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

Благодаря за бързия отговор

I never saw a wild thing sorry for itself . A small bird will drop frozen dead from a bough wit hour ever having felt sorry for itself.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.