Jump to content
  • 0

Mirkotik Hotspot


krasi_e_d

Question

Здравейте,

Защо hotspot сървъра ми е в червено това значи ли, че е неактивен?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

дай един експорт на хот спота  да видим, не само защо ми свети в червено( отговор: защото зеления цвят е свършил) ;)  , предполагам че в червеното има и едно I ( inactive) в превод неактивен при мен се е случвало това когато по погрешка сложих повече от едно dhcp да работи на дадения интерфейс ,използвай setup бутона той ще те води това е най– лесния вариянт

Никога не се страхувай да правиш това, което не умееш. Помни, че Ноевият ковчег е направен от любители. Професионалистите са построили "Титаник"

Link to comment
Share on other sites

  • 0

дай един експорт на хот спота  да видим, не само защо ми свети в червено( отговор: защото зеления цвят е свършил) ;)  , предполагам че в червеното има и едно I ( inactive) в превод неактивен при мен се е случвало това когато по погрешка сложих повече от едно dhcp да работи на дадения интерфейс ,използвай setup бутона той ще те води това е най– лесния вариянт

ip hotspot profile

set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \

    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \

    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \

    use-radius=no

add dns-name=www.wifi.com hotspot-address=x.x.x.x html-directory=\

    hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof1 rate-limit=\

    "" smtp-server=0.0.0.0 split-user-domain=no use-radius=no

add dns-name=vistamar.wifi.com hotspot-address=x.x.x.x html-directory=\

    hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof2 rate-limit=\

    "" smtp-server=0.0.0.0 split-user-domain=no use-radius=no

/ip hotspot

add address-pool=hs-pool-5 addresses-per-mac=2 disabled=no idle-timeout=5m \

    interface=ether5-local-slave keepalive-timeout=none name=hotspot1 \

    profile=hsprof2

/ip hotspot user profile

set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\

    1 status-autorefresh=1m transparent-proxy=no

add address-pool=hs-pool-5 advertise=no idle-timeout=none keepalive-timeout=\

    2m name=rate512 open-status-page=http-login rate-limit=512000/512000 \

    shared-users=1 status-autorefresh=1m transparent-proxy=yes

/ip hotspot service-port

set ftp disabled=no ports=21

/ip hotspot user

add comment="" disabled=no name=admin password=376504 profile=default

add comment="" disabled=no name=user1 password=user1 profile=rate512

Link to comment
Share on other sites

  • 0
  • Administrator

wifi.com е ползван домеин

ползвай някакво несъществуващо окончание вместо COM

hotspot-address= отговаря ли на адреса на интерфейса към клиентите

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

аз си мисля че тук hotspot-address=0,0,0,0 не трябва да са нули а да има някакъв адрес ако е под defoult сетъп бутона адреса ще е 10,5,50,1

Никога не се страхувай да правиш това, което не умееш. Помни, че Ноевият ковчег е направен от любители. Професионалистите са построили "Титаник"

Link to comment
Share on other sites

  • 0

аз си мисля че тук hotspot-address=0,0,0,0 не трябва да са нули а да има някакъв адрес ако е под defoult сетъп бутона адреса ще е 10,5,50,1

Продължава да ми дава, че не е активен дори зададох hotspot address.

Link to comment
Share on other sites

  • 0
  • Administrator

гледай къде какво задаваш

дори опитай на чисто

първо трябва да имаш адрес на интерфейса на който ще е хотспота

после чрез менюто за сетъп почни нова конфигурация

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

гледай къде какво задаваш

дори опитай на чисто

първо трябва да имаш адрес на интерфейса на който ще е хотспота

после чрез менюто за сетъп почни нова конфигурация

Сега си открих къде ми е проблема. При съзадаването на интерфейса за хотспота съм задал Master port да отговаря вече на интерфейс който се използва.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.