Jump to content
  • 0

Микротика забива от порт на карта?


BO
 Share

Question

Здравейте, колеги.

Преди около месец се появи за първи път много странен проблем с Микротика:

Значи платформата ми е Интел х86 с 3ГХз процесор.

В ПЦ то имам една RouterBOARD 44G и една RouterBOARD 44

Тази RouterBOARD 44G работеше в bound режим 2х2 порта.

2 за към сървъри и два за към ЛАН-а.

Всичко си работеше без проблем докато един ден цялата мрежа на фирмата заби.

Суичовете светеха като коледни елхи - все едно loop на 100%

Започнах да гледам от къде идва ама не открих.

Рестартирах всичко и нещата тръгнаха.

След има няма 3-4 дни пак същия номер. Помислих си, че някой оф фирмата се прави на хакерче и ми луупва мрежата.

Влезнах във всички суичове и им пуснах сигурността за дадения вид проблем. Да, ама не.

След има няма 2 дни пак отново всичко светна като елха и същата история.

Този път без да правя нищо изследвах от къде идва проблема. Забелязах, че целия ПЦ (рутер) е блокирал на 100%, дори и монитор няма. Рестартирах само рутера и след има няма 1 минута мрежата утиха и продължи да работи както трябва.

Изкарах интерфейсите нормално (чисти без бауди и бриджове и т.н.).

И след 1 ден пак блокира мрежата.

Преместих портовете (от 3 и 4) преместих конфигурацията върху 1 и 2 порт.

Вече от 1 седмица всичко работи без проблем.

С малко постановки видях, че 4-ти порт ако е активен и той прави този проблем.

Най-вероятно моята логика показва, че картата е гръмнала по някакъв странен начин, ама да се допитам и до вас какво мислите.

Благодаря ви.

Link to comment
Share on other sites

Recommended Posts

  • 0

Е да де ама каква е логиката да сменям RB44, която си работи перфектно при положение, че проблема го прави 4-тия порт на RB44GV-то?

Link to comment
Share on other sites

  • 0

Така, днес ситуацията пак се повтори.

Само, където явно рутера не е забил, защото отчита графиките на интерфейсите, ама пак не ти обръщаше внимание поради причината - виж картинката.

Явно като се използва проблемния порт и като се случи "нещото" и целия рутер забива, защото спира и изчертаването на интерфейсите.

Пак добре изкара повече от седмица така, поне този път имаше дисплей на МТ, и явно е работил, щом е изчертавал графиката.

Преди дори монитора не можеше да запали и всичко спираше...

Някакви идеи?

Link to comment
Share on other sites

  • 0

loop?

Ами както описах нещата и аз мислих това, ама почти това е невъзможно.

Ограничих броудкаста и от суичовете на 3Mb. При лууп не би трябвало те да пуснат такъв бандуид, че мрежата да забие.

А и изключвам всички ракове, оставям да работят само по 1-2 суича най-много и всичко си мига като коледна елха и няма оправия.

В момента щом натисна ресет на рутера и всичко се оправя и суичовете се укротяват и започват да мигат както си трябва. :-/

Link to comment
Share on other sites

  • 0

switch-a какво казва по въпроса? logging? Графика на порт за pps, traf и т.н. Според мен си е нормално да си помисли за loop човек само като види тази графика. Друг вариант е грешка във някой switch и някой vlan да тръгва не кдето трябва. Просто на това прилича. Хардуерен проблем когато съм имал е като Форд. Не боледува, а направо мре ;)

Link to comment
Share on other sites

  • 0

...В момента щом натисна ресет на рутера и всичко се оправя и суичовете се укротяват и започват да мигат както си трябва. :-/

хардуера на микротика е проблема, надявам се че версията е последната - 3.27? двуядрен ли е ? какви пакети/services има работещи на рутера?

Пусни му memtest това-онова, stress test и т.н. всичко което докопаш като тест за CPU+RAM дори и WinXP+"Orthos" да си сигурен че не е там проблема, преди да се оплачиш на латвийците...

+ сигурен ли си в охлаждането ? в стабилното захранване ? смени дъно ако се налага, тия 4 портовите животни си пият енергия от голямата кофа, yes ?

Link to comment
Share on other sites

  • 0

хардуера на микротика е проблема, надявам се че версията е последната - 3.27? двуядрен ли е ? какви пакети/services има работещи на рутера?

Пусни му memtest това-онова, stress test и т.н. всичко което докопаш като тест за CPU+RAM дори и WinXP+"Orthos" да си сигурен че не е там проблема, преди да се оплачиш на латвийците...

+ сигурен ли си в охлаждането ? в стабилното захранване ? смени дъно ако се налага, тия 4 портовите животни си пият енергия от голямата кофа, yes ?

Току що направи пак проблема.

И току що го ъпгрейднах до последната версия, защото погледнах това:

*) using pptp and eoip tunnels simultaneously could crash router;

Може ли от това да прави такава магария?

Сега вече е с 3.27 и ще видим дали ще има разлика. До сега бях с 3.25

Относно стрес теста е добра идея, само където трябва да се заровя през нощта в ранните часове, иначе не знам кога да го направя :-?

Процесора е едноядрен, стандартен Интел на 3.3ГХз. Не помня само дали е Селерон или Пентиум, ама според мен все тая.

Охлаждането, където се намира машината е добро - поддържам постоянно около 19 градуса.

Пакетите, които са инсталирани са като на снимката.

Да питам - предполагам, че като не използвам wifi и като не съм го качим на рутерборд, то може и да му дам дизейбъл на избраните пакети.

Ама до сега от приблизително 1 година не е правил нищо подобно.

Преди да забие за първи път (преди около 3 седмици) уптайма му беше около 150 дни :)

Единственото, в което не мога да бъда сигурен е захранването на ПЦ-то. Не е някакво марково, а си е стандартно.

Освен да му е дошло времето, друго като хардуер не ми се вярва не, че не е невъзможно.

Link to comment
Share on other sites

  • 0

Моля веднагически деинсталирай пакетите които не използваш, главно от hotspot се оплакват хората...

Disable върши ли работа или ...

А да попитам, защото до сега не съм слагал разни пакети, винаги когато си обновявам версията на МТ, тегля combined package и него го инсталирам.

Ако сега да речем деинсталирам хотспот-а и като сложа следващия път комбинирания пакет, пак ли ще се инсталира хотспот да речем?

Link to comment
Share on other sites

  • 0
  • Administrator

комбинирания пакет е тъпа работа защото яде екстра пространство

пакет по пакет само това което ти трябва

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Колеги, от последния ъпдейт няма проблеми.

Явно проблема е бил точно тук:

*) using pptp and eoip tunnels simultaneously could crash router;

Благодаря за мненията ви.

Link to comment
Share on other sites

  • 0

Ха!

Пак след толкова работа вчера сутринта отново заби.

Поръчах един РБ1000.

Току що пристигна. Много съм доволен от визията.

Сега ще прехвърлям конфигурацията на новото рутерче и ще видим как ще се държи.

Дано издържи сегашното натоварване, но нямам друг избор. Това беше най-мощното, което можеше да се вземе.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.