Jump to content
  • 0

Бриджване на портовете на Mikrotik


V_L@N
 Share

Question

Привет колеги редовно чета форума но досега не съм писал тук

Използвам микротик само за безжичен пренос като бриджвам lan портовете с wlan и така за рутер използвам pfSense.

Въпроса ми към вас е дали мога примерно на RB433AH lan1 lan2 lan3 да ги бриджна така че lan2 и lan3 да не се виждат помежду си! и ако е възможно как става номера!

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Със цел да спестя ресурси. Мерси за отговора  ;)

С микротика в режим енстрйм мятам интернета до едно село а след микротика имам PFsense който върши черната работа като DHCP (раздаване по мак), fileover, loadbalance, traffic shaper, pppoe server, и time shaduler.

Link to comment
Share on other sites

  • 0
  • Administrator

Със цел да спестя ресурси. Мерси за отговора  ;)

С микротика в режим енстрйм мятам интернета до едно село а след микротика имам PFsense който върши черната работа като DHCP (раздаване по мак), fileover, loadbalance, traffic shaper, pppoe server, и time shaduler.

с което микротик се справя също

какъв ти е смисъла на желанието за бондинг на портовете

след като не искаш да се виждат направи виртуални интерфейси и тях сложи в бондинг

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Точно. Бриджваш ги, и слагаш bridge филтри, нещо като

/interface bridge filter

add chain=forward in-interface=ether3 out-interface=ether2 action=drop

add chain=forward in-interface=ether2 out-interface=ether3 action=drop

Съответно обикновено е добре да има свързаност между клеинтите на Layer 3 през някой рутер, контролирано, сметнато в шейпърите и QoS-а... но това може да не е проблем в твоя случай...

Link to comment
Share on other sites

  • 0

Mерси за отговора ще пробвам и ще пиша резултата

между впрочем имам едно село от 30-тина клиенти изградено точно по същата схема и не ги шейпвам а имам горните правила на защитната стена просто торентите минават през единия wan а http и разни други приложения през другия wan и всичко си върви добре за сега

Link to comment
Share on other sites

  • 0

Точно. Бриджваш ги, и слагаш bridge филтри, нещо като

/interface bridge filter

add chain=forward in-interface=ether3 out-interface=ether2 action=drop

add chain=forward in-interface=ether2 out-interface=ether3 action=drop

Съответно обикновено е добре да има свързаност между клеинтите на Layer 3 през някой рутер, контролирано, сметнато в шейпърите и QoS-а... но това може да не е проблем в твоя случай...

Това е начина но описвай и в двете посоки филтрите,

както е написал колегата, правилото важи за всички интерфейски, ако не искаш да се виждат на един wlan default-forwarding=no ако не искаш да се виждат между два физически интерфейса по правилото дадено от колегата.

Поздрави.

Link to comment
Share on other sites

  • 0

Да ама не!

Някакси не успях да го направя

ситуацията е следната- микротик е в бридж режим, нета влиза през wlan1 и имам клиенти на wlan2 и еth1 целта ми беше клиентите от wlan2 и eth1 да не се виждат физически,а само wlan1.  защото са от една мрежа за това сложих тези правила в bridge filter

/interface bridge filter

add chain=forward in-interface=wlan2 out-interface=ether1 action=drop

add chain=forward in-interface=ether1 out-interface=wlan2 action=drop

ама пак неможах, да неби да пречи wds защото съм го пуснал!

Link to comment
Share on other sites

  • 0

Ще чета и пробвам рутера е преди микротиците и е pfsense

нямя vlan-ове но ще добавя и ще пиша резултата

Link to comment
Share on other sites

  • 0

Абе късно се включвам с решение, но колега интерфеиса ти е самият WDS,

при WDS режим самият влан не е нужно да го добавяш в бриджа.

Тогава филтрите са ти между wds1 и ether1 както и ether1 и wds1.

Тествано е работи.

както ти писах по нагоре това е начинът да прекъснеш между физически интерфеиси свързаността,

между клиенти в един WLAN set default-autentification=no

Успех.

Link to comment
Share on other sites

  • 0

default-forward ! не default-authenticate  ;)

На черното бяло не може да кажем, прав си грешката е моя, в моя случай е дали клиента да се закача без да е описан в access-list-a.

Благодаря за поправката.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.