Jump to content
  • 0

хотспот голям проблем


Mupo neTkoB
 Share

Question

Някой иска ли да погледне един рутер да удари едно рамо,

някакво пц. 2Lan 1 Wifi карти. v 3.25

Public приема от бтк интернет и искам да пусна хотспот нататък,

бриджнал съм другите 2 интерфейса, сложил съм адрес на моста. пуснат е DHCP сървър, настроен е хотспот сървъра и юзър профилите... така... свързвам се безжично или жично с рутера, дава ми адрес и все още работи. след като искам да отворя какъвто и да е сайт / когато трябва да се зареди логин страницата на микротика/ ми забива целия рутер - ни образ ни картина! след рестарта пак започва да дава адреси но същото. единствено на 3.13 ми работи този хотстпот, след ъпдейт на нито една версия до момента не ми е тръгнал. само едно и също - ни образ, ни картина.

http://file.bg/c18342QgjhP

това е експорт на всичко. ако някой пък има желание може да го пусна директно на рутера да се пробва. в момента само съм дал disable на хотспот сървъра. всичко друго си е както пробвам

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

Recommended Posts

  • 0
  • Administrator

познато смених машина зарад тоз проблем

гаси всични ненужни периферии по дъното най вече звук

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

това ми го прави на 2 различни машини. и на двете работи на предишни версии на микротик с версии след 3.13 - не.

и сега се загледах по незнайни причини и когато си реши ми дава на портовете на моста

local - role - designated port

wlan - role - disabled port

не знам точно какво е ама когато си реши ги вади тези неща.

та на въпроса за хотспота.

тази машина е celeron 668mhz 10gb hdd, 64ram

другата която има същия проблем 1200 дурон, 768 рам, 30 хард.

имам и още една щайга само на нея не съм пробвал хотспот но имам странното чувство че пак ще е същото

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

[smiley=smiley_up.gif] HELPPPP

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

РЕШЕНИЕТО НА ПРОБЛЕМА:

Микротик след версия 3.13 има проблем с хотспот услугата.

целия компютър забива при отваряне на логин страницата

решението: не използвайте adress_pool в user profile там трябва да е none

за използването на adress_pool се слага в настройките на сървъра

при мен това съответно ще създаде проблем на единия обект където съм пуснал безплатен / trial / достъп за клиентите, защото там точно чрез адрес пула давам друг адрес на автентицираните потребители и им позволявам достъп до вътрешната мрежа за разлика от клиентите които имат само малко интернет.

ако някой има решение на този проблем да го сподели иначе ще трябва да си остана с 3.13 там:)

благодаря за вниманието

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

така като описваш май сам си си омазал нещата

интерфеис 1 за адсл само му активираш dhcp

другите там в бридж

щракаш сетъпа на хотспота на бриджа

той ще сетне останалите неща

не сетъпваш dhcp-server това си го прави хотспота сам

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

сложи конфига че както си го написал неможах да си го представя

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0

така като описваш май сам си си омазал нещата

интерфеис 1 за адсл само му активираш dhcp

другите там в бридж

щракаш сетъпа на хотспота на бриджа

той ще сетне останалите неща

не сетъпваш dhcp-server това си го прави хотспота сам

така го правя, нохотспота си слага adress_pool на user_Profiles което пък се оказа че не трябва да е така. трябва да е NONE

на единия ни обект обаче с този адрес пул си разделям клиентите с trial интернет и тези с акаунт, за да може да имат достъп до друга вътрешна мрежа. ако го няма пуул-а не знам как да стане


# jun/25/2009 08:11:50 by RouterOS 3.25

# software id = hhhh-hhhh

#

/ip hotspot profile

set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \

    http-cookie-lifetime=2d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \

    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \

    use-radius=no

add dns-name="" hotspot-address=192.168.10.1 html-directory=hotspot \

    http-cookie-lifetime=1d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \

    name=HOTSPOT rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \

    use-radius=no

/ip hotspot

add address-pool=dhcp_pool1 addresses-per-mac=1 disabled=no idle-timeout=5m \

    interface=bridge1 keepalive-timeout=none name=hotspot1 profile=HOTSPOT

/ip hotspot user profile

set default advertise=no idle-timeout=none keepalive-timeout=2m name=default \

    open-status-page=always shared-users=1 status-autorefresh=1m \

    transparent-proxy=yes

add advertise=no idle-timeout=none keepalive-timeout=2m name=Prof_Iliqn \

    open-status-page=always shared-users=2 status-autorefresh=1m \

    transparent-proxy=yes

add advertise=no idle-timeout=none keepalive-timeout=2m name=Prof_clients \

    open-status-page=always rate-limit=512000/6144000 shared-users=1 \

    status-autorefresh=1m transparent-proxy=yes

add advertise=no idle-timeout=none keepalive-timeout=2m name=Komshi_router \

    open-status-page=always shared-users=1 status-autorefresh=1m \

    transparent-proxy=yes

/ip hotspot service-port

set ftp disabled=no ports=21

/ip hotspot user

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

РЕШЕНИЕТО НА ПРОБЛЕМА:

Микротик след версия 3.13 има проблем с хотспот услугата.

целия компютър забива при отваряне на логин страницата

решението: не използвайте adress_pool в user profile там трябва да е none

за използването на adress_pool се слага в настройките на сървъра

при мен това съответно ще създаде проблем на единия обект където съм пуснал безплатен / trial / достъп за клиентите, защото там точно чрез адрес пула давам друг адрес на автентицираните потребители и им позволявам достъп до вътрешната мрежа за разлика от клиентите които имат само малко интернет.

ако някой има решение на този проблем да го сподели иначе ще трябва да си остана с 3.13 там:)

благодаря за вниманието

Не мисля,  че е от версията. При мен си работи безгрешно с машини от това поколение с версии 315,320,322. Имах преди време подобна случка  проблема се оказа от мрежовата карта

няма начин да няма начин

Link to comment
Share on other sites

  • 0

Не мисля,  че е от версията. При мен си работи безгрешно с машини от това поколение с версии 315,320,322. Имах преди време подобна случка  проблема се оказа от мрежовата карта

ако добавиш адрес пуул на потребителските профили ще ти забие компа. аз го правя за да може да разгранича автентицираните потребители от тези с триал достъпа.

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0
  • Administrator

тези дето са траил и останалите не е нужно да са в отделен пул а в отделен профил

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

да, те са в отделен профил, но след логването си взимат различно ип от друг пуул и после по ип-та ги ограничавам, тези които са от dhcp-то на хотспота не им давам достъп а само тези които са от пуула на оторизираните потребители имат към локалната мрежа

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

че и от профила можеш да ги ограничаваш.Иглежда правиш гимнастики от който няма нужда

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0

че и от профила можеш да ги ограничаваш.Иглежда правиш гимнастики от който няма нужда

браво на вас, толкова сте лаконични всички че направо вече не знам, сигурно ако можеше да пишете с по 1 буква и да ви разбират щеше да е супер.  :(

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

  • 0

С питане до цариград се стига  :)

Аddress Pool - от него се взимат всички адреси било то на триал или на други потребители.

Trial User Profile - тук избираме предварително създаден профил (/ip hotspot user profile) за триал акаунта със желаните скорости.

Разочарованието от лошото качество, остава дълго след удоволствието от ниската цена..

Link to comment
Share on other sites

  • 0

все пак ми се струва че Boyan не е прочел цялата тема. как с тази конфигурация ограничаваш trial юзерите да нямат достъп към вътрешната мрежа? към други компютри включени в същия суич но от  друга мрежа / 172.16.х.у/ ? как става след като интерфейса на който е вдигнат хотспот сървъра е vlan на Local интерфейса към който са свързани всички компютри. аз искам не само да ги ограничавам откъм скорост/трафик/време. искам trial да нямат достъп до Комповете във вътрешната мрежа, а оторизираните потребители да имат достъп.

ето ми конфигурацията на хотспота. не се различава толкова много от твоята с изключени че имам втори пуул от който се раздават адреси на тези потребителски групи които са се оторизирали!

2db9b2a9b18d3da8.JPG

а след тази конфигурация съм си направил 2 правила които да ми правят точно това, пускат оторизираните и спират всички останали т.е. неоторизирани


21   ;;; Accept HS Authenticated Clients to Local NET

     chain=forward action=accept src-address=192.168.30.0/24 

     dst-address=172.16.201.0/24 in-interface=vlan1 


22   ;;; Drop Vlan1 to Local 

     chain=forward action=drop in-interface=vlan1 out-interface=!Public 

оторизираните потребители получават "второ" IP адрес в хотспот сървъра / 192.168.30.0/24  от втори пуул /  а следващото правило ги дропи. всички които идват от vlan1 / интерфейса на хотспот сървъра.

Теория - това е когато знаете всичко, но нищо не работи

Практика - това е когато всичко работи, но не знаете защо

При нас съчетаваме теорията с практиката - НИЩО не работи и нямаме понятие защо!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.