Jump to content
  • 0

help pppoe


sasma82
 Share

Question

Zdraveite,

iskam da si pusna neta prez MT i kak e vazmojno da go napravq mqla obesnqaite kato za super nacinaesht ;D

Neta mi e na PPPoE  imam user parola i servis name  kak da napravq taka de da moga da go razprostranavam pak kato PPPoe na klenti..

Ток класация за Флаш Игри

http://www.bgtop.eu

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0
  • Administrator

Нищо лично но : Пиши на кирилица ако обичаш!

И на тарикати ми се правят. ;D

Не отговарям на постове написани с шльокавица!

Link to comment
Share on other sites

  • 0

у целио космос да се разпространи. нищо лично просто за мен vlan/pppoe per user е висша форма на извращение ^^

Link to comment
Share on other sites

  • 0

у целио космос да се разпространи. нищо лично просто за мен vlan/pppoe per user е висша форма на извращение ^^

А манипулирането на арп-а какво е и как се води при тебе .

Use since

OpenBSD 3.x

FreeBSD 4.x

Centos 5.x Debian 3.x Ubuntu 7.x

Аз съм фен на OpenWRT.

 

Горчивината от лошото качество остава дълго след като е преминало удоволствието от ниската цена.

_____________________________

___|____|____|____|____|____|__

_|____|____|____|____|____|____

___|____|_ Удряй _|____|____|__

_|____|___ главата ___|____|____

___|____|_ си тук!! |____|____|__

_|____|____|____|____|____|____

___|____|____|____|____|____|__

Link to comment
Share on other sites

  • 0

лично за мен решението е порта да  си следи мак адреса. поради ред причини една, от които е ниското строителство не се получава много удачно за нашите ширини.

Link to comment
Share on other sites

  • 0

Здравей sasma82.

Лесно се решава твоя проблем.

Препоръчвам ти да спазваш правилата на форума. Дразнещо е за едрите риби, когато дребните/новите проявяват мързел и неуважение.

За мързел се счита и липсата на ровене из нета от твоя страна, търсли ли и чете ли официалните източници на примери? Опита ли да нацъкаш нещо като от намерените документи?

За мен е по-бързо и лесно да ти го нацъкам в WinBox и после да си го гледаш, отколкото да пиша обяснения.

Link to comment
Share on other sites

  • 0
  • Administrator

За мен е по-бързо и лесно да ти го нацъкам в WinBox и после да си го гледаш, отколкото да пиша обяснения.

от което не значи че ако ти потрябва за другаде с промени ще може да го имплементираш успешно ;D

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

И тъй като типично за Български форум се изписа много, и нищо по същество, ще се опитам да помогна, та:

Свързваш се посредством SSH или Telnet до рутерчето и правиш следното

/interface pppoe-client add name=ИмеНаВръзка user=ПотребителскоИме password=Парола interface=ИнтерфейсаСпппоеДостъп disable=no

при което ако не си объркал нещо при въвеждането с:

/interface pppoe-client print

ще видиш създадена нова връзка пред която трябва да имаш "R" ( от runing )

Ако това е така значи имаш работеща PPPOE връзка.

В някой случай трябва ръчно да се добави gatawey това го правиш с команда:

/ip route add gataway=1.2.3.4

където 1.2.3.4 е IP адреса който е gatawey

Tова е. Ако имаш други питания пиши.

Link to comment
Share on other sites

  • 0
  • Administrator

Rous какъв gateway какви 5 лева това е рррое на статичен адрес

add-default-route=yes

use-peer-dns=yes

тези случайно да са ти се мяркали 

п.с.

не се разбра че никой себе уважаващ се няма да отговори на питане на шльокавица

Харесай поста ^^^
acer.gif htc.gifsigpic4024_2.gif

Форумът е за взаимопомощ а не за свършване на чужда работа


ɹɐǝɥ uɐɔ noʎ ǝɹoɯ ǝɥʇ 'ǝɯoɔǝq noʎ ɹǝʇǝınb ǝɥʇ

Link to comment
Share on other sites

  • 0

Не искам да влизам в спорове, но съм имал случай в който независимо, че dafaul-route и use-peer-dns са yes, при не правилно конфигуриран pppoe концентратор не се рутира автоматично, не виждам какво те притеснява в моят пример, той би бил валиден и в двата случая, именно затова съм го написал по този начин.

От П.С. разбирам, че съм човек който не се уважава.

Винаги съм си мислил, че форумите са за да си помагаме, независимо от всичко друго. Явно не съм прав.

Link to comment
Share on other sites

  • 0

Не се филмирай. Ако концентратора е прецакан, проблема е там, а не в клиента. Дал си най-рядко срещаното изключение от правилото?

Никой не е уважаван, спокойно. Не си само ти.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.